Anasayfa » Exim Yazılımında TLS Kusuru Nedeni ile Uzaktan Komut Çalıştırma Zafiyeti

Share This Post

Haberler

Exim Yazılımında TLS Kusuru Nedeni ile Uzaktan Komut Çalıştırma Zafiyeti

Exim mail transfer agent MTA yazılımı 4.92.1 sürümü dahil sahip olduğu bir zafiyet nedeni ile uzaktan yetkisiz kişilerin root yetkisi ile komut çalıştırmasına olanak sağlıyor. Buradaki açıklı CVE-2019-15846 olarak bilinen zafiyetin kullanılması sonucu meydana gelmektedir.

Peki bu haberi bu kadar özel yapan şey nedir? Belki Exim yazılımını ilk defa duyanlar olacaktır ancak dünya üzerindeki mail sunucu sayısı 507.200 adet olması ve toplam sunucu havuzunun %57′ si üzerinde MTA olarak bu ürünün kullanılması durumun ne kadar kritik olduğunu gösteriyor. Aşağıdaki tabloda ise bu sunucuların sürüm bazlı dağılımını görebiliyoruz.

Çözüm için hızlı bir şekilde 4.92.2 sürümüne geçmek gerekli.

http://exim.org/index.html

Sponsor

Kaynak

https://www.bleepingcomputer.com/news/security/critical-exim-tls-flaw-lets-attackers-remotely-execute-commands-as-root/

Share This Post

2002 yılından beri aktif olarak bilişim sektöründe çalışmaktayım. Bu süreç içerisinde özellikle profesyonel olarak Microsoft teknolojileri üzerinde çalıştım. Profesyonel kariyerim içerisinde eğitmenlik, danışmanlık ve yöneticilik yaptım. Özellikle danışmanlık ve eğitmenlik tecrübelerimden kaynaklı pek çok farklı firmanın alt yapısının kurulum, yönetimi ve bakımında bulundum. Aynı zamanda ÇözümPark Bilişim Portalı nın Kurucusu olarak portal üzerinde aktif olarak rol almaktayım.

Leave a Reply