Forum

QNAP TS-832PX-4G Vm...
 
Bildirimler
Hepsini Temizle

[Çözüldü] QNAP TS-832PX-4G Vmware bağlantısı hakkında.

Hakan Uğurlu
(@black)
Üye

Merhaba

QNAP TS-832PX-4G Nas cihazını 10G olarak Vmware 6.0 yüklü DELL PowerEdge R815 servera bağlayabilir miyim? Yalnız server üzerinde 10G kart yok. Uygun bir kart takıp bunu içerideki bir sanal serverın kullanmasını istiyorum. Yani sadece içeride benim seçtiğim bir sanal makine Qnap ile 10G haberleşebilmeli. Böyle bir yapı kurabilir miyim?

Eğer yukarıdaki yazdıklarım olursa CAT7 cross bir kablo ile arada 10G switch olmadan haberleşmeleri mümkün müdür?

Bu konu 7 ay önce Hakan Uzuner tarafından düzenlendi
Alıntı
Konu başlatıcı Gönderildi : 19/03/2021 17:29
Konu Etiketleri
SerkanTas
(@pc_serkan)
Üye

Merhaba, Evet yapabilirsiniz, 10G kart için Standart Switch (veya DSwitch) oluşturup istediğiniz sanal sunucuya 2. interface olarak atamasını yaparsınız. Ardından ISCSI ile ilgili sanal sunucuya LUN Assing yapabilirsiniz.

CevapAlıntı
Gönderildi : 19/03/2021 23:13
Hakan Uğurlu
(@black)
Üye

@pc_serkan

Merheba. Cevap icin teşekkür ederim. Fakat "ISCSI ile ilgili sanal sunucuya LUN Assing" işlemini hiç bilmiyorum.  Onu nasıl yapabilirim. 

CevapAlıntı
Konu başlatıcı Gönderildi : 20/03/2021 17:00
Tayfun DEĞER
(@tayfundeger)
Saygın Üye Forum Yöneticisi
Gönderen: @black

@pc_serkan

Merheba. Cevap icin teşekkür ederim. Fakat "ISCSI ile ilgili sanal sunucuya LUN Assing" işlemini hiç bilmiyorum.  Onu nasıl yapabilirim. 

Merhaba,

Aşağıdaki linkten faydalanabilirsiniz.

www.qnapsupport.net/qnap-uygulamalari/iscsi-nedir-ve-nasil-olusturulur/?lang=Tr

Bu ileti 7 ay önce Tayfun DEĞER tarafından düzenlendi

Tayfun DEĞER
Cisco Champions, vExpert, VCP4/5/6, VCP5-DT, VCP-Cloud
https://www.tayfundeger.com
Mail: [email protected]

CevapAlıntı
Gönderildi : 20/03/2021 22:49
Hakan Uğurlu
(@black)
Üye

Herkese teşekkür ederim. cihaz geldiğinde verilen bilgiler doğrultusunda deneme yapacağım

CevapAlıntı
Konu başlatıcı Gönderildi : 25/03/2021 14:55
Hakan Uğurlu
(@black)
Üye

Merhaba. Bir sorum daha olacaktı. 

Intel X520 10GbE Dual Port SFP+ Ethernet Kartını 2 adet DAC kablo ile Qnap ın 2 adet SFP+ portuna bağlarsak 10 yerine 20G hız elde edebilir miyiz?

CevapAlıntı
Konu başlatıcı Gönderildi : 26/03/2021 12:29
SerkanTas
(@pc_serkan)
Üye

@black Qnap tarafında LACP olarak ayarlarsanız Qnap kısmı 20G olur. Ancak VMware tarafında LAG altından bağlantı gönderseniz bile Aktif path olarak 1 portu kullanacağı için 10G üzerine çıkamazsınız. (Bu senaryo da 10G switch kullandığınızı varsaydım.) Eğer 10G switch yok ise zaten bu düşündüğünüzü yapamazsınız.

CevapAlıntı
Gönderildi : 26/03/2021 12:37
ibrahim yildiz
(@ibrahimyildiz)
Tecrübeli Üye Forum Yöneticisi

Model de bunu direkt deneyen olmadıysa bunu cihazın support, doc. undan doğrulamanız lazım sfp leri belki de birleştiremiyordur biraz cihaz yazılımına da değen konu.

****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 26/03/2021 13:23
Hakan Uğurlu
(@black)
Üye

@pc_serkan

10G switch kullanmadan direk bağlantı ile yapmak istiyorduk. Am yazdıklarınıza göre olmuyor gibi görünüyor.

CevapAlıntı
Konu başlatıcı Gönderildi : 26/03/2021 14:44
Hakan Uğurlu
(@black)
Üye

@ibrahimyildiz

Evet biraz daha araştıracağım

CevapAlıntı
Konu başlatıcı Gönderildi : 26/03/2021 14:45
Paylaş: