Anasayfa » Intel İşlemcilerde Kritik Zafiyet, Son 5 Yıl!

Makaleyi Paylaş

Haberler

Intel İşlemcilerde Kritik Zafiyet, Son 5 Yıl!

Intel, son 5 yıl içinde piyasaya sürülen tüm işlemcilerinde keşfedilen ve kullanıcıların hassas verilerine erişmeyi olanak sağlayan yeni bir güvenlik açığı tespit edildi.

Zafiyet CVE-2019-0090 kodu ile takip edilebilirken zafiyet Intel’in Converged Security and Management Engine (CSME) romundan kaynaklanıyor

Zafiyet ile saldırganlar donanım kimliklerini taklit edilebiliyor, dijital içerik ele geçirilebiliyor ve şifrelenmiş sabit disklerden gelen verilerin şifresi çözülebiliyor.

İşin kötü tarafı zafiyet içeren kod “hardcoded” yani direk donanım üzerinde kodlandığı için herhangi bir güncelleme ile düzelme şansıda gözükmüyor.


Zafiyetten etkilenen versiyonlar şöyle :

Intel CSME versions 11.x, Intel CSME version 12.0.35, Intel TXE versions 3.x, 4.x, and Intel Server Platform Services versions 3.x, 4.x, SPS_E3_05.00.04.027.0

Kaynak

Makaleyi Paylaş

Cevap bırakın

Email adresiniz gizli kalacak Zorunlu alanlar * olarak işaretlenmiştir

Bunları kullanabilirsinizHTML etiketler ve öznitelikleri: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>