2003 Server'da İşle...
 
Bildirimler
Hepsini Temizle

2003 Server'da İşletim sistemi Kurulduktan Sonra Raid Kurulumu Hakkında Yardım  

  RSS
barisballi
(@barisballi)
Üye

Merhaba;

Şirketimizde Hp ML110 G5 model server kullanıyoruz. Üzerinde 1 adet 1 TB (c ve d partion) ve 1 adet 500 gb (e partion) sata disk bulunmaktaydı. 1 TB lık diskimizin d partionu bozuldu. C partionu çalışırken Acronis ile imaj alındı ve 2 adet 1 TB sata disk alınarak servera takıldı. Diğer eski diskler çıkartıldı.

Veri güvenliğini sağlamak için Raid-1 kurmak istiyoruz. Ancak işletim sistemini yeniden kurmadan, imajdan dönerek bunu yapmak istiyoruz. Çünkü c partionu üzerinde iki adet database yüklü ve tekrar kurulması sorunlu. 

İmajdan grei dönüldüğünde işletim sistemi çalışıyor. Server bios ayarlarından raid aktif durumuna getirilip raid ayarları yapıldığında, disklerin içerisi sıfırlandığından işletim sistemi açılmıyor, yeniden setup edilmesi gerekiyor. 

Bu nedenle işletim sistemini sıfırdan kurmadan, imajdan dönerek nasıl raid-1 yapabilirim. 

Yardımlarınızı bekliyorum.

Teşekkürler.

  

  

Alıntı
Gönderildi : 06/12/2012 17:07
Vasvi UYSAL
(@vasviuysal)
Saygın Üye Forum Yöneticisi

hocam sıralamada sorun var sanki siz raidi olusturun ondan sonra imajdan geri donebilirsiniz

CevapAlıntı
Gönderildi : 06/12/2012 18:21
barisballi
(@barisballi)
Üye

Cevabınız için teşekkür ederim. O şekilde de denedim. O zamanda windows açılmıyor, mavi ekran gelip server restart oluyor. Hp ile görüştüm, raid oluşturup işletim sisteminin yeniden cd ile kurulması gerektiğini söylediler. Başka bir yol arıyorum...

CevapAlıntı
Gönderildi : 06/12/2012 18:26
Vasvi UYSAL
(@vasviuysal)
Saygın Üye Forum Yöneticisi

raid olusturulup

imaj atılıp 

windows kurulum cd si ile recovery yapmayı deneyebilirsiniz

 

CevapAlıntı
Gönderildi : 06/12/2012 18:29
barisballi
(@barisballi)
Üye

Müsait bir zamanda bunu denerim. Teşekkürler.

CevapAlıntı
Gönderildi : 07/12/2012 12:42
Serkan Ateş
(@SerkanAtes)
Üye

Merhaba;

Vasvi bey'in de deiği gibi sıralama önce raid sonra image restore olmalı. Image için hangi programı kullandığınızı belirtmemişsiniz. Image geri dönerken ilgili parametreleri doğru seçtiğinizi doğrulayın lütfen.

CevapAlıntı
Gönderildi : 10/12/2012 00:41
Paylaş: