Group Policy Uygula...
 
Bildirimler
Hepsini Temizle

Group Policy Uygulama Sorunu  

  RSS
M. Oguzhan OZKURT
(@m-oguzhanozkurt)
Üye

Merhabalar;

Çok şubeli bir yapıya sahibiz.Site to Site VPN ile merkezimizi ve şubelerimizi birbirine bağlıyoruz.Merkezdeki sunucularda uyguladığım policyler şubelerimde uygulanmıyor.(Policy kuralları ve gpupdate te sıkıntı yok çünkü merkezdeki kullanıcılar policy i alıyor.)Client pclerin event viewerlarını incelediğimde userenv1054 hatası ile karşılaştım.Hata dns hatası ancak ben merkezdeki sunucularımı isimden pingleyebiliyorum.Gre (53) portunu yönlendirmemin bir faydası olur mu? Olursa da ne tarafa doğru yönlendirme yapmam gerekir?(Lan to VPN/WAN veya WAN/VPN to LAN)

Alıntı
Gönderildi : 03/01/2012 18:31
SerkanTaş
(@serkantas)
Üye

53 Portu DNS Portudur. Bence VPN'lerin Karşılıklı Olarak İletişimlerinde Portların Tümünü ANY Verip Deneyin... ANY Olarak Kalmayacak Tabi Uygulayıp Uygulamadığını Burdan Tekrar Paylaşın. Sonrasında Bir Yol Haritası Oluşturalım.

CevapAlıntı
Gönderildi : 03/01/2012 19:14
M. Oguzhan OZKURT
(@m-oguzhanozkurt)
Üye

tüm portları güvenlik nedeniyle yapmak istemiyorum ancak 53(DNS)portunu lan to VPN ve VPN to lan a any yaptım.Sorun çözülmedi.Regeditte yeni bir kayıt oluşturdum bağlantı süre aşımını uzatmak için ancak maalesef sonuç yok.

CevapAlıntı
Gönderildi : 03/01/2012 19:20
SerkanTaş
(@serkantas)
Üye

Sürekli Olarak Açık Bırakmanı Tavsiye Etmem Zaten Sadece Denemeni Önerdim Firewall Tarafında'mı Takılma Var Yoksa Group Policy Management Tarafında mı Onu Kesinleştirmek Lazım. O Zaman Aşağıdaki Makaleye Bir Bakın Derim

http://technet.microsoft.com/en-us/library/bb490616.aspx  

CevapAlıntı
Gönderildi : 03/01/2012 19:36
Mesut ALADAĞ
(@mesutaladag)
Üye

Merhabalar,

Öncelikle Computer Configuration\Administrative Templates\System\Group Policy altindan Group Policy Slow Link Detection  degerini "0" yapıp test edermisiniz?

Konuyla ilgili olarak http://support.microsoft.com/default.aspx?scid=kb;en-us;840669 makalesini de incelemenizi tavsiye ederim.

Mesut Aladağ.

CevapAlıntı
Gönderildi : 03/01/2012 22:01
M. Oguzhan OZKURT
(@m-oguzhanozkurt)
Üye

Hocam bahsettiğinizi yaptım.Başka bir makalede okuduğum ağ bağlantısını bekle yi yaptım.Dns i kontrol ettim.Firewall ları ve antivirüs ün firewall ını kapattım.Regeditte minumum gp süresini devre dışı bırakacak ayarı yaptım.C:\Windows\WinSxS klasörünü boşalttım ama sonuç alamadım.

RSOP.MSC yaptığımda aşağıdaki hatayı görüyorum.Başka önerebileceğiniz birşey var mı ? Aşağıda listelenen hatalar nedeniyle Grup İlkesi Altyapısı başarısız oldu.
Beklenmeyen ağ hatası oluştu.

Not:  GP Core hatası nedeniyle, diğer Grup ilkesi bileşenlerinin hiçbiri ilkeleri üzerinde işlem yapamadı.  Sonuç olarak, diğer bileşenler için durum bilgileri kullanılabilir değil.

CevapAlıntı
Gönderildi : 09/01/2012 21:07
M. Oguzhan OZKURT
(@m-oguzhanozkurt)
Üye

Hocam sorunlu şubelerden birisine gittim ve kendi laptop umu domaine aldım.(Win 7 işletim sistemi var).GPO ları alabildiğimi gördüm.Ancak aynı lokasyondaki clientlarım GPO uygulamalarımı alamıyor.Acaba sorun işletim sistemi ile alakalı olabilir mi? Client işletim sistemleri XP SP2, DC işletim sistemi 2008 R2 ,ADC işletim sistemi Server 2008. Server 2008 in XP Sp3 le stabil çalıştığını duymuştum sorun bununla ilgili olabilir mi?

CevapAlıntı
Gönderildi : 25/01/2012 13:55
 Anonim

[quote user="Oguzhan Ozkurt"]Hocam sorunlu şubelerden birisine gittim ve kendi laptop umu domaine aldım.(Win 7 işletim sistemi var).GPO ları alabildiğimi gördüm.Ancak aynı lokasyondaki clientlarım GPO uygulamalarımı alamıyor.Acaba sorun işletim sistemi ile alakalı olabilir mi? Client işletim sistemleri XP SP2, DC işletim sistemi 2008 R2 ,ADC işletim sistemi Server 2008. Server 2008 in XP Sp3 le stabil çalıştığını duymuştum sorun bununla ilgili olabilir mi?
[/quote]


 


Merhaba,


Aynı sorun bizde de var. Çözüm bulabildinizmi?

CevapAlıntı
Gönderildi : 02/02/2012 13:34
M. Oguzhan OZKURT
(@m-oguzhanozkurt)
Üye

Maalesef araştırmalarım devam ediyor.Çözüm bulduğumda geri dönüş yapacağım..

CevapAlıntı
Gönderildi : 07/02/2012 16:03
Ersin CAN
(@ersincan)
Kıdemli Üye

merhaba bende benzer bir problemi şöyle çözmüştüm.

XP makinelerde Windows/Security/Database yolunda bulunana scedit ısımlı dosyanın ismini değiştirdim

Security/Templates isimli kalsordeki dosyalarada aynı işlemi yaptım. sonrasında makinade gpupdate / force komutunu çalıştırdım

sonrasında rsop.msc ile kontrol ettiğinizde GPO ların düzgün bir biçimde uygulandığını gördüm. Belki sizinde işinize yarayabilir.

İyi Çalışmalar 

CevapAlıntı
Gönderildi : 07/02/2012 16:22
M. Oguzhan OZKURT
(@m-oguzhanozkurt)
Üye

Maalesef sonuç alamadım.Söylediklerinizi yaptım ancak yine aynı sorunum devam etmekte.Kafayı yemek üzereyim.

CevapAlıntı
Gönderildi : 07/02/2012 17:10
M. Oguzhan OZKURT
(@m-oguzhanozkurt)
Üye

http://hotfixv4.microsoft.com/Windows%207/WindowsServer%202008%20R2/sp1/Fix298809/7600/free/403988_intl_x64_zip.exe

hotfix sayfasında istenen bilgileri girdikten sonra yukarıdaki link çıkıyor ve sayfa görüntülenemiyor.Siz indirebiliyor musunuz?

CevapAlıntı
Gönderildi : 08/02/2012 01:39
M. Oguzhan OZKURT
(@m-oguzhanozkurt)
Üye

Yanlış konuya cevap yazdım kusura bakmayın 🙂

CevapAlıntı
Gönderildi : 08/02/2012 01:42
Paylaş: