Server 2008 üz...
 
Bildirimler
Hepsini Temizle

Server 2008 üzerinde logon ekranında açılan tüm kullanıcılar gözüküyor  

 Anonim

Arkadaşlar server 2008 üzerinde açtığım kullanıcılar açılışta logon ekranında hepsi gözüküyor neden acaba 30 kullanıcının hepsi gözüküyor.

Teşekkürler şimdiden herkese 

Alıntı
Topic starter Gönderildi : 07/12/2011 12:18
SerkanTaş
(@serkantas)
Üye

[quote user="sevda öz"]

Arkadaşlar server 2008 üzerinde açtığım kullanıcılar açılışta logon ekranında hepsi gözüküyor neden acaba 30 kullanıcının hepsi gözüküyor.

Teşekkürler şimdiden herkese 

[/quote]

2008 Makinanız Active Directory'e Member Sunucu Olmadığı İçin Local User'ların Hepsini Açılışta Gösterir.

Ortamda Bir Active Directory Olmuş Olsaydı Bu Akranda Sadece Kullanıcı Adı Şifre Bölümü Son Login Olduğunuz User Name İle Gelirdi. 

CevapAlıntı
Gönderildi : 07/12/2011 12:21
 Anonim

Teşekkürler ama başka serverlarımızda var ve domain ortamı yok onlarda bu sorun yok

 

 

CevapAlıntı
Topic starter Gönderildi : 07/12/2011 12:45
SerkanTaş
(@serkantas)
Üye

[quote user="sevda öz"]

Teşekkürler ama başka serverlarımızda var ve domain ortamı yok onlarda bu sorun yok

 

 

[/quote]

Diğer Sunucunuz Terminal Server Olarak Çalışıyor Olabilirmi ?

Eğer Terminal Server İse Onda da Kullanıcıların Listesi Gözükmez.Sadece User Name And Password Sorar. 

CevapAlıntı
Gönderildi : 07/12/2011 12:52
SerkanTaş
(@serkantas)
Üye

Control Panel\User Accounts\User Accounts Bölümüne Gelip

Burdan Manage User Accounts Bölümüne Tıklayın

 Açılan Pencereden Adventec Sekmesini Tıklayın

Secure Logon Bölümünde İşaret Atılacak Bir Bölüm Var Require Users To Press Ctrl+Alt+Delete Yazar Burayı İşaretleyip Server Restart Ediniz Birde Bu Şekilde Deneyiniz. 

CevapAlıntı
Gönderildi : 07/12/2011 12:59
 Anonim

serkan bey dediğinizi yaptım ama  Açılan Pencereden Adventec Sekmesini Tıklayın demişsiniz ama Adventecsekmesini göremedim 🙂

 

CevapAlıntı
Topic starter Gönderildi : 04/01/2012 11:45
savasdemirci
(@savasdemirci-2)
Üye

Merhaba, Start>Run>gpedit.msc>

Computer Configuration>Windows Settings>Security Settings >
Local Policies > Security Options>Interactive logon:
Do not display last user name
bunu Enable yapın.
GPO ayarlaması tamamlandıktan sonra etkin olabilmesi için gpupdate /force komutunu kullanalım.Böylelikle policy hemen aktif hale gelecek.
CevapAlıntı
Gönderildi : 04/01/2012 18:29
Paylaş: