IIS7 Site çalı...
 
Bildirimler
Hepsini Temizle

IIS7 Site çalışıyor Resimler Gözükmüyor  

  RSS
Mahmut KARASOY
(@MahmutKARASOY)
Üye

Merhaba Server 2008 üzerinde IIS7 site sorunsuz çalışıyor. fakat grafiklerin hiçbiri görünmüyor. PNG, JPG, GIF, BMP hepsini denedim farklı sunucularda sorun yok. Acaba problem nedir.

Alıntı
Gönderildi : 24/08/2010 04:34
Emrah YILMAZ
(@EmrahYILMAZ)
Üye

https olarak mı kullanıyorsunuz?

Güvenlik düzeyini düşürün. Ayrıca mozillada deneyin gözüküp gözükmediğine bakın.

CevapAlıntı
Gönderildi : 24/08/2010 12:35
Hüseyin Sevin
(@huseyinsevin)
Üye

X şeklinde gözüküyorsa resim ile ilgili bir sorun olabiliyor. Tüm resimlerde mi böyle? Şuan internette gördüğünüz bir resmi atıp denermisiniz? Görebilecekmisiniz?

 

Sonucu belirtirseniz size çözümle ilgili bir yol belirteceğim.

CevapAlıntı
Gönderildi : 24/08/2010 12:46
Mahmut KARASOY
(@MahmutKARASOY)
Üye

ilginiz için çok teşekkür ederim bütün resimler için aynı şey geçerliydi. sorunum çözüldü. Web klasörüne IUSR yetkisi vermemişim. Ana Web klasörüne IUSR yetkisi verdikten sonra problem çözüldü.

CevapAlıntı
Gönderildi : 25/08/2010 00:42
Ali Benzes
(@AliBenzes)
Üye

[quote user="aymaf"]ilginiz için çok teşekkür ederim bütün resimler için aynı şey geçerliydi. sorunum çözüldü. Web klasörüne IUSR yetkisi vermemişim. Ana Web klasörüne IUSR yetkisi verdikten sonra problem çözüldü.[/quote]

Merhaba,

 Benim de benzer bir sıkıntım var. Site çalışıyor. Sanal dizin oluşturdum. IUsr yetkisi de verdim ancak bende 500 iç sunucu hatası veriyor.

adres satırında talep ettiğim sadece şu

siteadi.com/reklam/15.jpg

 Yardımcı olabilirmisiniz?

Teşekkürler...

CevapAlıntı
Gönderildi : 07/10/2012 05:28
Paylaş: