Server 2008 Passwor...
 
Bildirimler
Hepsini Temizle

Server 2008 Password Sorunu  

  RSS
Selcuk Yılmaz
(@SelcukYilmaz)
Üye

Merhaba,


 


Forumdaki benzer sorunlari okudum ama tam anlami ile karsiligi olmadigi icin yeni konu aciyorum.


IBM  xServer M3 "e Server 2008 kurulumunu ve updatelerii yaptim. Verdigim sifre Password14 oldu.


Makinayi 10 kez falan acip kapadim hic bor sorun yoktu ancak serverin basindan ayrilacagim icin CTRL ALT DEL ile lock yapim geldimgimde ise server paraloyai kabul etmedi yanlis girdigimi dusundum tekrar tekrar deniyorum ama login olmuyor. ATNTRANSPORT/Administrator ekranda var ama defalarca actigim sifre kabul etmiyor. Ustelik ayni sorundan oturu bir gun once yeniden kurmak zorunda kaldim. Hatayi heralde ben yaptim passwordu unuttum diye. Ayni sorun yine cikti.

Verdigim sifre hemen hemen tum dillerde ve klavye seceneklerinde ayni harfler ile yazilabilen ve Turkce karakter olmayan bir sifre.


Anlam veremedim. Urunun bu tur bir bug"i varmi acaba.


Bilgisi olan varsa cok sevinirim.


Windows Server 2008 Standart AD English

Alıntı
Gönderildi : 20/08/2010 20:42
Burak İstanbullu
(@Burakistanbullu)
Üye

Merhaba

Server kullanıcı giriş ekranında iken , domain e dahil olan herhangi bir client üzerinde bu password le işlem yapabiliyor musunuz ? 

CevapAlıntı
Gönderildi : 20/08/2010 20:55
Selcuk Yılmaz
(@SelcukYilmaz)
Üye

Merhaba,


Onuda denedim ama yapmiyor.


Isin ilginc yani Root adinda yedek bir kullanici acip admin group"a eklemistim onunda sifresi ayni idi onuda kabul etmiyor.

CevapAlıntı
Gönderildi : 20/08/2010 21:03
Burak İstanbullu
(@Burakistanbullu)
Üye

Password sizin bilginiz dışında değiştiriliyor olabilir mi ? Security event larını kontrol ettiniz mi ?

CevapAlıntı
Gönderildi : 20/08/2010 21:07
Selcuk Yılmaz
(@SelcukYilmaz)
Üye

Aklima gelmedi degil ama sirkette benden baska kimse yok ve server henuz yeni geldi. disariyada acik degil. Tam settingleri yapmaya baslayacaktim bu sekilde oldu. Cok ilginc un de aynisi oldu heralde dedim ben yazdigim sifreyi unuttum tekrar kurdum bugunde aynisi olunca bir anlam veremedim. Microsoft tarafinda boyle bir bug"dan bahsedilmiyor.


 

CevapAlıntı
Gönderildi : 20/08/2010 21:41
Burak İstanbullu
(@Burakistanbullu)
Üye

Düşük bir ihtimal ama klavye arızası olabilir mi ? Password de ne girdiğinizi göremiyorsunuz sonuçta ? Ve siz yine de securiy event lara bir bakın ne olur ne olmaz. İlginç bir sorun çünkü. Bu arada makina DC değil sanırım  ? 

CevapAlıntı
Gönderildi : 20/08/2010 21:57
Teoman Efendi
(@TeomanEfendi)
Üye

Iki klavye turunu yanlislikla kullanmis olabilirsiniz. (Ctrl+Shift ve Alt+Shift) tus kombinasyonlari klavye dilini degistirir. Login ekraninda Alt+Shift olani deneyin v sifreyi tekrar girin.

Ayrica diger bir ihtimal  Change User dugmesine basin (kendi login adiniz gormenize ragmen buna basin) ve tekrar login bilgilerini girin. Windows 7'de bu problem var bu biliniyor belliki babasi Windows 2008'de de var. Sonrasinda ayni sorunla ugrasmamak icin ingizlice klavyeyi tamamen silin.

CevapAlıntı
Gönderildi : 20/08/2010 22:18
CozumPark
(@cozumpark)
Onursal Üye Yönetici

merhaba, usernamei böyle mi yazıyorsun? "ATNTRANSPORT/Administrator"

CevapAlıntı
Gönderildi : 20/08/2010 22:54
Selcuk Yılmaz
(@SelcukYilmaz)
Üye

tabiki hayir


SERVER\Administrator seklinde...


Acikcasi ne oldugunu anlamis degilim. Yeni bastan kurdum.


Yanliz dikkatimi ceken su oldu. 2008"i Actíve Directory "e gecirdikten sonra bu sorun olusuyor.


 

CevapAlıntı
Gönderildi : 21/08/2010 20:06
Burak İstanbullu
(@Burakistanbullu)
Üye

Merhaba tekrar


Sorununuz ikinci defa mı tekrarladı?

CevapAlıntı
Gönderildi : 22/08/2010 12:40
Selcuk Yılmaz
(@SelcukYilmaz)
Üye

Merhaba,


Ayni sorun iki defa oldu. Enteresan daha once karsilasmamistim.
Microsoft ile de sorunu paylastim onlarda bizim burada tartistigimiz seylerden oteye bisey soylemediler.


Ozellikle yurt disinda Microsoft"tan destek almak sanildigi gibi kolayda olmuyor.


Suan bir problem yok umarim tekrar cikmaz.


Sunucu uzerinde Glassfishv3 calistiriyorum Application Server olarak.

CevapAlıntı
Gönderildi : 22/08/2010 21:35
Burak İstanbullu
(@Burakistanbullu)
Üye

Umarım tekrarlamaz çünkü garip bir sorun , bu arada hiç klavyeyi değiştirmeyi denemiş miydiniz ? 

CevapAlıntı
Gönderildi : 23/08/2010 02:49
Mehmet İkiz
(@mehmetikiz)
Üye

hocam aynı problem bendede oldu ama kullanıcı adını administrator@domain adı şeklinde girdiğimde sorun olmuyor. ayrıca başıma başka birşeyde geldi ıbm rack mount klavyelerde biliyorsunuz harflerin üzerinde rakamlarda var shift numlock tuşuyla enable veya disable oluyor. admistrator satırında parolanızı görerek bir yazın bence eğer problem yoksa ilk dediğimi deneyin. kolay gelsin...

CevapAlıntı
Gönderildi : 31/08/2010 14:02
Murat.aslan
(@Murat.aslan)
Üye

bu verdiğiniz şifre server kurulumundaki şifre mi yoksa dc kurulumundaki şifremi eğer domain kurulumunda şifre istenen yerde şifre yazmazsanız boş geçerseniz hiç bi şekilde dc olarak makinayı açamazsınız

CevapAlıntı
Gönderildi : 04/09/2010 08:13
Paylaş: