Anasayfa » Forum

SSL VPN sorunu
 

SSL VPN sorunu  

  RSS
Mustafa Köseoğlu
(@MustafaKoseoglu)
Üye

merhaba. bir şube merkeze ssl vpn le bağlanmak istiyor. şube istanbulda. ben merkeze şubenin kullanıcı adı şifresiyle bağlanıyorum. kendime kullanıcı oluşturdum bağlanabiliyorum. ama şube kendi kullanıcı adıylada yeni oluşturduğum kullanıcıyla da bağlanamıyor. son aşamaya geliyor disconnect ediyor. şubede herhangi bir güvenlik cihazı yok. ttnetin verdiği modemle bağlanıyor.

releasing win32 semaphore 'openvpn_netcmd' yazısından sonra bağlantıyı koparıyor.

sorun için çözümü olan var mı? 

Alıntı
Gönderildi : 04/01/2013 12:15
Mustafa Köseoğlu
(@MustafaKoseoglu)
Üye

Sorun çözüldü. 

mobile vpn yazılımının son sürümünü yükleyince veya yüklüyse silip tekrar yükleyince sorun çözülüyor. windows da arada böyle sorun çıkıyormuş. 

CevapAlıntı
Gönderildi : 04/01/2013 13:13
Ergin UZUNDURUKAN
(@ErginUZUNDURUKAN)
Üye

[quote user="Mustafa Köseoğlu"]

Sorun çözüldü. 

mobile vpn yazılımının son sürümünü yükleyince veya yüklüyse silip tekrar yükleyince sorun çözülüyor. windows da arada böyle sorun çıkıyormuş. 

[/quote]

 

Aynı sorun bende de var. İstanbul dışındaki bilgisayarlarım ki bunlar windows xp kurulu, bu uzaktaki bilgisayarlara xtm330 model cihazımın güncel versiyonlarını kurmama rağmen vpn için bağlan dediğimde sistem belirtilen dosyayı bulamıyor dedikten sonra o bilgisayarın internetini tamamen kesiyor. Yeniden başlatmadan o bilgisayar asla nete çıkış yapamıyor. VPN yazılımını tamamen bilgisayardan kaldırdım hatta regeditten bile sildim ama yeniden kuruyorum vpn ile bağlan dediğim anda bağlantıyı anında kesiyor. Windows güvenlik duvarı bile  devre dışı bıraktım ama asla çalışmadı. Bilgisayarı sıfırdan formatladım o zaman bağlandı ancak buda fazla uzun sürmedi bir kaç gün sonra bir telefon bana abi vpn yapamıyorum. Her seferinde vpn bağlantısı için illla format mı atmak gerekiyor.

CevapAlıntı
Gönderildi : 28/01/2013 23:26
Erdal Orsavas
(@erdalorsavas)
Üye

Ergin Abi,

Mustafa Bey'in de yaşadığı gibi zaman zaman versiyonlar ile ilgili sorunlar oluşsa da SSLVPN genellikle stabil çalışan bir uygulama. Belki lokal olarak bilgisayarda bir sorun vardır. Benim ilk aklıma gelen virüs oldu mesela. Bir de bu tip durumlarda şöyle düşünmek gerekiyor bence, neden diğer bilgisayarlarda yok da bu bilgisayarda sorun var? Tabii her insanın soruna yaklaşım biçimi farklıdır, ayrı konu. 

 Windows XP hangi versiyonda yaşanıyor bu sorun? Biraz ayrıntı verebilirsen belki sorunu daha iyi adresleyebiliriz. 

Kolay gelsin, selamlar. 

CevapAlıntı
Gönderildi : 29/01/2013 11:11
Ergin UZUNDURUKAN
(@ErginUZUNDURUKAN)
Üye

Erdalım bağlantı kesilmesi ile ilgili virüs taraması yapmıştım ama virüs çıkmadı. Microsoft Security Essentials kullanıyorum zaten. Hatta virüs programından bile şüphelendim kaldırdım onuda yine aynı, vpn yaptığım anda bağlantıyı tamamen kesiyor illa yeniden başlatmak gerekiyor o pc nete girmesi için. Kullanılan işletim sistemi windows XP Professional 32 bit. İlgine teşekkürler.

CevapAlıntı
Gönderildi : 29/01/2013 18:14
Paylaş:

Lütfen Giriş yap yada Kayıt ol