Anasayfa » Forum

Veeam Backup Sorunu Hk  

  RSS
Alper Aykut
(@alperaykut)
Yeni Üye

Merhaba Ortamımda Bulunan tüm sanal makinaların backupları sorunsuz alınırken sadece bir makinayı power on durumunda iken  backup alamıyorum.Ancak Power Of yaptıktan sonra backup alabiliyorum.O sanal makina'nın farklılığı ise Fiziksel ekran kartı PCI Device olarak tanıtılmıs.Sizce Veeam ile makina acıkken sadece bir makinada backup almamın sebebi ne olabilir ? 

 

Hata şu şekilde ;

Processing makinaismi Error : the operation is not allowed in the current state

 

Teşekkürler

İyi Çalışmalar.

Alıntı
Gönderildi : 31/05/2016 17:39
Özgür MAZLUM
(@OzgurMAZLUM)
Tanınmış Üye

O sunucuyu açtığınızda snapshot almayı deneyin bu işlemde de hata veriyor mu?

CevapAlıntı
Gönderildi : 01/06/2016 11:03
Enes Albayrak
(@ealbayrak)
Yeni Üye

Bende replikasyon yaparken bazı makineler için bu hatayı alıyorum çözümü var mıdır?

 

CevapAlıntı
Gönderildi : 23/05/2019 14:02
Hakan KAPLANOGLU
(@hakankaplanoglu)
Üye

Selamlar,

Bu kadar az ayrıntıyla çözüm bulmanız çok zor.  

Öncelikle iki veya daha fazla sunucunuz varsa vmotion ile sunucuyu taşıyın. Eğer taşıyabilirseniz makine açıkken snapshot alın ve silin. Bu iki seçenekte düzgün çalışıyorsa, esxi management servisini restart edin. Eğer hala hata almaya devam ediyorsanız, lütfen backup ve esxi event loglarını paylaşın yorumlayalım. 

CevapAlıntı
Gönderildi : 23/05/2019 22:11
Enes Albayrak
(@ealbayrak)
Yeni Üye

Biraz uğraştırdı fakat sorunumu çözdüm. Belki başkasına faydası olur biraz detaylı anlatayım.

Yapımda 2 Host (Dell R730) HA olarak çalışıyordu ve VMware vSphere 6.0 yüklüydü. 

Ayrıca Replikasyon işlemi için yeni kullanmaya başladığım 1 hostum (IBM 3650) var onda da 6.0 yüklüydü.

HA çalışan 2 hostu önce firmware update,daha sonra vsp 6.0 >> 6.7 update yaptık.

Tabi update öncesi hostları sırası ile onarım moduna aldık üzerindeki sanallar diğer hostta çalışmaya devam etti. İlk sorun burada çıktı, bazı sanal makineler diğer hosta taşınmadı.

Biraz uğraştıktan sonra ilgili sanalları kapatıp, taşımak istediğimiz host üzerinde aynı donanımda sanallar oluşturduk ve eski disklerini gösterip sanalları tekrar açtık ,taşınma sorununu böyle aşmış olduk. (Yeni sanal makine yeni mac adresi olunca bazı uygulamaların lisansları patladı)

Taşıyamadığımız ve yeniden oluşturup eski disklerini eklediğimiz sanallar veeam replikasyon görevinde hata vermeye başladı. Snapshot aldım/sildim hata vermedi. Esxi management servisini restart ettim düzelmedi.

Hata aldığım makinelerin uyumluluk durumları 6.7 olarak seçtiğimi gördüm. Bunları düzeltmeye çalışırken yine mac adresi sorunu yaşarım, canlı sisteme hiç dokunmayayım diye düşündüm. Replikasyon işlemi yaptığım hostta update yapmadığımı hatırladım.

Aslında temel olarak 6.7 ve üzeri uyumlu olsun dediğim makineyi 6.0 üzerinde replikasyon yapmaya çalışıyordum. O hostu 6.7 update yapınca sorun düzelmiş oldu.

CevapAlıntı
Gönderildi : 28/05/2019 10:24
Paylaş:
  
Çalışıyor

Lütfen Giriş yap yada Kayıt ol