Forum

Network sorunu hak.
 
Bildirimler
Hepsini Temizle

Network sorunu hak.

Revaha Bektaş
(@atlantisegidek)
Üye

Merhaba herkese,

Bilgisayarı kablolu veya kablosuz farklı networklere bağlasam da internete çıkamıyorum, gatewaye falan ping gidiyor, fakat

 

Örnek;

"ping sahibinden.com" yapıyorum ping gitmiyor.

"ping 85.111.30.111" yapıyorum ping gidiyor.  (85.111.30.111: sahibinden sunucu ip si)

Tarayıcıya "85.111.30.111" yazıyorum "sahibinden.com" adresine çeviriyor fakat sayfa görüntülenemiyor.

veya

"tracert 85.111.30.111" yazıyorum çok güzel bir şekilde paket gidiyor sorun yok.

"tracert sahibinden.com" yazıyorum "Unable to resolve target system name sahibinden.com" hatasını alıyorum.

veya

hosts dosyasına "85.111.30.111 www.sahibinden.com" ekleyince sahibinden.com'a ping gidiyor ve sayfa görüntüleniyor

 

Sorun os ile veya driverlar ile ilgili olduğunu sanmıyorum, driverları değiştirdim. Aynı os'de farklı cihazlar var onlarda böyle bir sorun yok. Cihazda av yok.

Bu konuda yardımcı olursanız sevinirim.

Teşekkürler.

 

Bu konu 10 ay önce 3 defa Revaha Bektaş tarafından düzenlendi
Alıntı
Topic starter Gönderildi : 02/12/2020 10:30
Konu Etiketleri
Fatih VURAL
(@fatihvural)
Üye

ipleri manuel ver iseniz dns i kontrol edin, friwall var ise yetki si varmı kontrol edebilirsiniz.

CevapAlıntı
Gönderildi : 02/12/2020 10:59
Revaha Bektaş
(@atlantisegidek)
Üye

@fatihvural ip yi static veya dhcp den alsada sorun devam ediyor, cihazı domainden de attım hocam sorun hala devam ediyor. Cep telefonumun internetine bağlanmaya çalışsam dahi aynı sorun oluyor o yüzden firewalluk bir durum olduğunu sanmıyorum.

CevapAlıntı
Topic starter Gönderildi : 02/12/2020 11:16
Erdem Yağlıkara
(@erdemyaglikara)
Üye

Merhaba,

Proxy ayarı var ise bunu kontrol edebilir misiniz? Tüm ayarlar kısmından ağ sıfırlama yapmayı deneyebilirsiniz. Farklı bir browser üzerinden test edebilirsiniz. Windows firewall tarafında herhangi bir rule olabilir mi? firewall devre dışı bırakıp test edebilirsiniz.

 

 

CevapAlıntı
Gönderildi : 02/12/2020 11:40
Taner KINI
(@tanerk)
Üye

CMD'den aşağıdaki komutları dener misiniz?

nslookup

>server {DNS Server IP'si}

>google.com

IP adresini çözmesi lazım. Olmazsa DNS IP'si olarak google ve Telekom DNS'leri ile deneyin.

CevapAlıntı
Gönderildi : 02/12/2020 11:52
Revaha Bektaş
(@atlantisegidek)
Üye
Gönderen: @erdemyaglikara

Proxy ayarı var ise bunu kontrol edebilir misiniz?

Herhangi bir proxy ayarı yok hocam

Gönderen: @erdemyaglikara

Tüm ayarlar kısmından ağ sıfırlama yapmayı deneyebilirsiniz

Netwokü en az 5 defa sıfırlamışımdır başarız.

Gönderen: @erdemyaglikara

Farklı bir browser üzerinden test edebilirsiniz.

Farklı browserlar da denedim sorun devam ediyor.

Gönderen: @erdemyaglikara

firewall devre dışı bırakıp test edebilirsiniz.

Firewall devre dışı sorun hala devam ediyor.

Gönderen: @tanerk

IP adresini çözmesi lazım. Olmazsa DNS IP'si olarak google ve Telekom DNS'leri ile deneyin.

ip adresini çözüyor, dns leri kaç kere değiştirdiğimi sayamadım hocam ve sorunu o şekilde çözemedim.

CevapAlıntı
Topic starter Gönderildi : 02/12/2020 12:37
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Sorun DNS kaynaklı belli, yani dış ip ye tracet ile gidiyor ama isim ile gitmiyor ise DNS sunucuya sorgu atamıyordur. DNS de UDP olduğu için ne yazık ki telnet ile test edilmez. Bu da protokol seviyesinde bir sorun olması durumunda olabilir, yani ücretli danışmanlık alırsanız bir uzman bağlanır bakar ama bence buna değmez atın format gitsin.

Yok merak ediyorum derseniz logları okuyun, loglardan çözülmeyecek sorun yoktur.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 02/12/2020 12:46
Revaha Bektaş
(@atlantisegidek)
Üye

Hocalarım konuyu tekrar ele almak istemezdim ama bu problem aynı bilgisayar da tekrarlandı. İlkinde format atıp düzelmişti.

Bu cihazda sadece “openvpn” yüklü idi. Av yok, firewall kapalı, farklı browserla denedim bir tek “Torb Browser” ile sorun olmadı. “Torb Browser” da internete çıkabiliyorum. Ama bu browserın çalışma mantığı; internet sitesine istek yolladığımız da en az 5 sunucu üzerinden istek gönderiyormuş. Yani isteğe hangi sunucu üzerinden cevap gelir ise onu alıyor. Bu durumda da aklıma gelen soru, bu bilgisayar bize yakın olan sunucu tarafından Black liste alınmış olabilir mi? Alındı ise nasıl öğrenirim? 

Teşekkürler.

Bu ileti 6 ay önce Revaha Bektaş tarafından düzenlendi
CevapAlıntı
Topic starter Gönderildi : 17/03/2021 14:16
Mustafa Demiroz
(@MustafaDemiroz)
Üye

Sorunun mtu olabilir, http:// web sitelerine gidebiliyor musun?

CevapAlıntı
Gönderildi : 17/03/2021 15:21
Revaha Bektaş
(@atlantisegidek)
Üye
Gönderen: @MustafaDemiroz

Sorunun mtu olabilir, http:// web sitelerine gidebiliyor musun?

Yok hocam gidemiyorum, sizin dediğiniz üzere mtu değerlerini de kontrol ettim ama standart 1500 gözüküyor.

CevapAlıntı
Topic starter Gönderildi : 17/03/2021 15:52
Serkan Ateş
(@SerkanAtes)
Üye

Merhaba;

1. Openvpn kaldırıp test edin lütfen.

2. Sonuç alamazsanız USB'den farklı bir ethernet bağlayıp sonucunu paylaşın.

İyi çalışmalar.

CevapAlıntı
Gönderildi : 17/03/2021 16:09
Revaha Bektaş
(@atlantisegidek)
Üye
Gönderen: @SerkanAtes

Merhaba;

1. Openvpn kaldırıp test edin lütfen.

2. Sonuç alamazsanız USB'den farklı bir ethernet bağlayıp sonucunu paylaşın.

İyi çalışmalar.

2 olasılığı da denedim fakat olumsuz.

CevapAlıntı
Topic starter Gönderildi : 17/03/2021 16:22
Ömer Yılmaz
(@omeryilmaz)
Üye

ipconfig /all sonuçların da durum nedir?

Host Name . . . . . . . . . . . . :
Primary Dns Suffix . . . . . . . :

alanları dolu mu? boş mu?

CevapAlıntı
Gönderildi : 17/03/2021 16:39
Paylaş: