Forum

Bildirimler
Hepsini Temizle

hmail server sorunu

serkanemirbayer
(@serkanemirbayer)
Üye

selam işyerinde hmail server kurulumu yaptım telekomdan 25,110,143,587 nolu portları actırdım modemdende aynı portları actım ve local ıp ye yönlendiridim

local ıp :192.168.2.45 (Nat IP)

dış sabit ıp: 212.156.213.78

 

localden mail alışverişi yapıyorum fakat  dışardan gmail,hotmail den mail yolluyamıyorum ve alamıyorum bunun icin ne yapmalıyım yardımcı olurmusunuz teşekkürler

Alıntı
Konu başlatıcı Gönderildi : 11/03/2014 20:40
Mert Kibar
(@mertkibar)
Üye

İnternet Servis sağlayıcından 25 ve 587 mail portlarının aktif edilmesi için destek talebi al...

Sorunun düzelmiş olur..

 

CevapAlıntı
Gönderildi : 11/03/2014 22:16
serkanemirbayer
(@serkanemirbayer)
Üye

[quote user="Mert Kibar"]

İnternet Servis sağlayıcından 25 ve 587 mail portlarının aktif edilmesi için destek talebi al...

Sorunun düzelmiş olur..

 

[/quote]

 25,110,143 portlar telekom ttnet tarafından acıldı bu linkte tarattımmı acık görünüyor ( https://www.grc.com/x/ne.dll?rh1dkyd2 ) fakat 587 göremiyorum  

CevapAlıntı
Konu başlatıcı Gönderildi : 11/03/2014 23:21
serkanemirbayer
(@serkanemirbayer)
Üye

bu hmail sorunuma yardım edebilece kimse yokmu

CevapAlıntı
Konu başlatıcı Gönderildi : 13/03/2014 15:39
Aytaç ARSLAN
(@aytacarslan)
Üye

Telekoma reverse dns kayıtları için başvurdun mu?

Alan adını yönettiğin panelden SPF kaydı oluşturdun mu? 

Portları kontrol için en azından dışarıdan pop3 ile bağlanarak mail gönder al Dışarıdan çalışacak mı?

Gönderdiğin mailler spama düşüyor mu? (ip adresin black listte olabilir.)

Ama portların mutlaka açık olmalı. Modemden kontrol et. Belkide firewall var ise ordan kural yazmalısın.

vs.. 

CevapAlıntı
Gönderildi : 14/03/2014 17:47
Aytaç ARSLAN
(@aytacarslan)
Üye

ptr yani reverse dns kaydın oluşmamış gözüküyor. 587 nolu portunda kapalı sanırım. 

80 53 ve 21 nolu porta ihtiyacın yoksa bence açmamalısın. 

CevapAlıntı
Gönderildi : 14/03/2014 17:49
serkanemirbayer
(@serkanemirbayer)
Üye

[quote user="Aytaç ARSLAN"]

ptr yani reverse dns kaydın oluşmamış gözüküyor. 587 nolu portunda kapalı sanırım. 

80 53 ve 21 nolu porta ihtiyacın yoksa bence açmamalısın. 

[/quote]

 

öncelikle yardımlarınız icin teşekkürler bahsettiğiniz 587 nolu port kapalı görünüyor onun icin başvuru yapayım acılınca sonucu tekrardan yazarın teşekkürler

CevapAlıntı
Konu başlatıcı Gönderildi : 15/03/2014 04:04
serkanemirbayer
(@serkanemirbayer)
Üye

dün ttnet'e 587nolu portun acılması icin baş vurdum ve bu gün gün icersinde aradı ve 25nolu port ile 110 143 ve 587 nolu port hepsi acılmış durumda dedi yani 587nolu port acık durumda

CevapAlıntı
Konu başlatıcı Gönderildi : 15/03/2014 23:36
serkanemirbayer
(@serkanemirbayer)
Üye

hmailserver dış bağlantı hakkında yardımcı olabilecek kimse yokmu

CevapAlıntı
Konu başlatıcı Gönderildi : 18/03/2014 02:38
Hüseyin Sevin
(@huseyinsevin)
Üye

Settings - Advanced - TCP/IP Ports alaninna 25,587,110,143 portlari icin mail sunucunun ic Network IP lerini tanimla sorunun duzelir.

 

 192.168.2.45 IP sini ekliyeceksin buraya

CevapAlıntı
Gönderildi : 18/03/2014 11:40
serkanemirbayer
(@serkanemirbayer)
Üye

[quote user="Hüseyin Sevin"]

Settings - Advanced - TCP/IP Ports alaninna 25,587,110,143 portlari icin mail sunucunun ic Network IP lerini tanimla sorunun duzelir.

 

 192.168.2.45 IP sini ekliyeceksin buraya

[/quote]

 

selam yardımınız için teşekkürler bu dediğinizi yaptım fakat doğrumu yanlışmı yaptım bilemiyorum daha acıklayıcı bilgi veririmisiniz ayarlar bu şekilde

 

CevapAlıntı
Konu başlatıcı Gönderildi : 19/03/2014 13:41
Hüseyin Sevin
(@huseyinsevin)
Üye

Evet dogru, sorunmu yasiyorsunuz hala?

 

PArdon yanlis. Neden Internet kismiyla oynuyorsunuz? Defaultta birakiniz.Dokunacaginiz yer belirttigim gibi TCP/IP ports kismi.

 

Internet kisminda  Lower IP yi 0.0.0.0 yapiniz. Upper IP de 255.255.255.255 olmali.

 

 

CevapAlıntı
Gönderildi : 19/03/2014 22:27
serkanemirbayer
(@serkanemirbayer)
Üye

[quote user="Hüseyin Sevin"]

Evet dogru, sorunmu yasiyorsunuz hala?

 

PArdon yanlis. Neden Internet kismiyla oynuyorsunuz? Defaultta birakiniz.Dokunacaginiz yer belirttigim gibi TCP/IP ports kismi.

 

Internet kisminda  Lower IP yi 0.0.0.0 yapiniz. Upper IP de 255.255.255.255 olmali.

[/quote]

valla nediyeyim nekadar basit bişeymiş sonunda sorunum cözüldü teşekkür ederim sagolasın  

CevapAlıntı
Konu başlatıcı Gönderildi : 19/03/2014 23:50
serkanemirbayer
(@serkanemirbayer)
Üye

bi sorun daha oldu gmailden mail yolluyorum hata alıyorum mail geri dönüyor hata!

livery to the following recipient failed permanently:

     [email protected]

Technical details of permanent failure:
Google tried to deliver your message, but it was rejected by the server for the recipient domain gelisimneon.com bymail.gelisimneon.com. [212.156.213.78].

The error that the other server returned was:
530 SMTP authentication is required.

----- Original message -----

DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;
        d=gmail.com; s=20120113;
        h=mime-versionmessage-idcontent-type;
        bh=nLj5yvr9MsvgmPcGICwSJLJUY2pbwV/FtHBP2stmzPE=;
        b=A923CqArjI52rs+RUzUrn5qeGPLYoSGkLQACkxBdQ2xX+3D23VNtY6JYfpWSTtjz4K
         PXIsKzJ7bDo05ADqPNTLaLlx1R4eaUzNHlBnA4ZAuicAr4VNpEGg18/4vaA+mcURnnj9
         UneXnQRUPtDyCROK3Y29L4qhV6OJsdHTkcVKg1EROZjtSUZbhDWf7atQSqcW4En7fUn8
         UN7Hk2vmqePdoF6YFxYCJRKSRiLZ/sXzs/3XZRmQBfvRd05WMQRhRe7VxWLwQhfiM+2N
         hmjcZ7QAFahtAVbPNZDntE1zpucmd6sc9dCln/x/xSC2sCZAAddoB9NsePvrIdOm3xWq
         lUAg==
MIME-Version: 1.0
X-Received: by 10.140.48.77 with SMTP id n71mr19711436qga.90.1395265940460;
 Wed, 19 Mar 2014 1420 -0700 (PDT)
Received: by 10.229.183.5 with HTTP; Wed, 19 Mar 2014 1420 -0700 (PDT)
Date: Wed, 19 Mar 2014 2320 +0200
Message-ID: <CAGqYx4WUaXjJmATOYBs9-xW=v+BygHZ73dF8wvHGQpS=[email protected]>
Subject: deneme
From: ali serkan <[email protected]>
To: [email protected]

Content-Type: multipart/alternative; boundary=001a11352330bf98b204f4fcaa47 

CevapAlıntı
Konu başlatıcı Gönderildi : 20/03/2014 01:56
Hüseyin Sevin
(@huseyinsevin)
Üye

Settings - Advanced - IP Ranges - Internet kismina geliniz. Burasi dun IP yazdiginiz ve duzeltmenizi belirttigim yer. Buradaki Require SMTP Authentication kisminda ki External to local e-mail address teki tiki kaldirin. Sorununuz duzelecektir.

 

Kolay gelsin. 

CevapAlıntı
Gönderildi : 20/03/2014 11:26
serkanemirbayer
(@serkanemirbayer)
Üye

[quote user="Hüseyin Sevin"]

Settings - Advanced - IP Ranges - Internet kismina geliniz. Burasi dun IP yazdiginiz ve duzeltmenizi belirttigim yer. Buradaki Require SMTP Authentication kisminda ki External to local e-mail address teki tiki kaldirin. Sorununuz duzelecektir.

 

Kolay gelsin. 

[/quote]

 

cok teşekkür ederim sayenizde sorunum cözüldü kolay gelsin 

CevapAlıntı
Konu başlatıcı Gönderildi : 20/03/2014 20:03
Hüseyin Sevin
(@huseyinsevin)
Üye

Rica ederiz. Burasi Cozumpark, cozumsuz sorun kalmaz burda 🙂

CevapAlıntı
Gönderildi : 20/03/2014 20:19
Paylaş: