Forum

Bildirimler
Hepsini Temizle

[Çözüldü] CANIAS ve JAVA Problemleri

7 Yazılar
5 Üyeler
2 Likes
1,181 Görüntüleme
(@vayvan)
Gönderiler: 43
Trusted Member
Konu başlatıcı
 

Bildiğiniz üzere CANIAS her JAVA sürümü ile çalışmıyor ve genelde CANIAS'ın çalıştığı sürümlerde de e-imza clientleri çalışmıyor. Bu sorunu nasıl çözebiliriz? Birden çok JAVA kurunca hangi programın hangi sürüm ile çalışacağını seçebiliyor muyuz?

 
Gönderildi : 28/02/2023 09:55
Konu Etiketleri

Hakan Uzuner
(@hakanuzuner)
Gönderiler: 32980
Illustrious Member Yönetici
 

Merhaba, sanırım bu makale size yardımcı olacaktır.

How to switch between Multiple JDKs (JAVA) on Windows | by Manul Wickramanayaka | Test Automation Hub | Medium

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

 
Gönderildi : 28/02/2023 14:30

(@vayvan)
Gönderiler: 43
Trusted Member
Konu başlatıcı
 

@hakanuzuner merhaba. Maalesef olmadı.

 
Gönderildi : 28/02/2023 15:46

ibrahim yildiz
(@ibrahimyildiz)
Gönderiler: 4279
Co-Helper
 

Path tanımları çözmediyse makineleri ayırmaktan başka çok şanşınız yok çünkü jvm ler benzer yöntemle çağırılıyor çok eski sürümlerle uyumsuz. Uygulama sanallaştırma çözebilir diyenler olmuştu ama ben denemedim araştırılması lazım e-imza için bu olmaz tabi.

'balık vermez, nasıl tutulabildiğine yönlendirir'
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız. Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz. Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

 
Gönderildi : 28/02/2023 16:07

Hakan Uzuner
(@hakanuzuner)
Gönderiler: 32980
Illustrious Member Yönetici
 

Aynen bu durumda e imza için ceya canias için farklı makineler veya RDS, VDI kullanmanızı öneriyorum.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

 
Gönderildi : 01/03/2023 10:16

(@mertgl1)
Gönderiler: 16
Eminent Member
 

Merhabalar,

 

En son hatırladığım buildiniz ve patch sayınız güncel ise 8u341 versiyon ile çalıştırabiliyordunuz.

 
Gönderildi : 22/02/2024 11:13

(@www-rizasahan-com)
Gönderiler: 18026
_
 

Merhaba,
IAS sürümünüz çok eski değil ise kullandığı versiyon ile bir çok sistemin kullandığı java uygulaması çalışmakta.

Bu nedenle java güncelleme alma özelliğini policy üzerinden kapatın ve algılama yapmasına izin vermeyin.

Biz ias 803 kullanıyoruz. Kullanması gereken java versiyonu ile diğer devlet platformları v.b. yapılara girerken sorun yaşamıyoruz.

1984 doğumluyum. 4 yaşından bu yana İstanbul’da yaşıyorum. Sırası ile aşağıdaki okullarda eğitim gördüm. Paşaköy ilkokulu (1990-1995) Kartal Zekeriyya Güçer İlköğretim Okulu(1995-1998) Ümraniye Teknik ve Endüstri Meslek Lisesi Bilgisayar Bölümü(1998-2001) Kocaeli Üniversitesi Bilgisayar Programcılığı(2002-2004) Anadolu Ünv. İşletme Fakültesi(2006-2009) Lise yıllarından sonra bir bilgisayar firmasının teknik servisinde mesleğe merhaba dedim. Outsource olarak Citibank ytl ve bina taşınma projesinde yer alarak 8 ay görev yaptım. Bu görevden sonra şu an çalışmakta olduğum yerde bilgi işlem sorumlusu olarak göreve başladım ve 18 yıldır görevimin başındayım.

 
Gönderildi : 25/02/2024 15:02

Paylaş: