Forum

Cisco 887va %CRYPTO...
 
Bildirimler
Hepsini Temizle

[Çözüldü] Cisco 887va %CRYPTO-6-ISAKMP_ON_OFF: ISAKMP is OFF hatası

mert yılmaz
(@yamali53)
Üye

Merhaba hocalarım cisco 887va modelini adsl modem olarak yapılandırmak istediğimde (%CRYPTO-6-ISAKMP_ON_OFF: ISAKMP is OFF ) böyle bir hata almaktayım cihaz bu hatayla kalıyor daha ilerlemiyor tekrar sıfırlayıp yeniden kurduğumda aynı hatayı veriyor yapılandırma configi bu şekilde yaptım resimler ektedir yardımcı olursanız sevinirim teşekkürler.

conf t
!
hostname CISCO-887
!
!
enable password 7 cisco
!
no aaa new-model
!
!
ip dhcp pool LAN
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
dns-server 1.1.1.1 1.0.0.1
!
!
ip name-server 1.1.1.1
ip name-server 1.0.0.1
ip multicast-routing
ip cef
no ipv6 cef
!
username cisco password 7 cisco
!
!
controller VDSL 0
!
!
interface ATM0
no ip address
no shutdown
no atm ilmi-keepalive
!
interface Ethernet0
sh
no ip address
!
interface ATM0.15
no ip address
no atm ilmi-keepalive
pvc 8/35
pppoe-client dial-pool-number 1
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface Vlan1
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
ip tcp adjust-mss 1452
!
interface Dialer0
mtu 1492
ip address negotiated
ip nat outside
ip virtual-reassembly in
ip load-sharing per-packet
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication pap callin
ppp pap sent-username [email protected] password 0 w0xxxx85B
ppp ipcp dns request
!
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip nat inside source list 1 interface Dialer0 overload
ip route 0.0.0.0 0.0.0.0 Dialer0
!
dialer-list 1 protocol ip permit
access-list 1 permit 192.168.1.0 0.0.0.255
!
control-plane
!
line aux 0
line vty 0 4
password 7 cisco
login
transport input all
!
end
wr

 

 

sayfa 1
sayfa2
sayfa3

 

Alıntı
Konu başlatıcı Gönderildi : 20/01/2022 18:21

Volkan ÖZDİL
(@nicely1)
Üye

Firmware Versiyon Bİlgisini Paylaşırmısınız ?;

#Show Version

 

ayrıca IPTV, IP Camera, Dijital Sound Systemler gibi Network Yapısı Kontrol Etmeyecekseniz ; 

(config)#no ip multicast-routing

 

(config)#ip name-server 8.8.8.8

 

interface Dialer0

(config)#no ip load-sharing per-packet

 

Volkan ÖZDİL

CevapAlıntı
Gönderildi : 05/02/2022 15:16

mert yılmaz
(@yamali53)
Üye

@nicely1 Merhaba hocam cevabınız için teşekkür ederim version bilgisi 15.3 cihaza bağlı ip kameralar acces pointler tv vs bağlı cihaza bu configleri ekleyerek cihazı başlatabiliyorum aksi taktide cihaz takılıyor enable bölümü gelmiyor bu şekilde başlatabildim.

no crypto isakmp policy 10
! no encr 3des
! no group 2
no crypto isakmp aggressive-mode disable
!
!
!
!
no crypto gdoi group GETVPN
! no Incomplete GDOI Group Configuration
! no server type configured
! no identity number 10
!
!
no crypto map GETVPN-MAP 10 gdoi

-------------------------------------------------------------------------------

cihaz içindeki config.

Current configuration : 2103 bytes
!
version 15.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname RT-01
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$c2/c$pBLKyCyuuk7SnmaZ5mtJy.
enable password cisco
!
no aaa new-model
memory-size iomem 10
!
!
!
!
!
!

!
ip dhcp excluded-address 192.168.1.1 192.168.1.19
!
ip dhcp pool LAN
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
dns-server 1.1.1.1 1.0.0.1
!
!
!
ip name-server 1.1.1.1
ip name-server 1.0.0.1
ip multicast-routing
ip cef
no ipv6 cef
!
!
!
!
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
license udi pid C887VA-K9 sn FCZ1922C2CZ
!
!
!
!
!
!
!
controller VDSL 0
!
!
!
!
!
!
!
!
!
!
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
!
interface Ethernet0
no ip address
!
interface Ethernet0.35
encapsulation dot1Q 35
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface Vlan1
ip address 192.168.1.100 255.255.255.0
ip nat inside
ip virtual-reassembly in
ip tcp adjust-mss 1452
!
interface Dialer0
mtu 1492
ip address negotiated
ip nat outside
ip virtual-reassembly in
ip load-sharing per-packet
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication pap callin
ppp pap sent-username [email protected] password 0 qxxxzu
ppp ipcp dns request
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
--More--
*Jan 13 2242.642: %LICENSE-1-VALIDITY_ENDED: Feature MEM-8XX-512U1GB 1.0 has expired. UDI=C887VA-K9:FCZ1922C2CZ
*Jan 13 2242.646: %LICENSE-1-VALIDITY_ENDED: Feature advipservices 1.0 has expired. UDI=C887VA-K9:Fip nat inside source list 1 interface Dialer0 overload
ip route 0.0.0.0 0.0.0.0 Dialer0
!
dialer-list 1 protocol ip permit
!
access-list 1 permit 192.168.1.0 0.0.0.255
!
control-plane
!
!
!
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!
mgcp profile default
!
!
!
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
password 1234
login
transport input all
!
scheduler allocate 20000 1000
!
end

Adsız2

 

 

CevapAlıntı
Konu başlatıcı Gönderildi : 06/02/2022 16:32

Volkan ÖZDİL
(@nicely1)
Üye

ekte temiz configurasyon paylaştım, VDSL hattınız için

ayrıca yeni versiyon için link paylaştım - Bu forum kuralları gereği yasak olduğu için kaldırılmıştır.

 

önerim şu, Consol bağlantınız üzerinden configurasyonu silmeniz, yeni versiyon firmware yüklemeniz ve temiz configurasyon yapmanız, Crypto sorunu devam ederse, Debug Monitör açarak kaynağı daha net görebiliriz. içeriden veya dışarıdan IPSec istekleri var gibi görünüyor.

 

Volkan ÖZDİL

CevapAlıntı
Gönderildi : 06/02/2022 18:01

mert yılmaz
(@yamali53)
Üye

@nicely1 hocam çok  teşekkür ederim deneyip haber edeceğim saygılar. 

Bu ileti 4 ay önce mert yılmaz tarafından düzenlendi
CevapAlıntı
Konu başlatıcı Gönderildi : 06/02/2022 18:06

mert yılmaz
(@yamali53)
Üye

@nicely1 merhaba hocam yeni gönderdiğinizversiyon firmware yi yüklemek istediğimde hiçbir türlü kabul etmedi eski firmware de silindi rommon1 sayfasında kaldı. başka bir firmware varmıdır?

Adsı3

 

CevapAlıntı
Konu başlatıcı Gönderildi : 06/02/2022 22:03

Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Ürünün support' u var ise cisco.com dan indirebilirsiniz.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 07/02/2022 12:03

mert yılmaz
(@yamali53)
Üye

@hakanuzuner hocam support destek süresi dolmuş diyor başka indirilebilir sürümü nasıl bulabilirim?

CevapAlıntı
Konu başlatıcı Gönderildi : 07/02/2022 12:55

Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

O zaman buradan yardımcı olmamız zaten kurallar gereği yanlış, çünkü ciso olsun, Dell, HPE olsun support paketi altında sattığı iso, firmware vb ürünleri paylaşamayız ki zaten doğruda olmaz. En azından bu platform üzerinden edinemezsin.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 07/02/2022 12:58
mert yılmaz beğendi

mert yılmaz
(@yamali53)
Üye

 

Adsı4z

@nicely1 volkan hocam çok teşekkür ederim sonunda gönderdiğiniz firmware oldu tftp programından kaynaklı sorun oldu ondan dolayı geçte olsa yükledim cihaz çalıştı.

hocam cihazı vdsl modem olarak yapılandırmak istiyorum başka bir config varmı? gönderdiğiniz config conf t şifre kısmında şifre bölümü hata verdi.

Adsız1
Adsız2
Adsız3

 

Bu ileti 3 ay önce mert yılmaz tarafından düzenlendi
CevapAlıntı
Konu başlatıcı Gönderildi : 07/02/2022 14:52

Volkan ÖZDİL
(@nicely1)
Üye

@hakanuzuner hakan bey selamlar, özür dilerim tam manada yardımcı olmak istedim forum kuralları kısıtlı yardım gerektiriyorsa eğer @yamali53 arkadaşımızdan da özür dilerim bundan ötesi direct yardıma giriyor çünkü.

Volkan ÖZDİL

CevapAlıntı
Gönderildi : 07/02/2022 15:30
mert yılmaz beğendi

Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Selamlar Volkan, senin niyetin son derece iyi ancak forum kuralları gereği ücretli satılan, lisanslı hiç bir ürün, yazılım, dosya, iso paylaşmıyoruz. Malum aksi halde burada çok ciddi bir üye kitlesi var. Bunların pek çoğu üreticide çaışıyor veya partner olduğu için inanılmaz bir yetki ve kaynağı var. Ancak bu yetki ve kaynak bu şekilde kullanılır ise warez sitesine dönmeye başlarız. Bu nedenle ilk kurulduğumuzdan bu yana bu konuda çok hassasız. Yani evet tam tersi bir durum daha çok üye, daha çok hit anlamına gelse de bizim amacımız kurumsal bir ortam oluşturmaktır.

Özetle yardım amacınızda bir sorun yok, sadece paylaştığınız firmware dosyasını kaldırdım, çünkü bu support hakkı olan kullanıcıların edinmesi gereken bir dosya idi, kalan config ve paylaşımlarınız için teşekkürler.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 08/02/2022 10:13

Paylaş: