Cisco 870 G-shdsl ...
 
Bildirimler
Hepsini Temizle

Cisco 870 G-shdsl karşı uç frame relay konfigurasyon  

  RSS
Fatih ÇAĞLAYAN
(@FatihCAGLAYAN)
Üye

Merhaba Arkadaşlar


Firmamıza  g-shdsl satın aldık. karşı ucumuz framerelay. aşağıda yazdığım şekilde konf yapıyorum fakat bir türlü karşılıklı bağlantı sağlayamıyoruz. atladığım bir noktamı var anlayamadım


TT ıp/dslam kullandıklarını söyledi ve router buluştuğu halde sizin pvc lere (0/35) ulaşamıyoruz diyorlar.  confdada görüleceği gibi pvc 0/35 ayarladım.


controller DSL 0
mode atm
line-term cpe
line-mode 2-wire line-zero
dsl-mode shdsl symmetric annex B
line-rate auto
!
!
!
!
interface BRI0
no ip address
encapsulation hdlc
shutdown
no cdp enable
!
interface ATM0
mtu 1500
no ip address
no atm ilmi-keepalive
!
interface ATM0.1 point-to-point
ip address 10.0.0.2 255.255.255.252
atm route-bridged ip
pvc 0/35
protocol ip 10.0.0.1 broadcast
encapsulation aal5snap
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Vlan1
ip address 10.1.0.254 255.255.255.0
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 10.0.0.1
!
!
no ip http server
no ip http secure-server

Alıntı
Gönderildi : 22/06/2010 21:28
Gunay KARAKAS
(@GunayKARAKAS)
Üye

Merhaba


Alakalı interface altında no shut komutunu yazdınız mı?

CevapAlıntı
Gönderildi : 24/06/2010 16:06
Murat GUCLU
(@muratguclu)
Üye

IP dslam konfigürasyonu eksik :

pvc 0/35 altına pppoe-client dial-pool-number 1 ekleyin

CevapAlıntı
Gönderildi : 24/06/2010 17:24
kaankoc
(@kaankoc)
Üye

controller DSL 0
 mode atm
 line-term cpe
 line-mode 2-wire line-zero
 dsl-mode shdsl symmetric annex B
 line-rate auto

!
interface ATM0
 no ip address
 load-interval 30
 no atm ilmi-keepalive
!
interface ATM0.1 point-to-point
 ip address 10.0.0.2 255.255.255.252
 atm route-bridged ip
 pvc 0/35
  protocol ip 10.0.0.1
  encapsulation aal5snap
 !

!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 10.0.0.1
!
no ip http server
no ip http secure-server

CevapAlıntı
Gönderildi : 14/07/2010 19:57
Paylaş: