Haberler

Fortinet İçin Yama Vakti

Fortinet bazı ürünlerin için kritik güncellemeler yayınladı. Zafiyetlerden etkilenen ürünler FortiProxy ve FortiWeb.

Güvenlik açıkları RCE’den DoS kadar saldırılara karşı sistemi savunmasız bırakabiliyor.

Etkilenen ürünler ve güncelleme linklerine aşağıdaki tablodan ulaşabilirsiniz.

CVE IDVulnerability typeImpacted productsFixed versionsDate first publishedDate Fixed
CVE-2018-13383DoS, RCEFortiProxy SSL VPN 2.0.0 and below, 1.2.8 and below, 1.1.6 and below, 1.0.7 and below.FortiProxy SSL VPN >= 2.0.1 and >= 1.2.9.April 2, 2019February 1, 2021
CVE-2018-13381DoSFortiProxy SSL VPN  2.0.0 and below, 1.2.8 and below, 1.1.6 and below, 1.0.7 and below.FortiProxy SSL VPN >= 2.0.1 and >= 1.2.9.May 17, 2019February 1, 2021
CVE-2020-29015SQL InjectionFortiWeb  6.3.7 and below,  6.2.3 and below.FortiWeb >= 6.3.8, >= 6.2.4Jan 4, 2021Jan 4, 2021
CVE-2020-29016RCEFortiWeb 6.3.5 and below,  6.2.3 and belowFortiWeb >= 6.3.6, >= 6.2.4Jan 4, 2021Jan 4, 2021
CVE-2020-29017RCEFortiDeceptor  3.1.0 and below,  3.0.1 and below.FortiDeceptor >= >= 3.2.0, 3.1.1, >= 3.0.2Jan 4, 2021Jan 4, 2021
CVE-2020-29018RCEFortiWeb 6.3.5 and belowFortiWeb >= 6.3.6Jan 4, 2021Jan 4, 2021
CVE-2020-29019DoSFortiWeb  6.3.7 and below, 6.2.3 and belowFortiWeb >= 6.3.8, >= 6.2.4Jan 4, 2021Jan 4, 2021

Kaynak:bleepingcomputer.com

İlgili Makaleler

Bir cevap yazın

E-posta hesabınız yayımlanmayacak.

Başa dön tuşu

Reklam Engelleyici Algılandı

ÇözümPark Bilişim Portalı gönüllü bir organizasyon olup tek gelir kaynağı reklamlardır. Bu nedenle siteyi gezerken lütfen reklam engelleme eklentinizi kapatın veya Çözümpark web sitesi için izin tanımı yapın. Anlayışınız için teşekkürler.