Haberler

Dell Support Assist Programında Zafiyet Bulundu

Dell Support Assist programındaki bir açık nedeni ile aynı ağ üzerinde kimliğini doğrulamamış saldırganlar güncelleme yüklememiş savunmasız bilgisayarlarda uzaktan kod çalıştırma temelli zafiyeti kullanarak sistemlerinize zarar verebilirler. Bu nedenle eğer Dell marka bilgisayar kullanan kullanıcılarınız var ise hızlı bir şekilde güncelleme geçişlerinizi yapmanızı öneriyoruz.

Bu zafiyetten kurtulmak için Dell SupportAssist Client sürümü version 3.2.0.90 ve sonrası olmalıdır.

Atak hakkında daha fazla bilgi için aşağıdaki linkleri kullanabilirsiniz;

https://nvd.nist.gov/vuln/detail/CVE-2019-3719

https://www.dell.com/support/article/us/en/19/sln316857/dsa-2019-051-dell-supportassist-client-multiple-vulnerabilities?lang=en

Kaynak

https://www.bleepingcomputer.com/news/security/dell-computers-exposed-to-rce-attacks-by-supportassist-flaws/

Hakan Uzuner

2002 yılından beri aktif olarak bilişim sektöründe çalışmaktayım. Bu süreç içerisinde özellikle profesyonel olarak Microsoft teknolojileri üzerinde çalıştım. Profesyonel kariyerim içerisinde eğitmenlik, danışmanlık ve yöneticilik yaptım. Özellikle danışmanlık ve eğitmenlik tecrübelerimden kaynaklı pek çok farklı firmanın alt yapısının kurulum, yönetimi ve bakımında bulundum. Aynı zamanda ÇözümPark Bilişim Portalı nın Kurucusu olarak portal üzerinde aktif olarak rol almaktayım. Profesyonel kariyerime ITSTACK Bilgi Sistemlerinde Profesyonel Hizmetler Direktörü olarak devam etmekteyim.

Bir cevap yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

Başa dön tuşu

Reklam Engelleyici Algılandı

ÇözümPark Bilişim Portalı gönüllü bir organizasyon olup tek gelir kaynağı reklamlardır. Bu nedenle siteyi gezerken lütfen reklam engelleme eklentinizi kapatın veya Çözümpark web sitesi için izin tanımı yapın. Anlayışınız için teşekkürler.