fbpx
Anasayfa » Forum

Windows Server 2008...
 

[Çözüldü] Windows Server 2008 R2 HDD sorunu  

  RSS
Cihan yıldırım
(@cihanyldrm)
Üye

Öncelikle merhabalar arkadaşlar alt kısımda sunucum ile yaşadığım sorunları ayrıntıları ile yazıyorum. Şimdiden teşekkür ederim.

Sunucuyu yaklaşık 7 yıldır kullanıyoruz. Hp Proliant ML150 G6 modelinde 2008 R2 işletim sistemi yüklü.

Raid sistemi ile 2 hdd bulunuyor. Bazen bilgisayar bot fail olarak başlıyor. F7 tuşu ile smart olanı seçince bazen açılıyor bazen açılmıyor

Yeni SSD aldım. Bilgisayardaki 2 hdd yi söktüm ve Raid 0 olarak bu ssd kaydettim.

Daha sonra Bios kısmından Sata Controller 1 mod olanı achi olarak seçtim.

Sata Controller 2 mode : Compatible yaptım ve Usb den tekrar işletim sistemini sıfırdan kurdum. Şuan sorunsuz bir şekilde çalışıyor. Güncellemeleri felan yapıyor.

Ama kapatıp tekrar açtığımda bazen Boot Fail sorunu veriyor.

Alıntı
Gönderildi : 06/10/2019 20:52
Konu Etiketleri
Turan COŞKUN
(@turancoskun)
Üye Forum Yöneticisi

Merhaba,

bios boot seçeneklerinde ilk tercihi raid grubu yaparak test edin.

sunucu üzerinde harici bir usb/harici disk olmasın.

bu arada raid0 fazlası ile tehlikelidir, değiştirmenizi öneririm.

****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 06/10/2019 22:49
Cihan yıldırım
(@cihanyldrm)
Üye
Gönderen: @turancoskun

Merhaba,

bios boot seçeneklerinde ilk tercihi raid grubu yaparak test edin.

sunucu üzerinde harici bir usb/harici disk olmasın.

bu arada raid0 fazlası ile tehlikelidir, değiştirmenizi öneririm.

Hocam şimdi toplamda 2 hdd ve 1 ssd takılı cihaza.

Sata Controller 1 Mode : RAİD
Max Port : 4
Sata Controller 2 Mode : Compatible

Bilgisayara raid kısmından ekleme yapmak istediğim zaman diskleri görmüyor. Usb ile format atmaya çalıştığımda da disk görüntülenemiyor.

CevapAlıntı
Gönderildi : 07/10/2019 11:40
ibrahim yildiz
(@ibrahimyildiz)
Üye

ML150 G6 oldukça eski bir sunucu güncel firmware bulunmuyor akla elinizde ki SSD'leri görmüyor mu gibi birşey geldi. Bende de vardı büyük bazı diskleri görmüyordu. Siz yinede yapabildiğiniz firmware'leri kontrol edin. 
Sata Controller 1 Mode : RAID
olmalı raid yapabilmek için ve disklerinde ilk sıralardaki portlara takılı olmalı. Ahci seçerseniz raid yapamazsınız. Diskleri görüyor ve raid oluşturdunuz diyelim (boot sequence de doğru ise ilk sırada raid olmalı tam seçeneği hatırlamıyorum.) daha sonra raid'i görmüyorsa disklere yazma yada bios kaynaklı sorun var demektir. Bu tip problemleri çözmek için anakartta bir jumper var ancak karışık kapaktaki bilgi yeterli değil support dan dokumanı indirip bakın. Mesela aynı işlemi mekanik disklerle yaptınız tekrar sorun vermiyorsa elinizdeki ssd'lerle sorun yaşıyor demektir.

CevapAlıntı
Gönderildi : 07/10/2019 12:41
Cihan yıldırım
(@cihanyldrm)
Üye

@ibrahimyildiz

Hocam şimdi disk sıralamasını kabloların üzerinde yazan P1 - P2 ye göre yaptım.

Server Easy Setup Cd sini buldum ve alt kısımda benden seçim yapmamı istiyor. Server 2008 r2 Foundation için hangisini seçmem gerekiyor ?

ara

 

CevapAlıntı
Gönderildi : 07/10/2019 17:33
ibrahim yildiz
(@ibrahimyildiz)
Üye

Daha aşağıda yer almıyorsa orada foundation yok. Daha güncel smartstart iso'su indirip denemeniz lazım 8.70 sürümünde var görünüyor daha güncelinde de vardır mutlaka.

CevapAlıntı
Gönderildi : 07/10/2019 23:37
Cihan yıldırım
(@cihanyldrm)
Üye

Destekleriniz için teşekkür ederim.

Raid yapısında bozulma meydana geldiği için raid yapılandırması tekrar yapıldı.

2 hdd ve 1 ssd bağlandı, 2012 server datacenter kuruldu.

Şuan sorunsuz bir şekilde çalışıyor.

CevapAlıntı
Gönderildi : 09/10/2019 10:46
Paylaş:

Lütfen Giriş yap yada Kayıt ol