fbpx
Anasayfa » Forum

Uzak Masaüstü Bağla...
 

Uzak Masaüstü Bağlantısının 5 Dakikada bir Kapanması  

  RSS
Ömer ÜNAL
(@arshimet)
Üye

Merhaba. 

İçinden çıkamadığım bir arıza türü. Hiç daha önce de böyle bir problem ile de karşılaşmadım. Bilinen bütün çözümleri denemiş olsam da bir türlü sorunun çözümünü yapamadım. 

özellikleri

burada görüldüğü gibi 3. radio button seçili iken  5 dakika sonra 1. radio button otomatik kendi kendine seçili oluyor ve uzaktan bağlanamıyorum. 

Uzak masaüstü hizmetlerini kurdum, lisanslarını ekledim. ayarlarını yaptım Ama bu sistem özelliklerinde ki uzak masa üstü yardımı 1. radio buttonda kaldığı için uzak masaüstü bağlantısı yapamıyorum. Kaldı ki sadece ben bağlanıyorum. başka biri bağlanmıyor. 

Bunu neden yapar. neden 3. radio button seçtiğimde 5 dakika sonra tekrar 1. radio buttona otomatik kendi kendine seçer. Güvenlik duvarı ayarları da tam bu arada. 

 

Teşekkür ederim.

 

 

 

 

Alıntı
Gönderildi : 07/11/2019 15:46
Hakan Uzuner
(@hakanuzuner)
Üye Yönetici

Merhaba,

Bir GPO olabilir mi, siz aşağıdaki ayarları dener misiniz?

Open gpedit.msc applet.
Navigate to Computer Configuration -> Administrative Templates -> Windows Components -> Remote Desktop Services -> Remote Desktop Session Host -> Security.
Enable Require use of specific security layer for remote (RDP) connections and select RDP as Security Layer.
Disable Require user authentication for remote connections by using Network Level Authentication policy.
Reboot Terminal server.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 07/11/2019 22:48
Ömer ÜNAL
(@arshimet)
Üye

@hakanuzuner

Merhaba. 

Verdiğiniz cevap için teşekkür ederim; lakin bu çözüm yolu da denediğim ve sonuç alamadığım bir yol. Tek derdim neden böyle bir hata veriyor olması. İnsan gerçekten hayret ediyor. 

 

CevapAlıntı
Gönderildi : 08/11/2019 01:28
Sedat Sönmez
(@sdtsnmz)
Üye

@arshimet

Selamlar,

Remote Desktop Services ayarlarında Allow connections only from computers running Remote Desktop with Network Level Authentication seçeneği aktif olabilir mi? 

 

Click on Remote Desktop Services, then under Collections click on the name of the session collection name that you want to modify. Click on Tasks and select Edit properties.

Under the Security tab un-tick the option Allow connections only from computers running Remote Desktop with Network Level Authentication. (For maximum compatibility ensure that Security Layer is set to Negotiate)

If the Allow connections only from computers running Remote Desktop with Network Level Authentication checkbox is selected and is not enabled, the Require user authentication for remote connections by using Network Level Authentication Group Policy setting has been enabled and applied to the RD Session Host server.

Kolaylıklar.

CevapAlıntı
Gönderildi : 08/11/2019 10:26
Nazmi KAVALCI
(@nazmikavalci)
Üye

Merhaba Buna benzer bir sorunla daha önce karşılaşmıştım server 2016 std tüm güncellemeleri yaptıkdan sonra rdp rolleri sağlıklı bie şekilde çalıştı. 5 dakkada bir kapanıyordu rdp güncellemeleri yaptıkdan sonra düzelmişti.

CevapAlıntı
Gönderildi : 08/11/2019 16:49
Ömer ÜNAL
(@arshimet)
Üye

@nazmikavalci

Merhaba.

Değerli vaktinizi harcadığınız için teşekkür ederim. Lakin bütün Güncelleştirmeleri yapmama rağmen yine düzelmemişti. 

CevapAlıntı
Gönderildi : 08/11/2019 17:05
Paylaş:

Lütfen Giriş yap yada Kayıt ol