Anasayfa » Forum

Group Policy ile uğ...
 
Bildirimler
Hepsini Temizle

[Çözüldü] Group Policy ile uğraşırken kullanıcı gitti  

  RSS
Vokan Çolak
(@volcanicmelodies)
Üye

Herkese merhaba. GPO ile uğraşırken bir kullanıcıyı move diyerek oluşturduğum Organizational Unit içerisine taşıdım ve çeşitli denemeler yaptım. Daha sonra Policy'yi sildikten sonra kullanıcının gittiğini fark ettim. Kullanıcı giriş yapabiliyor fakat kullanıcıyı Users altında bulamıyorum. Nereye gitmiş olabilir kullanıcı?

Alıntı
Gönderildi : 10/02/2020 12:01
Konu Etiketleri
Rıza ŞAHAN
(@rizasahan)
Değerli Üye Forum Yöneticisi
Gönderen: @volcanicmelodies

Herkese merhaba. GPO ile uğraşırken bir kullanıcıyı move diyerek oluşturduğum Organizational Unit içerisine taşıdım ve çeşitli denemeler yaptım. Daha sonra Policy'yi sildikten sonra kullanıcının gittiğini fark ettim. Kullanıcı giriş yapabiliyor fakat kullanıcıyı Users altında bulamıyorum. Nereye gitmiş olabilir kullanıcı?

Merhaba,

Arama işlemi yapabilirsiniz.

CevapAlıntı
Gönderildi : 10/02/2020 12:49
Vokan Çolak
(@volcanicmelodies)
Üye

@rizasahan Merhaba. Belirtmeyi unutmuşum, zaten bu şekilde arama yapmıştım Entire Directory şeklinde. Yine bulamıyorum maalesef. 

 

CevapAlıntı
Gönderildi : 10/02/2020 13:20
Serkan Ateş
(@SerkanAtes)
Üye

Eğer kullanıcı sayınız fazla değil ise filtre girmeden arama yapınız ve sonuç listesine gelip gelmediğini gözlemleyiniz.

İyi çalışmalar.

CevapAlıntı
Gönderildi : 10/02/2020 15:24
Vokan Çolak
(@volcanicmelodies)
Üye

@SerkanAtes Merhaba Serkan bey. Kullanıcı sayısı fazla değil ve zaten mecvut bir kullanıcı üzerinde test yapıyordum. Group Policy için oluşturduğum Organizational Unit içerisine "Move" demiştim. Daha sonra Group Policy'yi sildim fakat kullanıcı da içinde gitti. Arama için özel bir kriter girmedim zaten. Kullanıcının adını yazıyorum ve karşıma sadece Computer çıkıyor.

 

Fakat kullanıcı aktif ve saatlerdir giriş yapabiliyor ve bilgisayarını kullanabiliyor. Bu kullanıcı belli ki silinmemiş fakat nerede? 

 

CevapAlıntı
Gönderildi : 10/02/2020 15:32
Rıza ŞAHAN
(@rizasahan)
Değerli Üye Forum Yöneticisi

Merhaba,

AD recycle bin özelliği devrede değil ise;

Kullanıcıyı tekrardan aynı bilgilerle oluşturun. Tamamen silmiş iseniz zaten hata vermeden oluşturacaktır. Aksi durumda aynı kullanıcının olduğu hatası gelecektir.

CevapAlıntı
Gönderildi : 11/02/2020 08:05
Vokan Çolak
(@volcanicmelodies)
Üye

@rizasahan Merhaba. Bugün öğleden sonra deneyeceğim. Fakat kullanıcı silinmiş ise nasıl oturum açmaya devam edebilir ki?

 

CevapAlıntı
Gönderildi : 11/02/2020 09:17
Rıza ŞAHAN
(@rizasahan)
Değerli Üye Forum Yöneticisi

@volcanicmelodies

Biz zaten anormal bir durumdan bahsediyoruz. 🙂 Normalde silinmediyse search yaptığınızda bulunması gerekirdi.

 

CevapAlıntı
Gönderildi : 11/02/2020 10:23
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Merhaba,

Cache dediğimiz bir mantık var ondan açabilir siz ona aldanmayın, log off olun bir kere tekrar logon olmayı deneyin.

En temiz yöntem powershell kullanmak, aşağıdaki komut ile tüm kullanıcıları listeleyin bakalım liste içerisinde kullanıcınız var mı?

Get-ADUser -Filter 'Name -like "hakan"'

Herkes için

Get-ADUser -Filter * -SearchBase "dc=domain,dc=local"

dc kısmı için yazım modeli şöyle

domain cozumpark.local ise "dc=cozumpark,dc=local"

domain tr.cozumpark.com ise "dc=tr,dc=domain,dc=local"

domain cozumpark.com.tr ise "dc=domain,dc=com,dc=tr"

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 11/02/2020 21:30
Vokan Çolak
(@volcanicmelodies)
Üye

Hakan bey merhaba. Kullanıcı bu şekilde bulunamıyor. Zaten kendisi bugün itibari ile güvelik duvarındaki kullanıcılardan da silindi. Fakat hâlâ login olabiliyor. Bugün 3. gün ve bilgisayarı şimdi denedim, login olabiliyorum. 

 

Düzenleme: Sorunun sebebi çalışan başka bir hizmet çıktı. Sorun giderildi. Yardımcı olan ve olmaya çalışan herkese teşekkürlerimi sunuyorum.

Bu ileti 2 ay önce Vokan Çolak tarafından düzenlendi
CevapAlıntı
Gönderildi : 12/02/2020 12:14
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Merhaba,

Çalışan başka bir hizmet nedir? Anlamadım.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 12/02/2020 20:22
Vokan Çolak
(@volcanicmelodies)
Üye

Biraz karışık bir konu. Ben bunları deneme amaçlı bir VM üzerinde yapıyordum, aynı anda 2 farklı şeyi test ediyordum ve öngöremediğim bir durumdan dolayı istemediğim bir cache'leme durumu oldu. Başka birinin de başına gelirse buradan faydalanmasını isterdim fakat çok istisnai bir durum olmuş. Yani kısacası Get-ADUser "kullanıcı adı" -Properties * işe yarıyor aslında.

 

Herkese teşekkür ediyorum.

CevapAlıntı
Gönderildi : 13/02/2020 11:26
Paylaş: