Forum

Bildirimler
Hepsini Temizle

Policy

14 Yazılar
4 Üyeler
0 Reactions
563 Görüntüleme
(@EnginOZSAHiN)
Gönderiler: 326
Reputable Member
Konu başlatıcı
 

Merhaba,


Policy'den bütün kullanıcıların trusted siteına xxx.com adresini eklemek istiyorum aşağıda yazmış olduğum gpo ayarlarından yapıyorum fakat çalışmıyor.  Diğer bütün policyler çalışıyor sadece bu çalışmıyor. Problem neden olabilir?


User Settings/Windows Setting/Internet Ex. Maintenance/Security/Security Zones And...


 Teşekkürler

 
Gönderildi : 27/03/2008 23:49

(@rafets-ayata)
Gönderiler: 3820
Üye
 

 Uygulama yapılacak bilgisayarlarda gpupdate çalıştırdıktan sonra Rsop.msc komutunu kullanarak mevcut ayarın ulaşıp ulaşmadığının kontrolünü yaparmısınız lütfen.


 

 
Gönderildi : 28/03/2008 00:49

(@EnginOZSAHiN)
Gönderiler: 326
Reputable Member
Konu başlatıcı
 

Bilgisayar uyguladığım policyi almış ama yinede çalışmıyor.

 
Gönderildi : 28/03/2008 01:14

Hakan Uzuner
(@hakanuzuner)
Gönderiler: 33081
Illustrious Member Yönetici
 

Merhaba


bu bir user policy dir .user ları etkileyecek .

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

 
Gönderildi : 28/03/2008 01:16

(@EnginOZSAHiN)
Gönderiler: 326
Reputable Member
Konu başlatıcı
 

Pardon hocam yanlış yazmışım usera uyguladım policy ama çalışmıyor.

 
Gönderildi : 28/03/2008 01:23

(@rafets-ayata)
Gönderiler: 3820
Üye
 

Eklediğiniz güvenilir site gölgesinde mevcut siteye girmeye çalışan kullanıcı ne gibi bir problemle karşılaşıyor. Veya tam olarak eklediğiniz bu sitenin kullanıcıda ne gibi bir fonksiyon içermesini bekliyorsunuz. (Yasaklama,engelleme,activex yüklemesi v.s. gibi açık olarak belirtiniz lütfen )


 

 
Gönderildi : 28/03/2008 01:24

(@EnginOZSAHiN)
Gönderiler: 326
Reputable Member
Konu başlatıcı
 

Hocam olayı baştan özetleyim size. Şirketimize Sharepoint portal 2007 kuruldu. Kullancıllar portal her bağlandığına kullanıcı adı ve şifre girmek zorunda kalıyorlar. Kullanıcıların portala her bağlandığında şifre girmemesi için portal isminin örneğin xxxxx.com ie nin security ayarlarında trusted site girilmesi gerekiyor. Bende 250 kullanıcımın explorer ayarlarına GPO dan xxxxx.com'un trusted site girmek istiyorum. Bunu girdiğim zaman kullanıcı portala bağlanırken bir defa şifre girecek ve bir daha şifre sormayacak. Yani konu bu şekilde. Şimdi GPO ya da portal tarafına yapabileceğim ne var? 


İlginize teşekkür ederim. 

 
Gönderildi : 28/03/2008 01:38

(@EnginOZSAHiN)
Gönderiler: 326
Reputable Member
Konu başlatıcı
 

Şimdi de şöyle bir durum oldu explorerı http://serveradı yazıp bağlanmak istersem hiçbir şekilde şifre sormuyor. Ama xxx.com.tr şeklinde yazarsam kullanıcı adı ve şifre soruyor. xxx.com.tr yazdığımda kullanıcı adı ve şifre sormaması için ne yapmam gerekiyor. ISS ile mi ilgili?

 
Gönderildi : 28/03/2008 02:10

(@rafets-ayata)
Gönderiler: 3820
Üye
 

Büyük ihtimalle IIS izinleri ile ilgilidir. Sharepoint için oluşturulan sanal dizin yetkilerinde kullanıcıların giriş denetimini isteğinize göre yapılandırırsanız sorun çözülecektir.

 
Gönderildi : 28/03/2008 03:11

(@EnginOZSAHiN)
Gönderiler: 326
Reputable Member
Konu başlatıcı
 

ISS ile ilgili de değil ne yazık ki. Ya da artık ben yanlış yapıyorum diyeceğim:( Bir yerde Intranette yayınlanan sitelerin "." işaretli olduğunda şifre soracağına dairbirşeyler okudum ama çok mantıksız geldi. Oysa ben dns'e xxx.com kaydını giriyorum kullanıcılar localde server adı değilde dnsten isim çözerek bağlansınlar. ama Sadece ie ye server adı yazarak şifre ve kullanıcı adı girmeden bağlanabileceğim yazıyor.

 
Gönderildi : 28/03/2008 03:35

(@rafets-ayata)
Gönderiler: 3820
Üye
 

Yerel intranet / gelişmiş seçeneklerinden / http://www.xxx.com.tr  şeklinde ekleme yaptıktan sonra sisteminizi yeniden başlatıp deneyip sonucu paylaşırmısınız lütfen.

 
Gönderildi : 28/03/2008 03:43

(@EnginOZSAHiN)
Gönderiler: 326
Reputable Member
Konu başlatıcı
 

DNS kaydım www şeklinde değil. portal.xxx.com.tr. Bende http://portal.xxx.com.tr olarak deniyorum. Eğer bu kaydı manuel olarak kullanıcının bilgisayarında girersem sorun yok o zaman çalışıyor. Benim amacaım 250 kullanıcya bir seferde GPO dan bu girişi yapmak. 

 
Gönderildi : 28/03/2008 11:53

(@rafets-ayata)
Gönderiler: 3820
Üye
 

Portal uzantınızı bilmediğim için örnek amaçlı yazdım. Elle girdiğinizde çalışıyorsa ... GPO ile de çalışması lazım. GPO ile manuel dağıtımdaki durumları inceleyin karşılaştırma yaparak aradaki farklı bulmaya çalışın mutlaka birinde farklılık vardır yoksa çalışması lazım.

 
Gönderildi : 28/03/2008 12:32

(@serhatakinci)
Gönderiler: 4117
Famed Member
 

Rafetin de dediği gibi basit bir ayardır ve client GPO yu alıyorsa uygulanması gerekir. Ama madem olmuyor, alternatif önerelim.


Aşağıdaki scripti GPO ile kullanıcılara uygulayabilirsin.


 


On Error Resume Next


Const HKEY_CURRENT_USER = &H80000001


strComputer = "."
Set objReg = GetObject("winmgmts:" _
    & "{impersonationLevel=impersonate}\\" & strComputer & _
        "\root\default:StdRegProv")


strKeyPath = "Software\Microsoft\Windows\CurrentVersion\Internet Settings\" _
    & "ZoneMap\Domains\portal.xxx.com.tr"
objReg.CreateKey HKEY_CURRENT_USER,strKeyPath
strValueName = "http"
dwValue = 2
objReg.SetDWORDValue HKEY_CURRENT_USER,strKeyPath,strValueName,dwValue


strKeyPath = "Software\Microsoft\Windows\CurrentVersion\Internet Settings\" _
    & "ZoneMap\Domains\BenefitsWeb"
objReg.CreateKey HKEY_CURRENT_USER,strKeyPath
strValueName = "*"
dwValue = 1
objReg.SetDWORDValue HKEY_CURRENT_USER,strKeyPath,strValueName,dwValue
 


 

 
Gönderildi : 28/03/2008 12:46

Paylaş: