Bildirimler
Hepsini Temizle

Policy  

  RSS
Engin ÖZŞAHİN
(@EnginOZSAHiN)
Üye

Merhaba,


Policy'den bütün kullanıcıların trusted siteına xxx.com adresini eklemek istiyorum aşağıda yazmış olduğum gpo ayarlarından yapıyorum fakat çalışmıyor.  Diğer bütün policyler çalışıyor sadece bu çalışmıyor. Problem neden olabilir?


User Settings/Windows Setting/Internet Ex. Maintenance/Security/Security Zones And...


 Teşekkürler

Alıntı
Gönderildi : 27/03/2008 22:49
Rafet S. AYATA
(@rafets-ayata)
Saygın Üye Forum Yöneticisi

 Uygulama yapılacak bilgisayarlarda gpupdate çalıştırdıktan sonra Rsop.msc komutunu kullanarak mevcut ayarın ulaşıp ulaşmadığının kontrolünü yaparmısınız lütfen.


 

CevapAlıntı
Gönderildi : 27/03/2008 23:49
Engin ÖZŞAHİN
(@EnginOZSAHiN)
Üye

Bilgisayar uyguladığım policyi almış ama yinede çalışmıyor.

CevapAlıntı
Gönderildi : 28/03/2008 00:14
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Merhaba


bu bir user policy dir .user ları etkileyecek .

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 28/03/2008 00:16
Engin ÖZŞAHİN
(@EnginOZSAHiN)
Üye

Pardon hocam yanlış yazmışım usera uyguladım policy ama çalışmıyor.

CevapAlıntı
Gönderildi : 28/03/2008 00:23
Rafet S. AYATA
(@rafets-ayata)
Saygın Üye Forum Yöneticisi

Eklediğiniz güvenilir site gölgesinde mevcut siteye girmeye çalışan kullanıcı ne gibi bir problemle karşılaşıyor. Veya tam olarak eklediğiniz bu sitenin kullanıcıda ne gibi bir fonksiyon içermesini bekliyorsunuz. (Yasaklama,engelleme,activex yüklemesi v.s. gibi açık olarak belirtiniz lütfen )


 

CevapAlıntı
Gönderildi : 28/03/2008 00:24
Engin ÖZŞAHİN
(@EnginOZSAHiN)
Üye

Hocam olayı baştan özetleyim size. Şirketimize Sharepoint portal 2007 kuruldu. Kullancıllar portal her bağlandığına kullanıcı adı ve şifre girmek zorunda kalıyorlar. Kullanıcıların portala her bağlandığında şifre girmemesi için portal isminin örneğin xxxxx.com ie nin security ayarlarında trusted site girilmesi gerekiyor. Bende 250 kullanıcımın explorer ayarlarına GPO dan xxxxx.com'un trusted site girmek istiyorum. Bunu girdiğim zaman kullanıcı portala bağlanırken bir defa şifre girecek ve bir daha şifre sormayacak. Yani konu bu şekilde. Şimdi GPO ya da portal tarafına yapabileceğim ne var? 


İlginize teşekkür ederim. 

CevapAlıntı
Gönderildi : 28/03/2008 00:38
Engin ÖZŞAHİN
(@EnginOZSAHiN)
Üye

Şimdi de şöyle bir durum oldu explorerı http://serveradı yazıp bağlanmak istersem hiçbir şekilde şifre sormuyor. Ama xxx.com.tr şeklinde yazarsam kullanıcı adı ve şifre soruyor. xxx.com.tr yazdığımda kullanıcı adı ve şifre sormaması için ne yapmam gerekiyor. ISS ile mi ilgili?

CevapAlıntı
Gönderildi : 28/03/2008 01:10
Rafet S. AYATA
(@rafets-ayata)
Saygın Üye Forum Yöneticisi

Büyük ihtimalle IIS izinleri ile ilgilidir. Sharepoint için oluşturulan sanal dizin yetkilerinde kullanıcıların giriş denetimini isteğinize göre yapılandırırsanız sorun çözülecektir.

CevapAlıntı
Gönderildi : 28/03/2008 02:11
Engin ÖZŞAHİN
(@EnginOZSAHiN)
Üye

ISS ile ilgili de değil ne yazık ki. Ya da artık ben yanlış yapıyorum diyeceğim:( Bir yerde Intranette yayınlanan sitelerin "." işaretli olduğunda şifre soracağına dairbirşeyler okudum ama çok mantıksız geldi. Oysa ben dns'e xxx.com kaydını giriyorum kullanıcılar localde server adı değilde dnsten isim çözerek bağlansınlar. ama Sadece ie ye server adı yazarak şifre ve kullanıcı adı girmeden bağlanabileceğim yazıyor.

CevapAlıntı
Gönderildi : 28/03/2008 02:35
Rafet S. AYATA
(@rafets-ayata)
Saygın Üye Forum Yöneticisi

Yerel intranet / gelişmiş seçeneklerinden / http://www.xxx.com.tr  şeklinde ekleme yaptıktan sonra sisteminizi yeniden başlatıp deneyip sonucu paylaşırmısınız lütfen.

CevapAlıntı
Gönderildi : 28/03/2008 02:43
Engin ÖZŞAHİN
(@EnginOZSAHiN)
Üye

DNS kaydım www şeklinde değil. portal.xxx.com.tr. Bende http://portal.xxx.com.tr olarak deniyorum. Eğer bu kaydı manuel olarak kullanıcının bilgisayarında girersem sorun yok o zaman çalışıyor. Benim amacaım 250 kullanıcya bir seferde GPO dan bu girişi yapmak. 

CevapAlıntı
Gönderildi : 28/03/2008 10:53
Rafet S. AYATA
(@rafets-ayata)
Saygın Üye Forum Yöneticisi

Portal uzantınızı bilmediğim için örnek amaçlı yazdım. Elle girdiğinizde çalışıyorsa ... GPO ile de çalışması lazım. GPO ile manuel dağıtımdaki durumları inceleyin karşılaştırma yaparak aradaki farklı bulmaya çalışın mutlaka birinde farklılık vardır yoksa çalışması lazım.

CevapAlıntı
Gönderildi : 28/03/2008 11:32
Serhat AKINCI
(@serhatakinci)
Tecrübeli Üye

Rafetin de dediği gibi basit bir ayardır ve client GPO yu alıyorsa uygulanması gerekir. Ama madem olmuyor, alternatif önerelim.


Aşağıdaki scripti GPO ile kullanıcılara uygulayabilirsin.


 


On Error Resume Next


Const HKEY_CURRENT_USER = &H80000001


strComputer = "."
Set objReg = GetObject("winmgmts:" _
    & "{impersonationLevel=impersonate}\\" & strComputer & _
        "\root\default:StdRegProv")


strKeyPath = "Software\Microsoft\Windows\CurrentVersion\Internet Settings\" _
    & "ZoneMap\Domains\portal.xxx.com.tr"
objReg.CreateKey HKEY_CURRENT_USER,strKeyPath
strValueName = "http"
dwValue = 2
objReg.SetDWORDValue HKEY_CURRENT_USER,strKeyPath,strValueName,dwValue


strKeyPath = "Software\Microsoft\Windows\CurrentVersion\Internet Settings\" _
    & "ZoneMap\Domains\BenefitsWeb"
objReg.CreateKey HKEY_CURRENT_USER,strKeyPath
strValueName = "*"
dwValue = 1
objReg.SetDWORDValue HKEY_CURRENT_USER,strKeyPath,strValueName,dwValue
 


 

CevapAlıntı
Gönderildi : 28/03/2008 11:46
Paylaş: