Server 2012 Rdp Siy...
 
Bildirimler
Hepsini Temizle

[Çözüldü] Server 2012 Rdp Siyah Ekran  

  RSS
abdullah hatay
(@abdullahhatay)
Üye

saygıdeğer üstadlar, server 2012 servera baglanırken, administrators ıle baglandıgımda gayet guzel gelıyor, fakat baska kullanıcı ıle baglandıgım zaman kullanıcı ve parola gırdıkten sonra sıyah ekran gelıyor, uzun arastırmalarıma ragmen sorunu cozemedım desteklerınız ıcın sımdıden tesekkurler,

Alıntı
Gönderildi : 30/07/2018 22:37
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Merhaba

Yeni kurulmuş bir OS mi? Eğer öyle ise yeni bir kullanıcı ile deneyin.

Siyah ekran gelen kullanıcıya adminlik verip deneyin.

Logları kontrol edin.

Yani özetle daha çok bilgi lazım pek çok nedeni olabilir.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 30/07/2018 22:54
abdullah hatay
(@abdullahhatay)
Üye

Hakan Ustadım, oncelıkle cevap ıcın tesekkurler, Loglar normal baglandı gozukuyor, kullanıcı administrators grubunda, Os ise yeni kurulmuş değil, lisans bu durumu etkılermı peki, cal lisansım yok,

CevapAlıntı
Gönderildi : 31/07/2018 11:59
Erdem Yağlıkara
(@erdemyaglikara)
Üye

Merhaba,

Cal lisansı olmasa bile 2 user ile RDP kullanabilirsiniz aşağıdaki linkte bazı adımlar mevcut deneyebilirmisiniz.

 

https://www.melihbozkir.com.tr/tag/siyah-ekran-sorunu/

 

 

CevapAlıntı
Gönderildi : 31/07/2018 13:04
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

[quote user="abdullah hatay"]

Hakan Ustadım, oncelıkle cevap ıcın tesekkurler, Loglar normal baglandı gozukuyor, kullanıcı administrators grubunda, Os ise yeni kurulmuş değil, lisans bu durumu etkılermı peki, cal lisansım yok,

[/quote]

Lisans sorunu olsa loglarda görürsün loglar temiz diyorsan Lisans sorunu değildir, zaten lisans sorunları genelde bağlantıyı engeller logon sürecini değil.

Kullanıcı admin ise yetki sorunu değildir.

Peki logon için çalışması gereken bir job var mı kontrol eder misin msconfig ile?

ek olarak diskte yer var mı?

Kullanıcı için remote profil path mi tanımlı local mi?

Bence konu olay günlüklerinde ama temiz diyorsan buradan zor çözmek o zaman.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 31/07/2018 15:21
abdullah hatay
(@abdullahhatay)
Üye

[quote user="Erdem Yağlıkara"]

Merhaba,

Cal lisansı olmasa bile 2 user ile RDP kullanabilirsiniz aşağıdaki linkte bazı adımlar mevcut deneyebilirmisiniz.

 

https://www.melihbozkir.com.tr/tag/siyah-ekran-sorunu/

 

 

[/quote]

 

Hocam bunun aynısını denedım sorun aynı,

CevapAlıntı
Gönderildi : 01/08/2018 21:21
abdullah hatay
(@abdullahhatay)
Üye

[quote user="Hakan UZUNER"]

[quote user="abdullah hatay"]

Hakan Ustadım, oncelıkle cevap ıcın tesekkurler, Loglar normal baglandı gozukuyor, kullanıcı administrators grubunda, Os ise yeni kurulmuş değil, lisans bu durumu etkılermı peki, cal lisansım yok,

[/quote]

Lisans sorunu olsa loglarda görürsün loglar temiz diyorsan Lisans sorunu değildir, zaten lisans sorunları genelde bağlantıyı engeller logon sürecini değil.

Kullanıcı admin ise yetki sorunu değildir.

Peki logon için çalışması gereken bir job var mı kontrol eder misin msconfig ile?

ek olarak diskte yer var mı?

Kullanıcı için remote profil path mi tanımlı local mi?

Bence konu olay günlüklerinde ama temiz diyorsan buradan zor çözmek o zaman.

[/quote]

 

Hakan Hocam, active directory kurulu değil zaten, direk kullanıcı hesabı ekledım yönetten, administrators grubuna ekledim, diskteki alanım gayet yeterli, 

CevapAlıntı
Gönderildi : 01/08/2018 21:32
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Peki makine bağımlı bir durum mu?

Yani sen bağlanıyorsun administrator ile, bu sorun yaşayan kullanıcı hakan olsun, onun bilgisayarında administrator ile bağlantı gerçekleşiyor mu?

 

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 01/08/2018 22:31
abdullah hatay
(@abdullahhatay)
Üye

[quote user="Hakan UZUNER"]

Peki makine bağımlı bir durum mu?

Yani sen bağlanıyorsun administrator ile, bu sorun yaşayan kullanıcı hakan olsun, onun bilgisayarında administrator ile bağlantı gerçekleşiyor mu?

 

[/quote]

 

 

Hakan Hocam zaten ıkı kullanıcıyıda administrators / hakan, kendi pcım uzerınden baglanıyorum, administrators bağlanıor masaustu guzelce gelıyor, ama hakan kullanıcısından baglandıgım zaman logın oluyorum lakin masa ustu gelmıyor, ctrl + end calısıyor, kılıtle dıyorum kılıtlenıyor tekrar sıfre gırıyorum ama yınede aynı yıne sıyah ekran, bır turlu sebeb bulamadım ıstersenız logları ınceledıgımde baglantı saglanmıs gozukuyor, eset var sıstemde dısable yaptım denedım yıne aynı,

CevapAlıntı
Gönderildi : 02/08/2018 12:12
Erdem AYTEK
(@erdem-aytek)
Üye

Konunun üzerinden yıllar geçmiş olasa da benzer sorunla karşılaştım ve bu makaleye ulaştım. Benim gibi bu konuya ulaşan olursa diye kendi bulduğum çözümü paylaşayım dedim.

Sorun: Kullanıcım uzak masaüstü yaptığında siyah ekranla bekleme oluyor.

Çözüm: Önce Log dosyasını inceledim. Çıkan hata mesajlarını araştırdım. Sonuç olarak ise local users grubunda üye olan bu kullanıcımızı yanlışlıkla silmişiz. Ekleyince sorun düzeldi. Aşağıya benzer soruna başka çözümlerde paylaşılmış.

https://techcommunity.microsoft.com/t5/windows-server-for-it-pro/remote-desktop-connection-black-screen-nothing-loads/m-p/172468

 

CevapAlıntı
Gönderildi : 12/08/2020 09:34
Hakan Uzuner beğendi
Paylaş: