Uzakmasaüst...
 
Bildirimler
Hepsini Temizle

Uzakmasaüstü bağlantı sorunu  

Tarık Kanbur
(@tarikkanbur)
Üye

Merhabalar ufak çaplı bir firmada giriş seviyesi Hp ML110 G6 server kullanılıyor. Server da işletim sistemi Server2012 R2 Foundation yüklü. Bu serverı yalnızca 2 kişi uzakmasaüstü ile bağlanıp bir program kullanıyorlar. Bir kaç gündür uzakmasaüstü ile bağlanırken kullanıcı adı ve şifreyi girdikten sonra siyah bir ekran geliyor bir kaç sn. bekledikten sonra bağlantı kopuyor. Server bu durumdayken ağ bağlantısı kesilmiyor ve server ın başından server ı kullanabiliyoruz. Ancak serverı restart ettikten sonra yine uzakmasaüstü ile bağlanılabiliyor. Event viewer den baktığımda uzakmasaüstü için "EvCsrInitialized karşılığında CsrConnected kaynağından geçiş yapılırken hata oluştu. (Hata Kodu 0x80004005)" bu hatayı veriyor. internetten baktım ama bununla alakalı bir çözüm bulamadım. Bana bu konu ile alakalı yardımcı olabilirmisiniz. Şimdiden teşekkürler.

Alıntı
Topic starter Gönderildi : 24/08/2016 20:51
Rıza ŞAHAN
(@www-rizasahan-com)
Değerli Üye Forum Yöneticisi

Merhaba,
http://www.cozumpark.com/forums/thread/310618.aspx

CevapAlıntı
Gönderildi : 24/08/2016 21:35
Tarık Kanbur
(@tarikkanbur)
Üye

[quote user="Rıza ŞAHAN"]

Merhaba,
http://www.cozumpark.com/forums/thread/310618.aspx

[/quote]

Hocam maalesef sorunum aynı şekilde değil. Uzakmasaüstü ile bağlantı sağlarken şifremizi giriyoruz fakat pencere karşımıza tamamen siyah olarak açılıyor ekranın üst tarafındaki uzakmasaüstünün ip yazan kısmı duruyor masaüstü kısmı tamamen donmuş gibi simsiyah kalıyor 1 dk. bile dolmadan bağlantıyı koparıyor. Sorun firma içinden de bağlansak dışarıdan da bağlansak aynı şekilde. Ancak serverı local den oturum açıp yeniden başlatınca düzeliyor.

CevapAlıntı
Topic starter Gönderildi : 25/08/2016 00:40
Tarık Kanbur
(@tarikkanbur)
Üye

[quote user="Gokan Aticir"]

Bu durum local ağdan rdp yapsanızda aynı mı ?

[/quote]

Evet Gökan bey aynı. 

CevapAlıntı
Topic starter Gönderildi : 25/08/2016 01:36
Osman GÖKHAN
(@OsmanGOKHAN)
Üye

Merhaba,

Sanırsam olay siyah ekran ile alakalı değil bir bağlantı engeli var ondan veri aktarımı sonrası engelleme oluyor.

http://support.microsoft.com/hotfix/KBHotfix.aspx?kbnum=3047296&kbln=en-us

Bu linkteki fix sorununu çözebilir belki.RDP ile pek uğraşmadığım için ingilizce kaynaklardan buldum.

Olmasa  https://technet.microsoft.com/en-in/library/ff817578(v=ws.10).aspx  buraya bak.

Oda Olmasa bu seçeneklere bak ;

  1. Click Start, point to Administrative Tools, and then click Windows Firewall with Advanced Security.

  2. Click Inbound Rules.

  3. Right-click Remote Desktop – RemoteFX (TCP-In), and then click Enable Rule.

  1. Click Start, click All Programs, click Accessories, right-click Command Prompt, and then click Run as administrator.

  2. If the User Account Control dialog box appears, confirm that the action it displays is what you want, and then click Yes.

  3. Type netsh advfirewall firewall set rule group=”Remote Desktop – RemoteFX” new enable=yes, and then press ENTER. 

 

    

 

CevapAlıntı
Gönderildi : 25/08/2016 02:31
Tarık Kanbur
(@tarikkanbur)
Üye

[quote user="Gokan Aticir"]

MS. uzmanı değilim ama konu MS. olunca böyle şeylere bakmak gerekiyor. KB... son yapılan update içeriklerine bakarmısınız ? birde aşağıda benzer bir konu tartışılmış.

https://community.spiceworks.com/topic/693490-black-screen-at-remote-desktop-login-to-server-2012-r2

Ayrıca burada çözümler yazılmış:

http://www.grishbi.com/2015/01/rdp-black-screen/

  http://www.gfisk.com/remote-desktop-black-screen/

 

 

 

[/quote]

Gökan hocam linkteki işlemleri yaptım inşallah faydası olur ilginiz için teşekkürler.

CevapAlıntı
Topic starter Gönderildi : 25/08/2016 11:45
Tarık Kanbur
(@tarikkanbur)
Üye

[quote user="Osman GÖKHAN"]

 

  1. Click Start, point to Administrative Tools, and then click Windows Firewall with Advanced Security.

  2. Click Inbound Rules.

  3. Right-click Remote Desktop – RemoteFX (TCP-In), and then click Enable Rule.

 

    

 

[/quote]

Osman bey merhaba diğer dedikleriniz olmadı bunu da zaten yapmıştım en başta da dediğim gibi server normal çalışıyor birden sanki kitlenmiş gibi uzak bağlantıları kabul etmiyor. Local den baktığımda hiç bir sıkıntı görünmüyor. Network ten ping atıyorum her hangi bir kesilme de yok ama içerden ve dışarıdan bağlantı sağlayamıyoruz.

CevapAlıntı
Topic starter Gönderildi : 25/08/2016 14:16
Tarık Kanbur
(@tarikkanbur)
Üye

Maalesef sorun devam etmekte server ı bir daha yeniden başlatmak zorunda kaldık.

CevapAlıntı
Topic starter Gönderildi : 25/08/2016 14:39
Turan COŞKUN
(@turancoskun)
Tecrübeli Üye Forum Yöneticisi

merhaba,

ms tarafında yakın zamanda güncelleme yaptınız mı ?

server üzerinde eth. int. broadcom mu ?

av vb. uygulamaları devre dışı bırakarak denediniz mi ?

****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 25/08/2016 16:22
Tarık Kanbur
(@tarikkanbur)
Üye

[quote user="Turan COŞKUN"]

merhaba,

ms tarafında yakın zamanda güncelleme yaptınız mı ?

server üzerinde eth. int. broadcom mu ?

av vb. uygulamaları devre dışı bırakarak denediniz mi ?

[/quote]

Evet Turan bey dün en son isteğe bağlı güncellemeler vardı onlarıda yaptım. Zaten otomatik güncellemeler aktif.

Ethernet Broadcom.

Antivirüsü de devre dışı bırakıp denedim sonuç değişmedi. Ama olmadı 1-2 günlüğüne antivirüsü kaldırıp denemeyi de düşünüyorum. Bu arada antivirüs eset file security kullanıyoruz.

CevapAlıntı
Topic starter Gönderildi : 25/08/2016 17:31
Turan COŞKUN
(@turancoskun)
Tecrübeli Üye Forum Yöneticisi

ilk sorun, broadcom eth. kartı.

bazı sürücülerinde ciddi sorunlar yaşandı, yaşanıyor.

modelinize göre, mutlaka üreticinin sayfasından güncel sürücüyü indirip, yükleyin. 

https://www.broadcom.com/support

2. olarak, ms updateler tarafında sorunlar olabiliyor, sorun olmayan tarihe kadar güncellemeleri kaldırarak, deneyebilirsiniz.

son adımda, bir süre eset devre dışı olarak çalışmanızı tavsiye ederim.

****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 25/08/2016 17:36
Birkan Herdinç
(@birkanherdinc)
Üye

Merhaba yeniden başlattıkttan sonra sorun devam ediyor mu ?

CevapAlıntı
Gönderildi : 25/08/2016 19:29
Tarık Kanbur
(@tarikkanbur)
Üye

[quote user="Birkan Herdinç"]

Merhaba yeniden başlattıkttan sonra sorun devam ediyor mu ?

[/quote]

Merhabalar yeniden başlatınca sıkıntı olmuyor çalışıyor ama bazen aynı gün içinde bazende 1-2 gün içerisinde tekrar aynı sıkıntı oluyor.

CevapAlıntı
Topic starter Gönderildi : 29/08/2016 16:20
Turan COŞKUN
(@turancoskun)
Tecrübeli Üye Forum Yöneticisi

Tarık bey,

önerdiğim adımları denediniz mi ?

****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 29/08/2016 17:10
Tarık Kanbur
(@tarikkanbur)
Üye

[quote user="Turan COŞKUN"]

Tarık bey,

önerdiğim adımları denediniz mi ?

[/quote]

 

Turan bey merhabalar önceki yazdığınız mesajı görmemişim yeni farkettim ilk fırsatta deneyip bilgi vereceğim teşekkürler.

CevapAlıntı
Topic starter Gönderildi : 31/08/2016 01:36
M.Buğra Kurt
(@M.BugraKurt)
Üye

Merhaba,

Server 2012 R2 üzerinde yaşanan sorun ile ilgili olarak;

1- Update kaynaklı bir sorun olduğu belirtiliyor. Aşağıda ilgili makale bulunmaktadır;

https://social.technet.microsoft.com/Forums/Lync/en-US/4052abbc-e98c-4a94-9255-ae92deb686d2/event-4005-winlogin-windows-logon-process-has-unexpectedly-terminated?forum=winserverTS&prof=required

 

2- Ayrıca aşağıdaki update ile sorun çözüldü bilgilerinize;

Windows Server 2012 R2 Güncelleştirmesi (KB3172614)

Güncelleştirme türü: Önemli

CevapAlıntı
Gönderildi : 16/09/2016 14:39
Paylaş: