RRAS üzerinde ...
 
Bildirimler
Hepsini Temizle

RRAS üzerinde Nat Uygulaması  

  RSS
 Anonim

Merhaba.Herkese Kolay Gelsin.


 Benim bi sorum olucaktı.


 RRAS üzerinde nat uygulaması yapmak istiyorum.Acaba Vmware network ayarları nasıl olmalıdır.Teşekkür ederim.

Alıntı
Gönderildi : 25/08/2010 23:43
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Merhaba

Yapınız hakkında bilgi verirmisiniz.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 26/08/2010 00:16
CozumPark
(@cozumpark)
Onursal Üye Yönetici

iki adet vm düşün, uygulama yapmadan önce ikisi de host-only ( internet çıkışı olmayacak ) olacak. bu ikisi birbirini pingleyebilmeli. sonra RRAS konfigürasyonu yapacağın makineye ikinci etherneti ekleyeceksin. Bu ekleyeceğin external kart yani internet çıkışı olan interface olacak. Sonra RRAS konfigürasyonunu yapacaksın, yaparken de internete bağlı interface' i seçmelisin. Örn :


Server 1. interface : 192.168.1.5 ( internet çıkışı yok )


Server 2.interface : 192.168.2.5 ( internete bağlı )


Client tek interface : 192.168.1.4 ( servera iç networkten bağlı )

CevapAlıntı
Gönderildi : 26/08/2010 00:44
 Anonim

Alper bey çok teşekkür ederim önce yanıt verdiğiniz için.Sitedeki server 2003 üzerinde nat uygulaması adlı videoyu izlemiştim.Acaba bende yapabilirmiyim die denedim fakat olmadı.


 Hakan Bey.


Wmware üzerinde videodaki gibi iki adet server 2003 ve videodaki gibi konfigure etmiştim ama olmadı.Benim modemin getwayi 192.168.1.1.,


Teşekkür ederim tekrar iyi çalışmalar.

CevapAlıntı
Gönderildi : 26/08/2010 00:49
Rıza ŞAHAN
(@rizasahan)
Değerli Üye Forum Yöneticisi

Merhaba,


Alper bey çok net yazmış modemizinin önemi yok burada amaç nedir?Nat yaparak kullanıcıyı nete çıkarmakmı?


Alper beyin dediği gibi kullanıcı bilgisayarı ipsi ile server iç network ip adresi aynı gupta olacak.Server dış bacak ipsi farklı bir grupta olacak modemle server dış bacak aynı grupta olacak.Yani aşağıdaki gibi.



















client  172.168.1.11
server iç bacak 172.168.1.10
server dış bacak 192.168.1.10
modem 192.168.1.1


Serverin dış bacak ipsine ağgeçidi olarak modemi verdiğiniz taktirde rras üzerinden nat yaparsanız clientinizde nete çıkar.Nat mantığı işler.Bir bakıma zaten modemde bunu yapıyor telekomdan gelen reel ipnizi modemin 192.168.1.1 adresine nat ediyor.


Nat tek taraflı işlem yapar ruter ise çift taraflı çalışır farkı budur.


Saygılarımla.

CevapAlıntı
Gönderildi : 26/08/2010 01:24
 Anonim

Çok teşekkür ediyorum verdiğiniz bilgiler için.

CevapAlıntı
Gönderildi : 26/08/2010 03:51
Rıza ŞAHAN
(@rizasahan)
Değerli Üye Forum Yöneticisi

Biz teşekkür ederiz.Kolay gelsin.

CevapAlıntı
Gönderildi : 26/08/2010 12:21
 Anonim

Son bi sorum olacak bu networkler için yapmam gereken Vmware Network ayarlarını biliyormusunuz acaba.Yani RRAS daki vm network ayarı örneğin İnternal Host Only Yada Bridged gibi sorunum sanırım bu ayarlarla alakalı.

CevapAlıntı
Gönderildi : 31/08/2010 02:56
cembalik
(@cembalik)
Üye

Bildiğim kadarıyla host only yaparsanız wm makineler kendi aralarında haberleşirler. Local netwrokle haberleşemezler dolayısıyla wm makinelerinden nete çıkamazsınız. nete çıkmak veya local networkteki başka bir fiziksel makineye ulaşmak için wm makinelerin ethernet ayarları bridge modta olmalı. ve ip ayarlarını dhcp den almalı veya local pclere verdiğiniz ayarları vermelisiniz. 

CevapAlıntı
Gönderildi : 31/08/2010 05:24
Rıza ŞAHAN
(@rizasahan)
Değerli Üye Forum Yöneticisi

Merhaba nat yaparken nete çıkmayıda test edecekseniz nat yapacağınız serverin dış bacağı bridge,iç bacak vmnet1,vmnet2,vmnet3 vs olabilir.Client ise serverin iç bacağı ile aynı olmalıdır.

CevapAlıntı
Gönderildi : 31/08/2010 11:46
 Anonim

Rıza bey verdiğiniz bilgi üzerine tekrar denedim ama olmadı.Sanırım bende sorun var ya da vmde olmuo : )

CevapAlıntı
Gönderildi : 14/09/2010 14:04
Rıza ŞAHAN
(@rizasahan)
Değerli Üye Forum Yöneticisi

Vm ethernetlerde sorun olabilir.Edit menüsünden virtual network editöre girin.Burada default ayarlar butonuna basın.Sonra bakın ne olacak.

CevapAlıntı
Gönderildi : 14/09/2010 17:19
Paylaş: