Forum

local admin passwor...
 
Bildirimler
Hepsini Temizle

local admin password

26 Yazılar
4 Üyeler
0 Reactions
2,023 Görüntüleme
(@m-hakancan)
Gönderiler: 1866
Noble Member
 

Hata vermesi normal. Windows XP lerde komut gpresult iken vista ve 7 de gpresult /r dir.

Policy ler boşi gözüküyor derken komutun çıktısında Computer Settings ve User Settings altında Applied Group Policy Objects bölümünde Default Domain Policy yazıyor mu?

Kolay gelsin...

 

 
Gönderildi : 06/05/2010 20:49

(@murathan_)
Gönderiler: 49
Trusted Member
Konu başlatıcı
 

Anladım hocam, liste bu



 

 
Gönderildi : 06/05/2010 21:09

(@m-hakancan)
Gönderiler: 1866
Noble Member
 

Güzel cevap aşağıda;

The following GPOs were not appilied because they were filtered out kısmına bakarsanız kullanıcınıza Default Domain Policy uygulanmıyor. Halbuki orada Local Group Policy Not applied yazmalı. Bu nedenle de kullanıcı ayarlarında Default Domain Policy yerine Local Policy uygulanıyor.

Ekran görüntüsünde alt kısmın devamını göremiyorum ancak kullanıcılarınıza Default Domain Policy uygulanmaması konusunda filtre uygulanıyor. Group Policy Management Console da Default Domain Policy yi seçelim. Sağ tarafta ki bölümün alt tarafında Security Filtering bölümü var. Orada Authenticated Users grubu varmı? Yok ise Add diyip ekleyelim.

Başka bir olasılık da kullanıcılarınızın bulunduğu Users kabı ya da ou üzerinde Block Inheritance seçili olması. Bunu anlamak için kullanıcılarınızın bulunduğu OU nun üzerinde Mavi bir ünlem işareti var mı onu kontrol edelim. Eğer var ise ilgili kaba sağ tıklayıp Block Inheritance seçeneğine tıklayarak yanında ki işareti kaldıralım.

Ardından client tarafında komut satırında gpupdate /force komutunu uygulayalım. Ardından da kullanıcının Default Domain Policy yi alıp almadığını kontrol etmek için gpresult komutunu çalıştırıp sonucu elinizde ki ekran görüntüsü ile karşılaştıralım. User Settings bölümünde Applied Group Policy Objects bölümünde Default Domain Policy yazmalı.

Kolay gelsin...

 
Gönderildi : 06/05/2010 21:31

(@murathan_)
Gönderiler: 49
Trusted Member
Konu başlatıcı
 

hocam elinize sağlık.Authenticated Users ekli ou ların üzerindede herhangibir işaret yok, normal görünüyor olsa farkederdim.sunucuyu formatlayacagım tekrar emeğiniz sağlık.bu sorun nedeniyle bisürü şey ogrendik sayenizde :)teşekkür ederim

 
Gönderildi : 06/05/2010 21:58

(@m-hakancan)
Gönderiler: 1866
Noble Member
 

Merhabalar;

Rica ederim ama hemen pes etmek yok [:)]. Bu iş için domain controller formatlamak çözüm değil bence. Domain controller ı formatlamak beraberinde pekçok sorunu da yanında getirecektir. Kullanıcı ve grupların yeniden oluşturulması, dosya paylaşımında yetkilendirmelerin yeniden yapılması, hele eğer var ise Exchange Server kurululmunun yapılması, güncellemeler vs.

Ekran görüntünüzde User Settings bölümünde ki The following GPOs were not applied because they were filtered out ifadesinin altını okuyamadım. Orada neden olduğu yazıyordur. O kısmda ne yazdığını söyleyebilir misiniz?

 Kolay gelsin...

 
Gönderildi : 07/05/2010 12:12

(@murathan_)
Gönderiler: 49
Trusted Member
Konu başlatıcı
 

selam, elbette


 
Gönderildi : 07/05/2010 12:26

(@m-hakancan)
Gönderiler: 1866
Noble Member
 

Merhabalar;

Client makineyi Domain Admin yetkisine sahip bir kullanıcı ile açalım. Start--> Run yazıp enter a basalım. Açılan ekran da gpedit.msc yazıp enter a basalım.

Karşımıza gelen Local Group Policy konsolunda Computer Configuration--> Windows Settings--> Security Settings--> Local Policies--> User Rights Assignment bölümüne gelelim. Sağ tarafta Deny log on locally seçeneğine çift tıklayarak açalım. Burada ki Support ve Guest hesapları dışında ki tüm hesapları kaldıralım. Ok diyerek pencereyi kapattıktan sonra oturumu kapatıp ilgili kullanıcı ile tekrar oturum açmayı deneyelim.

Kolay gelsin...

 
Gönderildi : 07/05/2010 15:11

Sayfa 2 / 2
Paylaş: