Adobe Flash Player ...
 
Bildirimler
Hepsini Temizle

Adobe Flash Player Sorunu  

 Anonim

Arkadaşlar merhabalar Adobe Flash Player la ilgili server 2003 işletim sistemimde problem var . Probleme geçmeden önce forumda bu konuyu araştırdım sadece flash playeın güncellemesiyle alakalı konular açılmış bu konular sorunumu çözmüyor.
Soruna Gelince:


Sistemde thin Clientlar mevcut. Serverdan Flash animasyonuyla yapılmış sitelere girdiğimde Flashlar görüntülenememektedir. Denetim masasından flash playerı kaldırdım kurdum güncelleştirdim fakat sorun halen devam etmektedir. Thin Clientlar sisteme server üzerinden bağlantığından dolayı onlarda bu flashlı sitelere girememektedirler. Şunuda sormak istiyorum Fortigateda Flash Player ya da flahs uygulamalarını kapattığımız filefilter gibi buna benzeyen bir alan var mı? İyi çalışmalar

Alıntı
Topic starter Gönderildi : 09/10/2009 14:26
CozumPark
(@cozumpark)
Onursal Üye Yönetici

merhabalar


Server manager açın ve orta alandaki Security bölümünde sağ tarafta Configure IE ESC göreceksiniz. oradaki değerleri kapatıp tekrar flaş yükleyip denermisiniz.


kolay gelsin

CevapAlıntı
Gönderildi : 09/10/2009 20:52
 Anonim

[quote user="Mumin CICEK"]

merhabalar


Server manager açın ve orta alandaki Security bölümünde sağ tarafta Configure IE ESC göreceksiniz. oradaki değerleri kapatıp tekrar flaş yükleyip denermisiniz.


kolay gelsin


[/quote]


Yardımların için teşekkür ederim ama Manager Your Server'ı açtığımda Security bölümü görünmemektedir.
File server, Terminal Server,domain controllar, Dns server, Dhcp Server bölümleri görünmektedir. Başka hangi alandan dediğiniz yere ulaşabilirim. Teşekkür ederim. İyi günler.

CevapAlıntı
Topic starter Gönderildi : 10/10/2009 12:01
 Anonim

Arkadaşlar bu konuda yardımlarınızı bekliyorum.

CevapAlıntı
Topic starter Gönderildi : 12/10/2009 12:28
 Anonim

Arkadaşlar bu konuyla ilgili bilgisi olan veya yardım isteyen yok mu?

CevapAlıntı
Topic starter Gönderildi : 13/10/2009 18:29
Onur ARABACI
(@OnurARABACI)
Üye

Asagidaki konu ile ayni sorunu paylasiyor olabilir misiniz ?

http://www.cozumpark.com/forums/thread/126383.aspx

CevapAlıntı
Gönderildi : 13/10/2009 18:50
 Anonim

[quote user="Onur ARABACI"]

Asagidaki konu ile ayni sorunu paylasiyor olabilir misiniz ?


http://www.cozumpark.com/forums/thread/126383.aspx


[/quote]


Onur bey teşekkür ederim. Sisteme 3 ayrı browser kurdum fakat hesinde aynı sorunu vermektedir. Sistemimizde Fortigate 60b modeli var policylerde ayarlama mı yaptım acaba diyorum yanlışlıkla fakat aradım taradım sonuç bulamadım. Fortigateden o dosyayı blockladım mı diye baktım ama yok blocklamammışım. acaba basşka yerden mi atadım kısıtlamayı.

CevapAlıntı
Topic starter Gönderildi : 13/10/2009 19:43
Onur ARABACI
(@OnurARABACI)
Üye

Firewall log'larini incelediniz mi ? Win2k3 terminal kullanicisi disinda farkli bir makinadan sonuc nedir ? (fortigate arkasinda olan)

Browser'da tek basina bir flash dosyasi cagirdiginizda aldiginiz hata nedir ? ( http://www.garanti.com.tr/img/fl/haber.swf gibi)

CevapAlıntı
Gönderildi : 13/10/2009 20:20
Tuna Demirel
(@TunaDemirel)
Üye

Aynı sorun bendede var. Acaba son durumunuz nedir. Bir çözüm bulabildinizmi.

CevapAlıntı
Gönderildi : 15/10/2009 14:33
 Anonim

Merhaba,
Aşağıdaki registry key lerde Everyone 'a okuma yetkisi verin problem gideriyor. Bende de aynı problem vardı, bu şekilde çözdüm.

HKEY_CLASSES_ROOT\TypeLib\{D27CDB6B-AE6D-11CF-96B8-444553540000}

HKEY_CLASSES_ROOT\CLSID\{D27CDB6E-AE6D-11cf-96B8-444553540000}

HKEY_CLASSES_ROOT\CLSID\{D27CDB70-AE6D-11cf-96B8-444553540000}

Kaynak : http://forums.adobe.com/message/650733

 

 

CevapAlıntı
Gönderildi : 17/10/2009 03:21
Paylaş: