Forum

GPO Upadate sorunu
 
Bildirimler
Hepsini Temizle

GPO Upadate sorunu

11 Yazılar
6 Üyeler
0 Reactions
624 Görüntüleme
(@oyalcintepe)
Gönderiler: 26
Eminent Member
Konu başlatıcı
 

Merhaba,


Win2003 server üzerinden yazdığımız gpo'ları server üzerinden gpupdate ile basmaya çalışyoruz. Loglar uyguladığını belirtiyor. Kullanıcılar tarafında gpo'lar alınıyor uygulanıyor fakat makinayı yeniden başlattığımızda tekrar almıyor. kullanıcı tarafında manuel olarak gpupdate yaptığımızda tekrar uyguluyor. Sorunun çözümü konusunda bir fikri olan varmı? 

 
Gönderildi : 10/04/2008 16:00

(@muratguclu)
Gönderiler: 1164
Noble Member
 

Policy ile ilgili çakışma olabilir. Event loga hata düşüyor mu?

 
Gönderildi : 10/04/2008 16:09

(@ismailcelikbas)
Gönderiler: 316
Reputable Member
 

GPO nasil bir uygulama ile kullanıcılara dagıtıyorsunuz OU gibi düzenlemeler yapıp Kullanıcı ve Bilgisayarları ayırdınızmı Ayrıca bildiginiz gibi GPO miras özelligi vardir birde Comp.Conf. yapılan ayarlar User.Conf. ezmektedir yapıyı bastan aşağı Kont. etmeniz gerekmektedir yukardan gelen GPO block koyarak ve guruplayarak denemelisiniz.

 
Gönderildi : 10/04/2008 16:15

(@ahmet.altuntas)
Gönderiler: 70
Trusted Member
 

GPO default hale getırmek ıcın dcgpofix komutunu kullnabılırsınız

 
Gönderildi : 10/04/2008 16:31

(@oyalcintepe)
Gönderiler: 26
Eminent Member
Konu başlatıcı
 

Log'a hata düşmüyor aksine uygulandı diyor. Gpo'yu default haline de döndürüp tekrar yazdık. OU lara ayrılmış durumda yapı ama policyleri tüm domaine uyguluyoruz. Uyguladığımız GPO'lar  dan bir tanesi Computer üzerine diğerleri User.

 
Gönderildi : 10/04/2008 16:52

(@oyalcintepe)
Gönderiler: 26
Eminent Member
Konu başlatıcı
 

Log'a hata düşmüyor aksine uygulandı diyor. Gpo'yu default haline de döndürüp tekrar yazdık. OU lara ayrılmış durumda yapı ama policyleri tüm domaine uyguluyoruz. Uyguladığımız GPO'lar  dan bir tanesi Computer üzerine diğerleri User.

 
Gönderildi : 10/04/2008 16:54

(@cozumpark)
Gönderiler: 16308
Illustrious Member Yönetici
 

Merhaba   bir client pcde birde server sistemde  registry aktivitelerini izlemenizi öneririm . 


http://technet.microsoft.com/tr-tr/sysinternals/default(en-us).aspx   regmon.exe  aracını kullanabilirsiniz


 


 


Özgür ŞENERDOĞAN

 
Gönderildi : 10/04/2008 17:27

(@oyalcintepe)
Gönderiler: 26
Eminent Member
Konu başlatıcı
 

Kullanıcı üzerinde manuel olarak gpupdate yaptığımızda yine gpo ları alamazken gpupdate /force yaptığımızda alabiliyoruz.

 
Gönderildi : 10/04/2008 17:30

(@ismailcelikbas)
Gönderiler: 316
Reputable Member
 

Makinenin DNS lerinde bir sorun yok dimi ag ayarlarınızı bir gözden gecirin.

 
Gönderildi : 10/04/2008 19:20

(@oyalcintepe)
Gönderiler: 26
Eminent Member
Konu başlatıcı
 

Dns ile ilgili sorunda yok. Birde örneğin bir proxy yazıyorum. Makinayı yeniden başlattığımda gpo yu uyguluyor. Manuel olrak proxy ayarını kaldırıyorum makinayı yeniden başlattığımda gpo tekrar gelmiyor kullanıcı makinasında manuel olrak gpupdate /force yaptığımda geliyor. 

 
Gönderildi : 10/04/2008 20:22

(@oguzhanbitlisli)
Gönderiler: 180
Reputable Member
 

sisteminde herhangi bir firewal programı varmı isa server gibi..

 
Gönderildi : 10/04/2008 23:41

Paylaş: