2003 Server üz...
 
Bildirimler
Hepsini Temizle

2003 Server üzerinden Active Directory Kullanıcılarına Kısıtlama...  

Sayfa 2 / 2
Vasvi UYSAL
(@vasviuysal)
Saygın Üye Forum Yöneticisi
 my computer => c: => windows => system32 ye girebiliyorsanız   cmd.exe nin uzerine cift tıklayin ve gelen dos penceresine yazin dcgpofix  komutunu 
 
kolay gelsin
 
CevapAlıntı
Gönderildi : 15/05/2009 13:36
Ugur DEMIR
(@ugurdemir)
Onursal Üye

Merhaba,


Option Explicit
On Error Resume Next

Dim WSHShell
Set WSHShell=Wscript.CreateObject("Wscript.Shell")
WSHShell.RegDelete "HKCU\Software\Microsoft\Windows\CurrentVersion\Ap plets\Regedit\LastKey"
WSHShell.Run "REGEDIT"

Set WSHShell = Nothing


yukardaki komutları notepade yazın ve ismini regedit.vbs yapın ve çalışıtırn bakalım.Bu script regeditte yapılna son ayarı geri alır.İşinize yarayabilir.


Keyifli çalışmalar


 

CevapAlıntı
Gönderildi : 15/05/2009 14:52
Ozcan Ozkoker
(@ozcanozkoker)
Üye

Arkadaşlar hepinize çok çok teşekkür ediyorum, tek tek benimle ilgilendiniz. Özellikle Mustafa arkadaşıma çok teşekkür ediyorum, server'e bağlandı baktı, fakat default policy gitmiş dediğim gibi yapacak en ufak birşey yok. Bu akşam format atıyorum, bir daha da server başında iken çok dikkatli olacağım, demekki ufacık bir hata neler getiriyormuş. Tekrar hepinize çok teşekkür ediyorum...

CevapAlıntı
Topic starter Gönderildi : 15/05/2009 22:24
Dogan Bayraktar
(@doganbayraktar)
Üye

Merhabalar,


Bir dahaki sefere bu işlemleri sanal bir serverda yaparsanız hem tecrübe kazanırsınız hemde başınız ağrımamış olur.


Tekrardan geçmiş olsun.

CevapAlıntı
Gönderildi : 16/05/2009 00:46
Sinan KAHRAMAN
(@SinanKAHRAMAN)
Saygın Üye

[quote user="Mustafa TASCI"]

inan bilmiyorum hocam,

ama istersen Portalımızın
amacı tüm üyelerimizle paylaşım. Lütfen bunu unutmayınız. Portal olarak
özelden yapılan istekleri ve destekleri tasvip etmiyoruz. Paylaşacak bir şeyiniz varsa lütfen forum üzerinden paylaşınız ki aynı sorunla karşılaşan yada karşılaşacak arkadaşlarımıza referans olsun. 
eklersen buradan da bilgileri paylaşabiliriz.

[/quote]

 

CevapAlıntı
Gönderildi : 18/05/2009 14:33
Can Yerli
(@CanYerli)
Üye

[quote user="HostingALL"]Arkadaşlar hepinize çok çok teşekkür ediyorum, tek tek benimle ilgilendiniz. Özellikle Mustafa arkadaşıma çok teşekkür ediyorum, server'e bağlandı baktı, fakat default policy gitmiş dediğim gibi yapacak en ufak birşey yok. Bu akşam format atıyorum, bir daha da server başında iken çok dikkatli olacağım, demekki ufacık bir hata neler getiriyormuş. Tekrar hepinize çok teşekkür ediyorum...[/quote]

 

Merhabalar, diğer arkadaşların dedikleri uygulamaları yaptınızmı acaba? Bence bunun çözümü format olmamalı.

CevapAlıntı
Gönderildi : 18/05/2009 15:11
Can Yerli
(@CanYerli)
Üye

[quote user="HostingALL"]Arkadaşlar hepinize çok çok teşekkür ediyorum, tek tek benimle ilgilendiniz. Özellikle Mustafa arkadaşıma çok teşekkür ediyorum, server'e bağlandı baktı, fakat default policy gitmiş dediğim gibi yapacak en ufak birşey yok. Bu akşam format atıyorum, bir daha da server başında iken çok dikkatli olacağım, demekki ufacık bir hata neler getiriyormuş. Tekrar hepinize çok teşekkür ediyorum...[/quote]

 

Merhabalar, diğer arkadaşların dedikleri uygulamaları yaptınızmı acaba? Bence bunun çözümü format olmamalı.Kesin çözüm formatta 🙂 -->farklı yollarla çözmeyi deneyinizlütfen.

CevapAlıntı
Gönderildi : 18/05/2009 15:12
Ozcan Ozkoker
(@ozcanozkoker)
Üye

Can Bey, merhaba ilgilendiğiniz için çok teşekkür ederim, ama buraya yazılan her arkadaşın dediğini yapmaya çalıştım hatta Mustafa arkadaşım sağolsun bilgisayara bağlanarak baktı, ama son ve sağlıklı çağre format olarak belirlendi. Çünkü hiçbir yere tıklanmıyordu, neyi çalıştırmak isteseniz erişim engellendi uyarısı alıyordum. Cumartesi akşam format attım, şuan sağlıklı bir şekilde çalışıyor 🙂 hepinize tekrar teşekkür ederim... ilke düzenlemelerinide sanal bir makina oluşturdum ordan deniyorum şimdi, akıllandım bir daha çalışan sistemde yapmam 🙂

CevapAlıntı
Topic starter Gönderildi : 18/05/2009 15:52
Mesut SARIYAR
(@mesutsariyar)
Kıdemli Üye Forum Yöneticisi

HostingAll isimli üyemiz,


Size özelden yolladığım mesajı okdunuz mu?

CevapAlıntı
Gönderildi : 18/05/2009 16:01
Can Yerli
(@CanYerli)
Üye

[quote user="Ozcan Ozkoker"]Can Bey, merhaba ilgilendiğiniz için çok teşekkür ederim, ama buraya yazılan her arkadaşın dediğini yapmaya çalıştım hatta Mustafa arkadaşım sağolsun bilgisayara bağlanarak baktı, ama son ve sağlıklı çağre format olarak belirlendi. Çünkü hiçbir yere tıklanmıyordu, neyi çalıştırmak isteseniz erişim engellendi uyarısı alıyordum. Cumartesi akşam format attım, şuan sağlıklı bir şekilde çalışıyor 🙂 hepinize tekrar teşekkür ederim... ilke düzenlemelerinide sanal bir makina oluşturdum ordan deniyorum şimdi, akıllandım bir daha çalışan sistemde yapmam :)[/quote]

 Gözünüz aydın o halde.

CevapAlıntı
Gönderildi : 20/05/2009 17:42
Muhammet YILMAZ
(@MuhammetYILMAZ)
Üye

aynı sorun bende de var hala çözbilmiş değilim. yanlız makalede birsey dikkatimi çekti. Serverde SP2 yüklü değil şu an yükleyip tekrar deneyeceğim.

CevapAlıntı
Gönderildi : 24/06/2009 18:34
Ugur DEMIR
(@ugurdemir)
Onursal Üye

Daha detyalı bilgi verirmisniz? Default domain policy de mi sıkıntı var.Hangi işlemlerden sonra bu sıkıntı oluştu?

CevapAlıntı
Gönderildi : 24/06/2009 20:23
Muhammet YILMAZ
(@MuhammetYILMAZ)
Üye

default ta problemim yok ama tanımladığım bir OU' ya gpo link ediyorum. web deki bütün bilgilere baktım ve hepsini uyguladım. ama ne yaparsam yapayım gpo client lere uygulanmıyor.

CevapAlıntı
Gönderildi : 25/06/2009 16:55
Ugur DEMIR
(@ugurdemir)
Onursal Üye

Merhaba,



  • Client tarafında DNS olarak, DC nin ipsi olarak yapılandırın.

  • DNS'te clientlar için a kayıtrlarında ipadresi ve pcadları uyuşuyor mu? Kontrol edermsiniz.

  • OU'lar içerisine ilgili user accountları var değil mi?Kontrol ediniz.

  • Policy uyguladıktan sonra server tarafında çalıştır dan gpupdate /force komutunu çalıştırın.

  • Clietn tarafında ise log-off,log-on olun.

Keyifli çalışmalar. 

CevapAlıntı
Gönderildi : 25/06/2009 18:41
Muhammet YILMAZ
(@MuhammetYILMAZ)
Üye

DNS i unutmuşum 🙂 çok teşekkürler yardımın için.


bir sorum daha olacak şu an VMware de test yapiyorum. Cihazlar net'e Fortigate üzerinden çıkıyor fakat fortigate merkezden yönetiliyor. Bu durumda DNS i nasıl yapılandırmam lazım ?

CevapAlıntı
Gönderildi : 25/06/2009 20:32
Ugur DEMIR
(@ugurdemir)
Onursal Üye

Merhaba,


Fortinet sadece net için kullanılıyorsa Dns te forwarder kısmına fortinetin ipsini yazabilirsin.


Keyifli çalışmalar.

CevapAlıntı
Gönderildi : 25/06/2009 20:53
Sayfa 2 / 2
Paylaş: