Forum

İnternet Bağlanamam...
 
Bildirimler
Hepsini Temizle

İnternet Bağlanamama Sorunu Hk.

Fatih VURAL
(@fatihvural)
Üye

Mrb arkadaşlar

Toğic lere biraz bakındım, konunun tam yerini bulamadım bu bölüme sormaya karar verdim umarım doğru yerdir değilse kusura bakmayın. 

Bikaçgündür İnternet explorer ile internete bağlantı kuramıyorum, önceden msn de çalışmıyordu , msn nin exe dosyanısın adını değiştirince bağlantı kurdu.Msn bağlantı kuruyor, sanal makinede xp var, orda ie ve msn bağlantı kuruyor fakat asıl sistemimde ie bağlantı kurmuyor.Çıldırcağım, bikaç gün önce UltraSurf programını denemek istemiştim asıl sistemde çalışmadı fakat sanal makinede çalışmıştı sanırım o zamanden beri asıl işletim sitemi ile ie üzerinden internete bağlanamıyorum.Aslında FF3 üde kurmuştum ama oda kurulumundan berii bağlanmıyor zaten, sanırım sorun DNS ile alakalı ip leri dns otomatik e çektim olmadı, open dns üzerinden bağlanmaya çalıştım olmadı, modem e ping çekiyorum cevap veriyor, ping www.google.com diyorum sanal makinede ip değerlerini döndürüyor ama gerçek makinede ip değerleri gelmiyor "Adı denetleyip yeniden deneyin diyor".ipconfig /flushdns ile cache boşalttım.Artık bilmiyorum ne olduğunu bu mesajı sanal makineden yazıyorum anlayamadım gitti, yardım ve önerilerinizi bekliyorum,

 İyi çalışmalar.
NOT:ESET Smart Security kurulu

Alıntı
Topic starter Gönderildi : 18/08/2008 22:53
Bilal ARI
(@BilalARI)
Üye

Eset Smart Security nin Securtiy Level ini nasıl ayarladın bilmiyorum ama full securityde hiç bişeye izin vermiyor. ESET in servislerini stop edip restart ettikten sonra dener misin ? www.google.com dan cevap alamıyorsan nat yapamıyorsun demektir. ipconfig/flusdns ile dediğin gibi cache lenmiş ip tablosunu temizlersin dolayısı ile hatalı kayıt varsa bu şekilde çözmüş olursun.

CevapAlıntı
Gönderildi : 19/08/2008 00:52
Omer KARADENIZ
(@OmerKARADENIZ)
Üye

Windows daki Firewalları ve Eser Security i kaldırın. Yerel Ağ Bağdaştırıcınızı disable edin ve tekrar enable edin. Tekrar deneyin. Virus taraması yapmanızda faydalı olacaktır.


 

CevapAlıntı
Gönderildi : 19/08/2008 12:59
Fatih VURAL
(@fatihvural)
Üye

Yorum yapabilecek yok mu arkadaşlar ?

CevapAlıntı
Topic starter Gönderildi : 19/08/2008 17:48
Ertan KURUN
(@ErtanKURUN)
Üye

Merhaba yakaza;


Arkadaşların söylediklerini yaptınızmı sonuç nedir ?

CevapAlıntı
Gönderildi : 19/08/2008 18:04
Fatih VURAL
(@fatihvural)
Üye

Arkadaşlar cevaplarınızı görememişim kusura bakmayın öncelikle,
ESET  komple kaldırdım, virüs ve trojan, spy vs daha önce yapmıştım zaten,
aynen devam ediyor sorun anlayamadım.

CevapAlıntı
Topic starter Gönderildi : 19/08/2008 18:31
Omer KARADENIZ
(@OmerKARADENIZ)
Üye

1. Kendi işletim sisteminizden modeme ping atabiliyorsunuz


2. Sanal Makinedeki işletim sisteminden de interente girebiliyorsunuz


3. Windowsunuzda virus spyware falan yok. 


anladıklarım bu şekilde buna göre sisteminize Firefox kurup tekrar bağlanmayı deneyin.

CevapAlıntı
Gönderildi : 19/08/2008 19:46
Fatih VURAL
(@fatihvural)
Üye

[quote user="Omer KARADENIZ"]

1. Kendi işletim sisteminizden modeme ping atabiliyorsunuz


2. Sanal Makinedeki işletim sisteminden de interente girebiliyorsunuz


3. Windowsunuzda virus spyware falan yok. 


anladıklarım bu şekilde buna göre sisteminize Firefox kurup tekrar bağlanmayı deneyin.


[/quote]


1. Kendi işletim sisteminden modeme ping atabiliyorum (kendi sistemimden ping 208.69.34.231(google ip cevap veriyor) fakat ping www.google.com cevap vermiyor , sanal sistemde 2 şekildede ping e cevap veriyor sanırım DNS ile ilgili bir sorun var)


2. Sanal Makinedeki işletim sisteminden de interente girebiliyorsunuz (Sanal Makineden İnternete girebiliyorum bu mesajları bu şekilde atabiliyorum, sanal makinede ip ve dns ile ilgili bi sorun yok FW comodo var, sanal makinede olmasa mesaj falanda yazamayacağım zaten 🙂 )


3. Windowsunuzda virus spyware falan yok(ESET i güncelleyip defalarca tarama yaptım,spyboat search destroy,spyware terminator ve spyware doctor ile güncelleme yapıp tarama yaptım, olmadı, anlamadığım bu programlar internete bağlanıp güncelleme yapabiliyor!).


4-MSN de internete bağlanabiliyor, onun çalışması içinde DNS gerekli değilmi ?


5-Firefox3 zaten kurulu idi o kurulduğundan beri hiç bağlanmıyor 🙁 


 

CevapAlıntı
Topic starter Gönderildi : 19/08/2008 22:37
Fatih VURAL
(@fatihvural)
Üye

Mrb arkadaşlar,sorun çözüldü


ESET i kurmadan önce kullandığım KİS 7 vardı uzun zamandır kullanmıyordum, KİS in yerine denemek için ESET Smart Security i kurmuştum yeni versiyon Tr olan, KİS i aktiv edince tekrardan güncelleme bile yapmadan ie çalışmaya başladı, hatta FF3 te çalışmaya başladı. Bende KİS 9 u yükledim yeniden bir güncelleme ve tarama yaptım, şimdi bir problem yok gayet güzel çalışıyor sistem ama ESEt i kaldırmadan önce "winsockxpfix" diye bişey yükledim ondanda olmuş olabilir ama onu yükledikten sonra gene çalışmamıştı ne zamanki KİS i devreya aldım çalışmaya başladı sistem. Sanırım ESET te bir problem vardı yada onun yakalayamadığı virüs torojan, işte engelleyen bişey vardı. Halbuki ESET te de bayağı bisüre çalışmıştı.Şimdilik sorun çözüldü, yardımlarınız çin teşekkürler. Artık sorun Firiwaldemi, yanlış konfigürasyondamı nerde bilmiyorum ama internete bağlanabiliyorum 🙂


Biraz karışık anlattım ama kusura bakmayın tekrar.

CevapAlıntı
Topic starter Gönderildi : 20/08/2008 03:48
Omer KARADENIZ
(@OmerKARADENIZ)
Üye

geri bildirim için teşekkürler.

CevapAlıntı
Gönderildi : 20/08/2008 13:30
Kaan Tekkol
(@kaantekkol)
Üye

Konu var olduğu için burada açıyorum bende.


Winxp pro sp 3 yüklü makine herhangibir program yüklenmemesine rağmen internete girmiyor.


Ağdaki herhangibir makineye erişim sağlıyor.


İnternet explorer ayarlarını sıfırladım, firefox kurdum denedim, manuel ip verdim, virüs kontrolü yaptım (avg 8.0 network edi), ethernet kartını değiştirdim (1 Gbit) ancak sorun devam ediyor.


Makine internete çıkmıyor. ?

CevapAlıntı
Gönderildi : 28/10/2008 19:51
Kaan Tekkol
(@kaantekkol)
Üye

Yardımcı olabilir misiniz?

CevapAlıntı
Gönderildi : 30/10/2008 16:50
Rahmi DILLI
(@rahmidilli)
Tecrübeli Üye

Merhabalar,

Sisteminiz IP adresi alıp local network'u görebiliyor mu? Farklı ethernet kartları denediniz mi?

CevapAlıntı
Gönderildi : 30/10/2008 18:42
Kaan Tekkol
(@kaantekkol)
Üye

Evet local olarak Ip alıp serverlara veya diğer bilgisayarlara bağlanabiliyor. Ethernet kartınıda Gigabit olarak değiştirdim. Sorun devam ediyor.

CevapAlıntı
Gönderildi : 31/10/2008 12:11
Rahmi DILLI
(@rahmidilli)
Tecrübeli Üye

cmd ping www.google.com deneyebilir misiniz? DNS problemi olabilir. Ayrıca antivirüsü devredışı bırakıp bir deneyebilir misiniz?

CevapAlıntı
Gönderildi : 31/10/2008 18:29
Paylaş: