client bilgisayarda...
 
Bildirimler
Hepsini Temizle

client bilgisayarda win2003 serverda yaptığım gpo ayarları etkin olmuyor????  

Sayfa 1 / 2
  RSS
Huseyin OZALP
(@HuseyinOZALP)
Üye

slm

kullanıcı bilgisayar xp turkçe, 2003 serve entyerpiraz edition da yaptığım gpo ayarlrı client tarafında etkin olmadı..kulanıcının masaüstü ayarlarını kısıtlamak istedim olmadı. sever tarafı tatmam gibi hatta bu ayarı genel domain admin kısmıona yaptığımda serveren biel masa üstünü klitledi ama kullanıcıyı etkilemedi sonra domain admin kısmından kaldırdım sadece OU kısmına yaptım ama xp lerde etkin omadı yoksa xp leder bu ayarlar tam etkili değilmi??

tşk.

Alıntı
Gönderildi : 05/08/2008 02:13
Gokhan DOGAN
(@GokhanDOGAN)
Üye

Merhaba


Baslat>calıstır>rsop.msc yazıp cıkan gp ekranindan yaptıgınız degisiklik uygulanmışmı kontrol edebilirsiniz..

CevapAlıntı
Gönderildi : 05/08/2008 04:17
Huseyin OZALP
(@HuseyinOZALP)
Üye

bu komutu clienttamı yoksa serverdamı yapayım?? 


neden olabilir??

CevapAlıntı
Gönderildi : 05/08/2008 12:33
Bilal ARI
(@BilalARI)
Üye

 


Bu komutu Server da ve Clientta kullanabilirsin. Hangi Policylerden etkilendiğini görebilirisin.

CevapAlıntı
Gönderildi : 05/08/2008 12:48
Huseyin OZALP
(@HuseyinOZALP)
Üye

rsop.msc komutu çalıştırdığımda domainadminden gelen bazı default ayarlar var..benim yaptığım ayarlar gözükmüyor???


neden acaba benim yaptığım ayarlar burada gözükmez acaba bir yerden enable falanmı yapmak lazım..??


tşk.


 

CevapAlıntı
Gönderildi : 05/08/2008 13:23
Alper OZDEMIR
(@alperozdemir)
Üye

Merhaba basit bir ayrıntı ama policy uyguladığınız OU nun içinde bu xp kullanıcıları mevcut değilmi ?

CevapAlıntı
Gönderildi : 05/08/2008 13:27
Huseyin OZALP
(@HuseyinOZALP)
Üye

evet zaten tek kullancı yarattım ve bu ayarı onun için yaptım ve sadece bir bilgisayar var şimdilik domaine login olan ve onun masa üstü ayarını kısıtlamak istiyorum, yani çok karmaşık olmayan çok sade bir sistem ama bulunduğum ortamda 2 tane nt 4.0 server ve bir tane 2000 server var onlar bu sistemi etkilermi..sanmam ama çünkü onların ip classları farklı onları 255.255.252.000 kullanıyoruz yani 3.sü 252 deneme yaptığımız 2003 servern class 255.255.255.000 ..başka bir şeyde aklıma gelmiyor...yani policyde yaptığım kısıtlama neden rsop.msc konsalonda gözükmüyor...orda gözükse belki kullanıcı login olunca ayarlar etkin olacak..peki bunlar aslında sysvol veya netlogon içinde bir dosyaya yazmıyormu ben oraya elle bu komutları yazabilirmiyim ..


tşk.

CevapAlıntı
Gönderildi : 05/08/2008 13:50
Sinan KAHRAMAN
(@SinanKAHRAMAN)
Saygın Üye

Açtığınız kullanıcı 2003 server ın kullanıcısı heralde değil mi? Yani dns olarak 2003 server ı görüyor ve ip yi 2003 server üzerinden alıyor doğru mu?

CevapAlıntı
Gönderildi : 05/08/2008 13:58
Huseyin OZALP
(@HuseyinOZALP)
Üye

evet kullanıyı 2003 serverda açtım ve bilgisayar 2003 servera login oluyor...serverdan kullanıcı adını getiroyor ismini start menüsünden görebiliyorum..


tşk.

CevapAlıntı
Gönderildi : 05/08/2008 14:05
Sinan KAHRAMAN
(@SinanKAHRAMAN)
Saygın Üye

Ayarları ilgili OU üzerinde ki Group Policy de User Configuration - Administrative Templates - Desktop - Active Desktop ve OU üzerinde ki Group Policy de User Configuration - Administrative Templates - Display  kısmında yaptınız ve Sysvol klasörüne sorunsuz erişim yapılabiliyor mu?

CevapAlıntı
Gönderildi : 05/08/2008 14:17
Huseyin OZALP
(@HuseyinOZALP)
Üye

aaaaaaaaaaa slm


makinanın adını run da (\\computername ) yazdım kullanıcı adı ve şifresi istedi...ben admin şifresi iel açınca sysvol altında polisy leri görüyorum.


ama şifre yazmadan göremedim..acaba burada bir yetki sorunumu var??


birde netwokten girmeye çalıştığımdada domaine sokmuyor yetkiniz yok diyor ve admine başvurun diyor...

CevapAlıntı
Gönderildi : 05/08/2008 14:26
Alper OZDEMIR
(@alperozdemir)
Üye

Siz kullanıcıyı domain e doğru şekilde aldığınıza eminmisiniz ?

CevapAlıntı
Gönderildi : 05/08/2008 14:28
Huseyin OZALP
(@HuseyinOZALP)
Üye

yani ben client bilgisayarını computer domain kısmında domain adını yazdım ve şifre istedi bende admin şifreleri falanla domain soktum domain hoş geldiniz dedi...bilgisayarı resart etti ....sonra bilgisayarı ben adminlede açtım kapatıp serverda yarattığım kullanıcı adı ilede açtım her şekilde açılıyor..bundan başak bir yol yok sanıırm  bunda..


???


tşk.

CevapAlıntı
Gönderildi : 05/08/2008 14:37
Sinan KAHRAMAN
(@SinanKAHRAMAN)
Saygın Üye

[quote user="Alper OZDEMIR"]Siz kullanıcıyı domain e doğru şekilde aldığınıza eminmisiniz ?[/quote]

Alper Beye katılıyorum. Bence kullnıcının hangi domaine dahil olduğunu kontrol edin. 

CevapAlıntı
Gönderildi : 05/08/2008 14:38
Huseyin OZALP
(@HuseyinOZALP)
Üye

haaa birde ben activeditectory kısmında computerle baktığımda benim domain dahil ettiğim bilgisayar (zaten 1 tane ) onu listede gördim..


bilgisayar listede var ama kullanıcı içim extra bir şey yapmam gerekirmi??


tşk.


 

CevapAlıntı
Gönderildi : 05/08/2008 14:39
Huseyin OZALP
(@HuseyinOZALP)
Üye

kullanıcı bilgisayarını kapatım açtım şimdi denedim runda \\servername yazdım hemen sysvol ve netlogon geldi bu sefer şifre istemedi...


 

CevapAlıntı
Gönderildi : 05/08/2008 14:42
Sinan KAHRAMAN
(@SinanKAHRAMAN)
Saygın Üye

Sizin son yazdığınızdan anladığım siz pc yi domaine dahil ettiniz ama dahil ettiğiniz domainde olmayan bir kullanıcı ile PC yi açtığınız. Doğru mudur?

CevapAlıntı
Gönderildi : 05/08/2008 14:42
Huseyin OZALP
(@HuseyinOZALP)
Üye

pc yi domain soktum pc yide serverda eklemiş olduğum kullanı adı ile açıyorum mesala servera lab adı altından bir kullanıcı ekedim ve pc yide lab ile  açtım şifreyi yazdım altada domain şeçtim ve pc sorunsuz açılıyor..zaten şimdi denemim domainde olmayan bir isim yazdım pc yi açmama izin vermedi...bu kullanıcı yoktur diyor...

CevapAlıntı
Gönderildi : 05/08/2008 14:48
Sinan KAHRAMAN
(@SinanKAHRAMAN)
Saygın Üye

Bu durumda daha öncede dile getirildiği gibi şayet kuralları bu kullanıcının bulunduğu OU ya uyguladıysanız sorunsuz çalışması gerekir. Birde kullanıcıyı domainden çıkartıp tekrar dahil ederek dener misiniz?

 

CevapAlıntı
Gönderildi : 05/08/2008 14:53
Sayfa 1 / 2
Paylaş: