Anasayfa » Forum

Projeksiyon sorunu ...
 

Projeksiyon sorunu (Fujitsu S760 - SANYO PLC-XU105)  

  RSS
Önder Nuray
(@ondernuray)
Üye

Şirketimizde toplantı odasında kullanılan 2 adet SANYO PLC-XU105 model projeksiyon var. Bu projeksiyonlarda Fujitsu s760 model notebooklardan görüntü aktaramıyorum. FN+F10 yaptıktan sonra görüntü pır pır ediyor ama projeksiyona gelmiyor. Sebebini bir türlü çözemedim. Kullanılan işletim sistemi windows xp. Bağlantı türü vga. Intel mobile grafik çipseti kullanılıyor. Bütün çözünürlük ve hz ayarlarında denedim ama olmadı. Grafik, chipset ve biosu güncelledim olmadı. Bios ayarlarını fabrika ayarlarına çektim.

Bios ekranındayken ve bilgisayar açılırken görüntü geliyor daha sonra windows logon ekranı çıktığı anda projeksiyonla bağlantı kopuyor. 

Yardımınızı rica ediyorum. 

Alıntı
Gönderildi : 16/11/2011 17:37
Tolga ASIK
(@tolgaasik)
Kıdemli Üye

Merhaba ,

Garip bir öneri olabilir ama başıma geldiği için biliyorum.Kullanıcının makinedeki yetki nedir?Power User mı/Administrator mı?

Kısacası makineyi lokal admin kullanıcısı ile açıp görüntü aktarımını deneyebilir misiniz?

Saygılarımla.

CevapAlıntı
Gönderildi : 17/11/2011 00:56
Önder Nuray
(@ondernuray)
Üye

Önerinizz için teşekkür ederim. Makinayı kendi admin hesabımla açtım ama sorun düzelmedi.


Fakat yeni birşey gördüm. Makinayı SAFE MODE ile başlattığımda görüntüyü yansıtabiliyorum.

CevapAlıntı
Gönderildi : 17/11/2011 10:44
Tolga ASIK
(@tolgaasik)
Kıdemli Üye

Muhtemelen sizin sorununuz ekran kartı driver 'ından kaynaklı gibi görünüyor. Çünkü Güvenli mod açılışta, vga.sys isimli standart ekran kartı sürücüsünü kullanır.Eğer bu şekilde görüntü alabiliyorsanız, demek ki sorun sizin ekran kartınızın sürücüsündedir.

 Saygılarımla.

 

CevapAlıntı
Gönderildi : 20/11/2011 12:40
Erol DURSUN
(@eroldursun)
Üye

çözünürlüğü düşürüp deneyin (başıma gelmişti)

CevapAlıntı
Gönderildi : 20/11/2011 14:54
Önder Nuray
(@ondernuray)
Üye

Bende öyle düşünüyorum. Intelin en son versiyon grafik sürücüsünü kullanıyorum.


 6.14.10.5387


Bütün çözünürlük ve Hz ayarlarında denedim.

CevapAlıntı
Gönderildi : 21/11/2011 17:07
Ugur DEMIR
(@ugurdemir)
Üye

Vga seçiyor sanırım cihaz. Her iki üründe fujitsu, bence bir servisi ile görüşün. Elbet bu sorunu yaşana biri daha önceden olmuştur, servis size bununla ilgili bilgi verecektir.

CevapAlıntı
Gönderildi : 26/11/2011 03:35
Paylaş:

Lütfen Giriş yap yada Kayıt ol