win 7 kurulumu (hi&...
 
Bildirimler
Hepsini Temizle

win 7 kurulumu (hiçbir aygıt sürücüsü bulunamadı) hatası  

  RSS
Vedat ÖZTÜRK
(@VedatOZTURK)
Üye

merhaba arkadaslar;
bilgisayarıma format atmak istiyorum. windows 7 cd mi yerleştirdim pcmi actım. bir tusan basın diye uyarı geldi bastım windows setup acıldı. buraya kadar herşey normal sorun sistemi kuracagım diski de sectim sonra yükle dediğimde "sabit diskinize erişmek üzere gereken aygıt sürücüsünü yüklemek için sürücü dosyasını içeren medyasını yerleştirin ve tamam ı tıklatın"tamamı tıklıyorum bu seferde "hiçbir aygıt sürücüsü bulunamadı. yükleme medyasının doğru sürücüleri içerdiğinden emin olduktan sonra tamamı tıklatın" diyor. ne yapmam gerekli?


   Bu konuda yardımcı olursanız sevinirim...


 


Bi yerde parçalar eski modelse bundan kaynaklanabilir diye bişey okudum.Ne derece doğru bilmiyorum


 


Notebook : Hp Compaq NX7300

Alıntı
Gönderildi : 27/08/2010 13:10
Ufuk TATLIDIL
(@ufuktatlidil)
Saygın Üye

Başka bir win7 dvd'si ile kurulum yapmayı dener misiniz.

CevapAlıntı
Gönderildi : 27/08/2010 13:27
Vedat ÖZTÜRK
(@VedatOZTURK)
Üye

[quote user="Ufuk TATLIDİL"]Başka bir win7 dvd'si ile kurulum yapmayı dener misiniz.
[/quote]


 


Hocam denedik.Fakat olmadı.Aynı DVD ile başka pclerde rahatça kurum yaptım.Fakat bu pcde yapamıyorum.Donanımsal bi sorun olduğunu düşünüyorum fakat sorunu çözemedim.

CevapAlıntı
Gönderildi : 27/08/2010 13:28
Vedat ÖZTÜRK
(@VedatOZTURK)
Üye

Hocam oldu galiba yaa.Bios'tan Sata Native Mode Disable olarak seçiliydi.Enable olarak çevirdim.Takıldığım sayfayı aştım.Windows dosyaları genişletiyor şu anda fakat biraz yavaş gidiyor sanırım.Bi devam etsin bakalım.İnşallah sorun çözülür...

CevapAlıntı
Gönderildi : 27/08/2010 13:40
Burak İstanbullu
(@Burakistanbullu)
Üye

1 - ) Bios da sata ile ilgili ayarları karıştırın .Tam hatırlayamıyorum ama Bios ayarlarında hdd ahci seçeneğinden ide ye alın. 
2 - ) Masaüstü pc de benim de başıma gelmişti bu durum sata ayarlarıyla çözememiştim, denediğim 4. dvd de kurulumu yapabilmiştim. Dvd nin kurduğunuz hdd in sata driver ını içermesi ile alakalı sanırım . Yeni versiyon dvd ler ile kurulum yapmaya çalışın.

Kolay gelsin 

CevapAlıntı
Gönderildi : 27/08/2010 13:41
Vedat ÖZTÜRK
(@VedatOZTURK)
Üye

[quote user="Burak ISTANBULLU"]

1 - ) Bios da sata ile ilgili ayarları karıştırın .Tam hatırlayamıyorum ama Bios ayarlarında hdd ahci seçeneğinden ide ye alın. 
2 - ) Masaüstü pc de benim de başıma gelmişti bu durum sata ayarlarıyla çözememiştim, denediğim 4. dvd de kurulumu yapabilmiştim. Dvd nin kurduğunuz hdd in sata driver ını içermesi ile alakalı sanırım . Yeni versiyon dvd ler ile kurulum yapmaya çalışın.


Kolay gelsin 


[/quote]


 


Hocam teşekkür ederim.Üst taraftada yazdığım gibi biostaki ayarı değiştirince sorunsuz çözüldü.

CevapAlıntı
Gönderildi : 27/08/2010 14:16
Burak İstanbullu
(@Burakistanbullu)
Üye

Rica ederim. Geçmiş olsun. Geri bildirim için teşekkürler..

CevapAlıntı
Gönderildi : 27/08/2010 14:24
Umit COBAN
(@UmitCOBAN)
Üye

merhaba


 


aynı problemi yeni sistem kurulumunda yasadim. win7 cdsini 4x hızında yazıp tekrar denedigimde kurulumu sorunsuz gerceklestirdim. ayni problemi biostadaki ide mod ayarlarindan da yapabiliyor. ahci / ide oalyinda.


 


 


 

CevapAlıntı
Gönderildi : 13/09/2010 12:29
Vedat ÖZTÜRK
(@VedatOZTURK)
Üye

Aynı model başka bir pc'ye win7 kurucam fakat bioslar farklı.Sata Native Mode diye bir satır göremiyorum.ve win 7 kuramıyorum arkadaşlar...

CevapAlıntı
Gönderildi : 17/09/2010 17:44
Paylaş: