Forum

Sccm Installation B...
 
Bildirimler
Hepsini Temizle

[Çözüldü] Sccm Installation Behavior: Install for System

Onur Ömer TUNÇ
(@omertunc)
Üye

Sccm ile deploy edilen bazı uygulamaların, task manager’da gözükmesine rağmen neden çalışmadığıyla ilgili işe yarar küçük bir detay vereceğim. Uygulamaları deploy ederken eğer Install for User olarak set ediyorsam sorunsuz bir şekilde başlıyor.

Fakat Hazırladığımız application paketinde User Experience kısmında Installation Behavior olarak Install for system dediğimizde, program distribution pointten c:\windows\ccmcache klasörüne kadar gelip start oluyor fakat task manager’da kalıyor. (Eğer system’e program kurulması için özel yetki verilmediyse)

İlk denememde User Experience tabında Installation Behavior settingler bu şekildeydi.

Sonuç; çalışmadı…

image
image

2.Deneme
User Experience tabında Installation Behavior settingler bu şekildeydi.
General tabında Allow users to view and interact with the program installation seçili.
Sonuç; çalıştı…

image
image

Task Manager’dan kontrol ettiğimde uygulama SYSTEM account’u ile çalıştı ve Installer Wizard ekrana gelmiş oldu.

image
Alıntı
Konu başlatıcı Gönderildi : 20/02/2021 16:24
Konu Etiketleri
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Eline sağlık, çok yararlı bir bilgi olmuş.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 21/02/2021 14:10
Paylaş: