Anasayfa » Forum

SCOM 2007 SP1 üzerinde Notification Çalışmıyor...  

  RSS
 Anonim

Selamlar,


Bu yeni forum bölümünde ilk soruyu sormak bana nasip oluyor.Arkadaşlar Lab ortamında SCOM 2007 SP1 kullanıyorum.Ancak bir türlü Notification mekanızmasını aktifleştiremiyorum.Daha doğrusu sorunsuz bütün konfigürasyon yapılıyor ancak e-mail atmıyor.Biliyorsunuz ki amaç,SCOM alert üretince veya herhangi bir sunucu rolünün healty'si değiştiği zaman bilgilendirme mailinin gelmesi.Denemediğim şey kalmadı.En kötü ihtimal VPC'leri baştan kurucam..:) Ayrıca SMTP(25)'yi engelliyen bir şey yok.Mail trafiği çalışıyor.


Aşağıdaki Eventları almaktayım.(31505 ve 31503)


Event Number: 31505


Description:
Failed to send notification over 'Smtp' protocol to 'SerhadMakbuloglu@smakbuloglu.com'. See previous messages for


device-specific errors One or more workflows were affected by this. Workflow name:


Subscriptionb542bf7b_009a_4c64_8fe2_f3839d5f1bab Instance name: Alert Notification Subscription Server Instance ID:


{E07E3FAB-53BC-BC14-1634-5A6E949F9230} Management group: SMAKBULOGLU



Event Number: 31503


Failed to send notification using device/server 'dc01.smakbuloglu.com' over 'Smtp' protocol to


'SerhadMakbuloglu@smakbuloglu.com'. Exception


'Microsoft.EnterpriseManagement.HealthService.Modules.Notification.SmtpNotificationException': Syntax error, command


unrecognized. The server response was: 5.7.3 Authentication unsuccessful. Smtp status code '535' One or more workflows were


affected by this. Workflow name: Subscriptionb542bf7b_009a_4c64_8fe2_f3839d5f1bab Instance name: Alert Notification


Subscription Server Instance ID: {E07E3FAB-53BC-BC14-1634-5A6E949F9230} Management group: SMAKBULOGLU



Yaptığım konfigurasyonu sorucak olursanız aşağıdaki linkde yer alan bütün her şeyi adım adım yaptım.


http://www.systemcenterforum.org/wp-content/uploads/SCOM_Notification1.pdf


Yine aşağıdaki linkdeki Management Pack'i kullandım.Yemedi...


http://www.systemcenterforum.org/wp-content/uploads/


Belki karşılaşan arkadaşlar olmuş olabilir.


 

Alıntı
Gönderildi : 31/10/2008 19:14
Bugra KESKIN
(@bugrakeskin)
Üye

Selamlar

31505 de hatayı yazmamış zaten önceki hatalara bakın diyor

31503 ise authentication hatası veriyor görmüşsünüzdür illaki

benim başıma hiç gelmedi

test ortamında denemedim ciddi ortamda çalışmakta.ama kural ıbayağı oldu

test ortamında deneyeceğim sonucu bildiririm.

CevapAlıntı
Gönderildi : 31/10/2008 19:24
 Anonim

31505'deki hatadan kastı zaten 31503.Authentication ile alakalı hiç bir sıkıntı yok.


Birde sen dene bakalım.Sonucunu bildirirsin.

CevapAlıntı
Gönderildi : 31/10/2008 20:10
Mesut ALADAĞ
(@mesutaladag)
Üye

Merhabalar,


Antivirus uygulamanizdan dolayi SMTP - 25 portuna bir bloklama olmasin. Bunu kontrol etmenizde fayda var.


Mesut ALADAG


Technology Director


Microsoft Certified Trainer


www.ITSTACK.com.tr | www.mesutaladag.com | www.cozumpark.com


 

CevapAlıntı
Gönderildi : 31/10/2008 20:41
 Anonim

Telnet üzerinden bağlanabiliyorum smtp tarafında herhangi bir sıkıntı yok.

CevapAlıntı
Gönderildi : 01/11/2008 00:21
Bora OVALI
(@BoraOVALI)
Üye

Merhaba,


Oluşan problemin VPC 'ler veya üstüne yüklediğiniz agentlar ile ilgili olduğunu zannetmiyorum. Bana kalırsa Notification ayarlarını eksik yaptınız.


Saygılar & Sevgiler

CevapAlıntı
Gönderildi : 13/11/2008 23:33
 Anonim

Peki bana notification ayarlarını tarif edebilirmisin?Nasıl yapmam gerekiyor?Kendi yaptığım ile karşılaştırayım.

CevapAlıntı
Gönderildi : 14/11/2008 14:54
Orhan Taskin
(@OrhanTaskin)
Üye

Selam,

1- Oncelikle  Opsmgr  serverdan  telnet ile SMTP serverinizi kontrol ediniz. asagidaki linkte nasil kontrol edeceginiz anlatilmis.

http://support.microsoft.com/kb/323350

 2- Operation Manager Administration\Setting\Notification kismindan elkediginiz SMTP serveri Authentication kisminindan Anoymous ve Windows integrated olarak degistirip tekrar deneyin.

3- Asagidaki linkte notification ayarlarinizi nasil yapilandiracaginiz detaylica anlatilmis. kendi ayarlariniz ile kontrol edebilirsiniz.

http://go.microsoft.com/fwlink/?linkid=72106

 Iyi calismalar.

CevapAlıntı
Gönderildi : 18/11/2008 21:19
 Anonim

[quote user="Orhan Taskin"]

Selam,


1- Oncelikle  Opsmgr  serverdan  telnet ile SMTP serverinizi kontrol ediniz. asagidaki linkte nasil kontrol edeceginiz anlatilmis.


http://support.microsoft.com/kb/323350


 2- Operation Manager Administration\Setting\Notification kismindan elkediginiz SMTP serveri Authentication kisminindan Anoymous ve Windows integrated olarak degistirip tekrar deneyin.


3- Asagidaki linkte notification ayarlarinizi nasil yapilandiracaginiz detaylica anlatilmis. kendi ayarlariniz ile kontrol edebilirsiniz.


http://go.microsoft.com/fwlink/?linkid=72106


 Iyi calismalar.


[/quote]


Merhaba,


1)SMTP hizmetini aldığım Exchange Server 2007 çalışıyor.Ortam Antivirüs vss gibi bir durum yok.Çünkü VPC üzerinde denemelerimi yapıyorum.


2)Bunu deniyeceğim?


3)Zaten bu webcast'i kullanarak birebir aynısını yapıyorum...:)


Tşk.

CevapAlıntı
Gönderildi : 19/11/2008 16:39
Orhan Taskin
(@OrhanTaskin)
Üye

1 - SMTP testini  SCOM kurulu makinanizdan telnet kullananarak SMTP servera baglanip bu testi yaparsaniz iyi olur. 

 2- Eger mumkun ise notification settings e ikinci bir smtp server ekleyebilirseniz cok daha iyi olur.

3-  Administration\ManagmentPack\ Notification ve Notification internal library lerin versiyonlarini kontrol edermisiniz?

iyi calismalar

CevapAlıntı
Gönderildi : 19/11/2008 20:36
Paylaş:

Lütfen Giriş yap yada Kayıt ol