Forum

ibm ds3512 Logical ...
 
Bildirimler
Hepsini Temizle

ibm ds3512 Logical Drive Not On Preferred Path

4 Yazılar
4 Üyeler
0 Reactions
1,796 Görüntüleme
(@Anonim)
Gönderiler: 0
Konu başlatıcı
 
[#243876]

ibm ds 3512 uzerinde bu ikinci aldığım hata : Logical Drive Not On Preferred Path


cihazın hata mesajı talimatlarına göre Array >> Change >> Ownership/Preferred Path or Logical Drive >> Change >> Ownership/Preferred Path değiştirdiğimde sorun gideriliyor. bunun sebepleri ne olabilir- oluşmasındaki sebepler gibi bilgi verebilecek arkadaş varmı


 
Gönderildi : 31/03/2011 11:53
(@fatihkaraalioglu)
Gönderiler: 3060
Illustrious Member
 

Merhaba;


Sahip olduğunuz storage Dual Controller'a sahip. Controller A ve B olmak üzere. Her bir LUN için, Bu controllerlardan bir tanesi Aktif bir diğeriyse Pasif durumdadır.


Örnek:


 LUN'u oluşturmuş olduğunuz zaman LUN için Aktif Controller A olarak belirlemişsinizdir. Fakar bir problemden kaynaklı olarak bu lun bir probleme sebep olmuştur ve Lun' un sahipliği B controlleri üzerine geçmiştir. Sistem bunun uyarısını vermektedir.


 
Gönderildi : 31/03/2011 12:04
(@OzancanKirkyildiz)
Gönderiler: 2
New Member
 

selamlar,

Aynı problemi bende yaşıyorum şuan. Benimkisinin ekstra birde datastore'a bağlanamama gibi bir bonus'u var. tabi bu olay yaşandığında 3 saniyelik bile olsa bazı servisler duruyor.  Fiziksel olarak bütün fiberleri kontrol ettim. Fatih bey benim sorum şu olacak. thread'in başındaki işlemi(Array >> Change >> Ownership/Preferred Path or Logical Drive >> Change >> Ownership/Preferred Pat) çalışan ds'de yaptığımda bir problem yaşar mıyım? arraylerde veya disklerde bir problem olur mu?


 
Gönderildi : 14/06/2012 13:00
(@MennanYILDIZ)
Gönderiler: 3
Active Member
 

Sorunun üstünden epeyce zaman geçmiş ancak başka arkadaşlarada referans olabilmesi açısından cevaplayayım. Benzer bir sorunu ben de DS3500 ile yaşadım. Preferred Path i değişmek istediğinizde eğer çift controller var ise (bizim durumda hata nedeni zaten bu idi) sorun yaşamadan bu işlemi  gerçekleştirebiliyorsunuz. Bununla ilgili bir uyarı zaten işlem başında göreceksiniz.

Not: Multipath tanımı olmayan storage ların veri kaybı olmaması açısından o an kullanılmıyor olması gerekiyor.


 
Gönderildi : 30/04/2014 02:31
Paylaş: