Anasayfa » Forum

Sharepoint 2010 gir...
 
Bildirimler

Sharepoint 2010 giriş sayfasını görüntüleyemiyorum  

  RSS
Safa Ercan
(@SafaErcan)
Üye

Merhaba;

Videolarda bulunan Windows 7 üzerine SharePoint 2010 kurulumu adlı videoyu takip ederek SharePoint 2010 Foundation kurulumunu tamamladım. Videodakileri birebir uyguladım ama kurulum bitince http://makineadi/ açılınca boş bir sayfa geliyor, görüntüleyemiyorum hiç bir türlü.

Windows 7 home premium 64 bit
4 gb ram
intel i7 işlemci
ATI 1 gb grafik kartı

Bunlar da sistem özellikleri.

Yardımınızı bekliyorum teşekkürler.

 

 

Alıntı
Gönderildi : 02/03/2011 14:35
Satı Adıguzelman
(@SatiAdiguzelman)
Üye

peki sitecollection olusturdunmu ? proxy acikmi ?

CevapAlıntı
Gönderildi : 02/03/2011 16:25
Safa Ercan
(@SafaErcan)
Üye

[quote user="enformatik44"]peki sitecollection olusturdunmu ? proxy acikmi ?[/quote]

 Evet, zaten kurulumu yapınca otomatik olarak oluşturuyor sitecollection ı, ama giremiyorum maalesef. Proxy de açık.

CevapAlıntı
Gönderildi : 02/03/2011 21:22
Satı Adıguzelman
(@SatiAdiguzelman)
Üye




DisableLoopbackCheck


Disable Loopback Check kontrol ettinmi ? yada nslookup host aciliyormu.
DisableLoopbackCheck eksikse Dword olarak ekleyebilirsiniz. Gerisini hocalarim cok daha iyi bilirler.


 

CevapAlıntı
Gönderildi : 03/03/2011 11:41
Serkan Konak
(@serkankonak)
Üye

Central administration da auth. metodunu basic auth. olarak değiştirin.

CevapAlıntı
Gönderildi : 03/03/2011 17:45
Safa Ercan
(@SafaErcan)
Üye

Central Administration u da görüntüleyemiyorum, olmuyor. ISS Yöneticisinden baktığımda, sitelerde Sharepoint de gözüküyor Sharepoint Central Administration da. Ama açtığımda bomboş bir sayfa, görüntülenmiyor ikisi de.

CevapAlıntı
Gönderildi : 07/03/2011 14:25
Satı Adıguzelman
(@SatiAdiguzelman)
Üye

[quote user="Safa Ercan"]

Central Administration u da görüntüleyemiyorum, olmuyor. ISS Yöneticisinden baktığımda, sitelerde Sharepoint de gözüküyor Sharepoint Central Administration da. Ama açtığımda bomboş bir sayfa, görüntülenmiyor ikisi de.


[/quote]


Siz kendinizmi sayfayi aciyorsunuz,  birde config wizard i calistirip central administration acilmasini deneyin.

CevapAlıntı
Gönderildi : 07/03/2011 16:54
Satı Adıguzelman
(@SatiAdiguzelman)
Üye

Kurmaniz gerekenler:  



  1. Windows 7

  2. WCF hotfix (KB971831) for Windows 7

  3. ADO.NET Data Service Update for .NET Framework 3.5 SP1 *x64.msu!)

  4. Microsoft Sync Framework (x64!)

  5. SQL Server Native Client

  6. Windows Identity Foundation (KB974405) (6.1*x64!)

  7. SharepointFoundation.exe /extract:C:\SharePointFoundationyeni 

  8. C:\SharePointFoundationyeni\files\setup\config.xml  -> <Configuration> </Configuration> icersine  <Setting Id="AllowWindowsClientInstall" Value="True"/> ekleyin.

  9. C:\SharePointFoundationyeni\PrerequisiteInstallerFiles\FilterPack\FilterPack.msi yükleyin

  10. iis yükleyin windows feature:      - >   start /w pkgmgr /iu:IIS-WebServerRole;IIS-WebServer;IIS-CommonHttpFeatures;IIS-StaticContent;IIS-DefaultDocument;IIS-DirectoryBrowsing;IIS-HttpErrors;IIS-ApplicationDevelopment;IIS-ASPNET;IIS-NetFxExtensibility;IIS-ISAPIExtensions;IIS-ISAPIFilter;IIS-HealthAndDiagnostics;IIS-HttpLogging;IIS-LoggingLibraries;IIS-RequestMonitor;IIS-HttpTracing;IIS-CustomLogging;IIS-ManagementScriptingTools;IIS-Security;IIS-BasicAuthentication;IIS-WindowsAuthentication;IIS-DigestAuthentication;IIS-RequestFiltering;IIS-Performance;IIS-HttpCompressionStatic;IIS-HttpCompressionDynamic;IIS-WebServerManagementTools;IIS-ManagementConsole;IIS-IIS6ManagementCompatibility;IIS-Metabase;IIS-WMICompatibility;WAS-WindowsActivationService;WAS-ProcessModel;WAS-NetFxEnvironment;WAS-ConfigurationAPI;WCF-HTTP-Activation;WCF-NonHTTP-Activation

  11. C:\SharePointFoundationyeni\setup.exe tiklayip kurun.

  12. config wizard calistirin.

kolay gelsin!



 

CevapAlıntı
Gönderildi : 07/03/2011 19:30
Safa Ercan
(@SafaErcan)
Üye

Format attım, bütün adımları tek tek çok dikkatli bir şekilde uyguladım. Hiç birşeyi atlamama rağmen yine aynı, hala bomboş bir sayfa! Win7 Home premium, ultimate falan mı olması gerekir ?? Anlamadım niye böyle oluyor

CevapAlıntı
Gönderildi : 09/03/2011 23:15
Satı Adıguzelman
(@SatiAdiguzelman)
Üye

[quote user="Safa Ercan"]Format attım, bütün adımları tek tek çok dikkatli bir şekilde uyguladım. Hiç birşeyi atlamama rağmen yine aynı, hala bomboş bir sayfa! Win7 Home premium, ultimate falan mı olması gerekir ?? Anlamadım niye böyle oluyor
[/quote]


log lara baktinizmi ?

CevapAlıntı
Gönderildi : 10/03/2011 19:30
Satı Adıguzelman
(@SatiAdiguzelman)
Üye

[quote user="Safa Ercan"]Format attım, bütün adımları tek tek çok dikkatli bir şekilde uyguladım. Hiç birşeyi atlamama rağmen yine aynı, hala bomboş bir sayfa! Win7 Home premium, ultimate falan mı olması gerekir ?? Anlamadım niye böyle oluyor
[/quote]


log lara baktinizmi ?

CevapAlıntı
Gönderildi : 10/03/2011 19:31
Safa Ercan
(@SafaErcan)
Üye

Evet bir problem yok

CevapAlıntı
Gönderildi : 15/03/2011 02:04
Satı Adıguzelman
(@SatiAdiguzelman)
Üye

[quote user="Safa Ercan"]Evet bir problem yok
[/quote]


bu linke bi bak istersen: http://stackoverflow.com/questions/4384607/sharepoint-foundation-on-windows-7-home-premium


yada google da SharePoint Foundation 2010 on Windows 7 Premium cikan sonuclara bakmani tavsiye ederim.

CevapAlıntı
Gönderildi : 15/03/2011 15:44
Safa Ercan
(@SafaErcan)
Üye

[quote user="enformatik44"]

[quote user="Safa Ercan"]Evet bir problem yok
[/quote]

bu linke bi bak istersen: http://stackoverflow.com/questions/4384607/sharepoint-foundation-on-windows-7-home-premium

yada google da SharePoint Foundation 2010 on Windows 7 Premium cikan sonuclara bakmani tavsiye ederim.

[/quote]

 

Sonunda olduuuu çok çok çok teşekkür ederim, çok sağolun. IIS Manager > Authentication da Anonymous Authentication ve Basic Authentication enabled, diğer 2 seçenek ise disabled olacak. Central Administration ve Sharepoint-80 in ayarlarını bu şekilde düzelttiğimde açıldı. Çok teşekkürlerrr

CevapAlıntı
Gönderildi : 16/03/2011 04:29
Serkan Konak
(@serkankonak)
Üye

[quote user="Serkan KONAK"]Central administration da auth. metodunu basic auth. olarak değiştirin.
[/quote]

geçmiş olsun da siz hala onu neden geç yaptınız. Auth. basice alın diyeli  kaç gün oldu 🙂

CevapAlıntı
Gönderildi : 16/03/2011 06:31
Safa Ercan
(@SafaErcan)
Üye

[quote user="Serkan KONAK"]

[quote user="Serkan KONAK"]Central administration da auth. metodunu basic auth. olarak değiştirin.
[/quote]

geçmiş olsun da siz hala onu neden geç yaptınız. Auth. basice alın diyeli  kaç gün oldu :)[/quote]

Ben Central Administration dan değiştireceğiz sanmıştım, öyle anladım cevabınızdan. Centra Administration da açılmıyordu ama bende. IIS > site > Central Administration dan değişiklik yaptım ve olduuu

CevapAlıntı
Gönderildi : 16/03/2011 23:01
Paylaş: