Forum

Bildirimler
Hepsini Temizle

[Çözüldü] Vsphere client Flash Player Sorunu

14 Yazılar
4 Üyeler
0 Likes
1,950 Görüntüleme
Vugar Mammadov
(@vugar)
Gönderiler: 41
Trusted Member
Konu başlatıcı
 

İyigünler.

Vsphere client-e bağlanmada Flash Player sorununu çözen varmi? Adobe, flashi bilgisayardan kaldırmağı tavsiye ediyor. Çözümünü bilen arkadaşlardan rica etsem yarım ede bilirmi.

1
2

 

 
Gönderildi : 16/01/2021 14:38
Konu Etiketleri

Serkan Ateş
(@serkanates)
Gönderiler: 1138
Estimable Member
 

mms.cfg dosyanızı aşağıdaki gibi düzenleyiniz. Detaylı bilgi için kaynak bağlantıyı takip ediniz. İyi çalışmalar.

EOLUninstallDisable=1
EnableAllowList=1
AllowListPreview=1
AllowListUrlPattern= https://FQDN_Of_The_Target_System/

Kaynak : https://kb.vmware.com/s/article/78589

 
Gönderildi : 16/01/2021 15:06

Vugar Mammadov
(@vugar)
Gönderiler: 41
Trusted Member
Konu başlatıcı
 

@SerkanAtes

Yardımınız için minnettarım. mms.cfg config ettim fakat aynı sorun devam ediyor.

5
4
6
 
Gönderildi : 16/01/2021 16:37

ibrahim yildiz
(@ibrahimyildiz)
Gönderiler: 3676
Üye
 

Browser cache silerek ve diğer browser'lardan denediniz mi.

****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

 
Gönderildi : 16/01/2021 21:14

Vugar Mammadov
(@vugar)
Gönderiler: 41
Trusted Member
Konu başlatıcı
 

@ibrahimyildiz

iyigünler. evet cache sildim ve bir kaç browser denedim. aynı sorun devam ediyor.

 
Gönderildi : 18/01/2021 10:20

Serkan Ateş
(@serkanates)
Gönderiler: 1138
Estimable Member
 

Merhaba @vugar

mms.cfg dosyanızdaki AllowListUrlPattern= https://FQDN_Of_The_Target_System/

satırını vcenter bilgilerinize göre güncellediniz değil mi ? Örneğin;

https://myvcenter/ veya https://192.168.1.1/ vb.

 
Gönderildi : 18/01/2021 10:41

Vugar Mammadov
(@vugar)
Gönderiler: 41
Trusted Member
Konu başlatıcı
 

Merhaba @SerkanAtes bey. Teşekkür ederim cevabınız için.

AllowListUrlPattern=(ip ile yazmiştım) myvcenter.com formatında yazdıktan sonra iexplorer ile vcenter-e bağlandı fakat şimdi de resimdeki gibi hata karşıma çıktı.

8
7

 

 
Gönderildi : 18/01/2021 21:39

Serkan Ateş
(@serkanates)
Gönderiler: 1138
Estimable Member
 

Merhaba tekrar,

Test yapacak kadar zamanım olmadı ancak AllowListUrlPattern parametresini aşağıdaki gibi düzenleyip tekrar dener misiniz.

AllowListUrlPattern= https://blabla.com/

 

 

 
Gönderildi : 19/01/2021 10:40

Vugar Mammadov
(@vugar)
Gönderiler: 41
Trusted Member
Konu başlatıcı
 
@SerkanAtes merhaba.

Özür dilerim, bu aralar biraz yoğun çalışmalar var. Deneye bilmedim. Mutlaka bildireceğim. yardımınız için minnettarım.

 
Gönderildi : 23/01/2021 13:24

Cengiz YILMAZ
(@cengizyilmaz)
Gönderiler: 66
Trusted Member
 
Gönderen: @SerkanAtes

mms.cfg dosyanızı aşağıdaki gibi düzenleyiniz. Detaylı bilgi için kaynak bağlantıyı takip ediniz. İyi çalışmalar.

EOLUninstallDisable=1
EnableAllowList=1
AllowListPreview=1
AllowListUrlPattern= https://FQDN_Of_The_Target_System/

Kaynak : https://kb.vmware.com/s/article/78589

Merhaba,

Bu mms.cfg dosyasını bu şekilde düzenlediğim zaman internet expolorer ile giriş yapabiliyorum. Bilgi için teşekkürler.

****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

 
Gönderildi : 30/01/2021 11:10

Cengiz YILMAZ
(@cengizyilmaz)
Gönderiler: 66
Trusted Member
 

Bir süre sonra iexplorer kitleniyor. Console bölümü açılmıyor sadece yapılandırma kontrolü yapabiliyorsunuz

****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

 
Gönderildi : 30/01/2021 12:06

Serkan Ateş
(@serkanates)
Gönderiler: 1138
Estimable Member
 

Cevabımda belirttiğim parametreler ile birden fazla istemciden fireefox ile sorun olmadan kullanıyoruz. Farklı bir istemciden / tarayıcıdan deneyin lütfen.

 
Gönderildi : 31/01/2021 14:41

Vugar Mammadov
(@vugar)
Gönderiler: 41
Trusted Member
Konu başlatıcı
 

@SerkanAtes
Sorun çözüldü. Vsphere 6.5-i 6.7-ye upgrade etdikden sonra herşey normal işleyir. Desteğiniz için minnettarım.

 
Gönderildi : 23/03/2021 22:22

Serkan Ateş
(@serkanates)
Gönderiler: 1138
Estimable Member
 

Rica ederim. Geri bildiriminiz için teşekkürler.

 
Gönderildi : 23/03/2021 22:58

Paylaş: