Forum

Bildirimler
Hepsini Temizle

[Çözüldü] "Start PXE over IPv4"

12 Yazılar
5 Üyeler
0 Likes
4,664 Görüntüleme
Egemen Can ARARAT
(@egemenararat)
Gönderiler: 10
Active Member
Konu başlatıcı
 

Merhabalar,

Windows10 Hyper-V üzerinde sanal sunucu oluştururken "Generation2" kısmını seçip sever2016.iso dosyasını kuruyorum ancak sunucuyu başlattığımda "Start PXE over IPv4" bu şekilde yazı çıkmaktadır, aynı işlemi "Generation1" kısmını seçerek yaptığım zaman herhangi bir sorun yaşamamaktayım başlat dediğimde setup ekranı direk gelmektedir. Bu durumun çözümü nasıl olabilir yardımcı olabilir misiniz? Şimdiden teşekkür ederim.

 
Gönderildi : 07/01/2020 00:27

Kenan Günay
(@kenangunay-2)
Gönderiler: 18
Eminent Member
 

selamlar 

 

image

bu bölümü kontrol edebilir misiniz ? Yukarı aşağı işlemini vm kapalıyken yapmanız gerekmekte.

Bu ileti 3 sene önce Kenan Günay tarafından düzenlendi
 
Gönderildi : 07/01/2020 11:13

ibrahim yildiz
(@ibrahimyildiz)
Gönderiler: 3676
Üye
 

https://docs.microsoft.com/en-us/windows-server/virtualization/hyper-v/plan/should-i-create-a-generation-1-or-2-virtual-machine-in-hyper-v
https://docs.microsoft.com/en-us/previous-versions/windows/it-pro/windows-server-2012-r2-and-2012/dn282285(v%3Dws.11)
http://techgenix.com/hyper-v-boot-vm/

manuel create ediyorsanız bunları kontrol edin yanlış birim seçiyor olabilirsiniz. secure boot kapatın.

****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

 
Gönderildi : 07/01/2020 11:32

Egemen Can ARARAT
(@egemenararat)
Gönderiler: 10
Active Member
Konu başlatıcı
 

@kenangunay-2

Kenan bey öncelikle yorumunuz için teşekkür ederim,  kontrol ettim ancak o kısım resimlerde görüntülendiği gibidir. 

ayar kısmı:

vmayar

sanal ethernet kartı kapalı olunca:

vmayar2

sanal ethernet kartı açık olunca:

vmayar3

 

Bu ileti 3 sene önce Egemen Can ARARAT tarafından düzenlendi
 
Gönderildi : 07/01/2020 21:32

Egemen Can ARARAT
(@egemenararat)
Gönderiler: 10
Active Member
Konu başlatıcı
 

@ibrahimyildiz

İbrahim bey öncelikle yorumunuz için teşekkürler, verdiğiniz linkleri kontrol ediyorum.

Güvenli önyükleme kapalı halde de denedim ancak aynı hata devam etmektedir.

Bu ileti 3 sene önce Egemen Can ARARAT tarafından düzenlendi
 
Gönderildi : 07/01/2020 21:37

ibrahim yildiz
(@ibrahimyildiz)
Gönderiler: 3676
Üye
 

Ekran görüntüleriyle denediklerinizi vs daha fazla ayrıntı verirseniz yorum yapılabilir.

****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

 
Gönderildi : 08/01/2020 00:07

Egemen Can ARARAT
(@egemenararat)
Gönderiler: 10
Active Member
Konu başlatıcı
 

@ibrahimyildiz

İbrahim bey gorselleri paylastim, ancak moderator onayi bekliyor. Tekrardan tesekkur ederim

 
Gönderildi : 08/01/2020 00:13

ibrahim yildiz
(@ibrahimyildiz)
Gönderiler: 3676
Üye
 

Bu arada iso'nuz orjinal mi? microsoft tan yeni indirip deneyin birde.

****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

 
Gönderildi : 08/01/2020 01:10

Egemen Can ARARAT
(@egemenararat)
Gönderiler: 10
Active Member
Konu başlatıcı
 

Evet, orjinal kendi sitesinden indirdim.

 
Gönderildi : 08/01/2020 07:33

cem kılıç
(@cemkilic)
Gönderiler: 391
Reputable Member
 
Gönderen: @egemenararat

Merhabalar,

Windows10 Hyper-V üzerinde sanal sunucu oluştururken "Generation2" kısmını seçip sever2016.iso dosyasını kuruyorum ancak sunucuyu başlattığımda "Start PXE over IPv4" bu şekilde yazı çıkmaktadır, aynı işlemi "Generation1" kısmını seçerek yaptığım zaman herhangi bir sorun yaşamamaktayım başlat dediğimde setup ekranı direk gelmektedir. Bu durumun çözümü nasıl olabilir yardımcı olabilir misiniz? Şimdiden teşekkür ederim.

merhaba aldıgınız hata sanallastırma hatası gıbı duruyor

1)bılgısayarınız kullandıgınız ıso ıle sürüm olarak uyusmadıgından cakısıyor olabılır bılgısayarınız surumunu kontrol edıp  baska bır ıso ıle tekrar deneyın

2)ek olarak hyper-v uzerınde sanallastırma yapıyorsanız hyper-v role kurulumundan sonra restart atmadıysanız ıso kurulumu gerceklesmıyor olabılır iyi çalısmalar

 

 
Gönderildi : 09/02/2020 18:08

Resul ERGÜN
(@resulergun)
Gönderiler: 32
Eminent Member
 

Merhaba,

 

Benzer bir sorunu bende yaşadım fakat ben ubuntu desktop kurulumunda karşılaştım.

HyperV üzerinden security boot disabled edince geçebildim.

Ubuntu server kurulumunda yaşamıyordum.

 
Gönderildi : 05/02/2022 19:27

ibrahim yildiz
(@ibrahimyildiz)
Gönderiler: 3676
Üye
 

Bu tip sorunlar genellikle uygulanan hardware ve os build ile ilgili oluyor veya OS, bios üzerindeki features'larla ilgili.
Gen1 vs Gen2 şöyle düşünmek gerekir Classic vs NextGen, Bios vs UEFI, uyumluluk vs adaptation...
Yukarıda paylaştığım linklerde de bazı detaylar yok mesela üreticiler katılımcılar ve tarihler dolayısıyla genel sektör dağılımlarına göre bunları yazıyor fakat iş detayda öyle olmayabiliyor. Mesela Gen2 uygulanacak makinede minimum UEFI 2.3.1 desteklenmeli ve dahası tüm hardware birimleriyle sihhatli çalışıyor olması gerekir.
https://uefi.org/press-release/UEFI_Forum_Releases_UEFI_2.3.1_Specification_Update_and_Schedules_July_3_2012

Kabulümüz artık tüm detaylarda bunların problem çıkartmaması gerekliliğidir fakat işler belirsiz periyodik zamanlarda envanterler değişinceye kadar pek öyle olmayabiliyor. Mesela bir detay da cihaz da ACPI S4 modu düzgün çalışmalıdır yani destekleniyordur fakat siz farketmeden bir donanımdan yada bios da ki bir option dan dolayı sıkıntı çıkarıyordur sonucu Gen2 niye hata veriyor olabilir...
Bunlar kurumsal da daha dengeliyken son kullanıcı, home desktop cihazlar da daha belirsiz hallerdir.

****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

 
Gönderildi : 06/02/2022 04:58

Paylaş: