Bildirimler
Hepsini Temizle

veeam office 365r rapor maili sorunu  

  RSS
Gökhan Arda
(@gokhanarda)
Üye

merhaba arkadaşlar;

 

sistemime yeni entegre ettiğim office 365 uygulamasını başarılı bir şekilde kurdum ve randımanlı bir şekilde kullanıyorum.

fakat veeam üzerinden aldığım rapor maillerinin gelmediğini görüyorum. office 365 portalı üzerinden mail sunucu bilgilerini edindim. fakat buna rağmen test mailini alabilirken yedekleme sonunda rapor mailini alamayıp aşağıdaki gibi bir hata mesajı alıyorum.

 

1/3/2015 10:50:31 AM :: Sending email report

 Details: Unable to connect to SMTP server because of invalid credentials or connection settings.

 

office 365 sunucu bilgilerim ise 

 

POP ayarı

Server
name: outlook.office365.com
Port: 995
Encryption method: SSL

IMAP ayarı

Server
name: outlook.office365.com
Port: 993
Encryption method: SSL

SMTP ayarı

Server
name: smtp.office365.com
Port: 587
Encryption method: TLS

 

şeklinde.

 

ben SMTP kullandım ama TLS Encryption Methodu sadece SSL in check box'ını kaldırarak yapıyorum. ama bunada cevap vermeyip

SSL işaretli olunca çalışır vaziyete geçiyor.

 

nasıl bir yol izlemeliyim 

Alıntı
Gönderildi : 03/01/2015 12:56
Rıza ŞAHAN
(@www-rizasahan-com)
Değerli Üye Forum Yöneticisi

Ofis 365'i kullanıyorum bu konuda sıkıntı yaşamadım fakat buradaki authencation destekleme olayının olması lazım. En kötü gmailden bir mail alıp bu işi çözebilirsiniz.

CevapAlıntı
Gönderildi : 03/01/2015 16:05
Gökhan Arda
(@gokhanarda)
Üye

Merhaba Rıza Bey;

 

office 365 kurulumunu sizin forumlarda cevapladığınız başlıklarla ve makalelerinizle kurulumunu kaptım.bunun için teşekkürler.

tavsiyeniz gmail hesabı üzerinden yapmam oldu ama kendimi sorgulamaya başlarım eğer bunu yaparsam. elimde böyle sorunsuz bir mail sistemi varken neden gmaili tercih edeyim. gerçi gmailinde konudan aşağı kalır yanı yok. şahsıma ait pop3 hesabımı ilişkilendirmekde aklıma geldi ama bu sorunu ve çözüm sürecini öğrenmek isterim.

 

teşekkürler. 

CevapAlıntı
Gönderildi : 04/01/2015 21:06
Rıza ŞAHAN
(@www-rizasahan-com)
Değerli Üye Forum Yöneticisi

Valla geçenlerde bunu bir smtp yazılımına tanımlamam gerekti ve sorun yaşamadım tanımlamalarda bir sıkıntılı ayar yapmış olabilir misiniz? Ofis 365 bunu destekliyor ama yinede  http://newforma2.force.com/kb/articles/FAQs/SMTP-Relay-Configuration-for-Office-365-Environments göz atabilirsiniz.

CevapAlıntı
Gönderildi : 04/01/2015 23:13
Gökhan Arda
(@gokhanarda)
Üye

zaten test maili istediğimizde hata mesajı almadan gönderimi yapıyor ve mail gerçekten geliyor. tek problem yedekleme görevini tamamladıktan sonraki mailin gelmememi. önceki başlıkta da belirttiğim gibi şahsıma ait olan mail hesabımı ilişkilendirdim.çalışıp çalışmadığını bir sonraki görevde test edeceğim.

 

ilginize teşekkürler. 

CevapAlıntı
Gönderildi : 05/01/2015 12:09
Rıza ŞAHAN
(@www-rizasahan-com)
Değerli Üye Forum Yöneticisi

Test maili geliyor yedekleme bitince bunu bildiren mail gelmiyor ise bu işi yedekleme yazılımının ayarlarında çözmelisiniz.

CevapAlıntı
Gönderildi : 05/01/2015 16:45
Gökhan Arda
(@gokhanarda)
Üye

bumenüden başka ayarlama bilmiyorum veeam da ama bunların dışında yapmam gereken varmıdır 

 

 

CevapAlıntı
Gönderildi : 05/01/2015 17:02
Serxan Sherifov
(@SerxanSherifov)
Üye

Options - E-mail Settings te Enable e-mail notifications akti edin. Notify on success ve diğer bildirimleri seçip deneyebilrimisiniz?

CevapAlıntı
Gönderildi : 05/01/2015 17:12
Gökhan Arda
(@gokhanarda)
Üye

bütün bildirimler seçili zaten. 

şöyle bir detay daha var  Action altında

1/6/2015 8:17:33 AM :: Sending email report

 Details: Unable to connect to SMTP server because of invalid credentials or connection settings.

gibi bir mesaj alıyorum. ama üzerinde önemle duruyorum test maili ile alakalı herhangi bir sorunyaşamıyorum. 

CevapAlıntı
Gönderildi : 06/01/2015 11:21
Rıza ŞAHAN
(@www-rizasahan-com)
Değerli Üye Forum Yöneticisi

Bu veeamla ilgili sanırım bence ofis365 mailinizde sıkıntı yok ama bunu farklı bir test toolu ile deneyebilirsiniz. Bir smtp aracı bulun tam olarak emin olun.

CevapAlıntı
Gönderildi : 06/01/2015 21:43
 Anonim

Merhaba,

 

Aynı sorunu bende yaşadım. 

To, adresini değiştirdim düzeldi. Dener msiin bu şekilde?

CevapAlıntı
Gönderildi : 25/02/2019 02:16
Paylaş: