Bildirimler
Hepsini Temizle

[Çözüldü] Sanal Makinede Farklı İnternet  

  RSS
Cabir Şekerci
(@CabirSekerci)
Üye

Benim amacım ilk önce Turkcell Vınn ile oyun oynarken, ethernet ile download yapmaktı. Sanal Pc yi duyunca böyle bir şey bu yolla yapılabilirmiş gibi düşündüm.Yani normal pc Turkcell Vınn ı kullanırken sanal PC etherneti kullanmalıydı. Böyle bir şey mükün mü? Az önce Vmware player kurdum ama ethernet internetini bağlayamadım. 2 interneti farklı uygulamalarda kullanmanın başka bir yolu var mı ya da sanal PC ile bu mümkün mü?

 

Edit:Vmware workstation 10 u kurdum. Xp professional sp 3 başarılı bir şekilde çalıştırdım. Ama sağ altta ağ bağlantısı ile ilgili hiç bir simge yok ve internete bağlanamıyorum. Bridge ayarını da yaptım. 

Alıntı
Gönderildi : 28/05/2014 16:27
ibrahim yildiz
(@ibrahimyildiz)
Tecrübeli Üye

http://www.cozumpark.com/blogs/virtualization/archive/2013/12/08/vmware-workstation-network-ayarlari.aspx
wmware workstation bridge mode ile yapabilirsiniz.

****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 28/05/2014 17:02
CozumPark
(@cozumpark)
Onursal Üye Yönetici

merhabalar

vmware workstation üzerinde nat yaparsan sanırım bunu çalıştırabilirsin. yada üçüncü parti bir yazılım ile bunu yapabilirsin. yada route ekleyerek de çözüm üretilebilir belki. 

CevapAlıntı
Gönderildi : 28/05/2014 17:04
Cabir Şekerci
(@CabirSekerci)
Üye

Yani player ı silip workstation kumalıyım.. Tabbi bilgisayarı daha az yoracak2.parti yazılı daha iyi olurdu, ama malesef bulamadım öyle bir şey. Neyse ben bi workstation kurayım o zaman yine olmassa tekrar danışırım.

CevapAlıntı
Gönderildi : 28/05/2014 17:23
Cabir Şekerci
(@CabirSekerci)
Üye

Vmware workstation 10 u kurdum. Xp professional sp 3 başarılı bir şekilde çalıştırdım. Ama sağ altta ağ bağlantısı ile ilgili hiç bir simge yok ve internete bağlanamıyorum. Bridge ayarını da yaptım.

CevapAlıntı
Gönderildi : 31/05/2014 15:10
Savaş TAN
(@SavasTAN)
Üye

kurmuş olduğunuz sisteme eternet ekledinizmi eklemediyseniz ethernet eklerseniz muhtemelen çalışacaktır...

CevapAlıntı
Gönderildi : 31/05/2014 18:23
Cabir Şekerci
(@CabirSekerci)
Üye

Ethernet eklemekten kastınız driver ise kurmaya çalıştım ama "Realtek Controller wasn't found" hatası verdi.

CevapAlıntı
Gönderildi : 31/05/2014 18:50
ibrahim yildiz
(@ibrahimyildiz)
Tecrübeli Üye

workstation ve forumda ki ilgili konulara bakınız. Sanal makine ayarlarından device ekleyeceksiniz.

****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 31/05/2014 20:43
Paylaş: