Anasayfa » Forum

Vmware ESXI 4.0 ve 5.1 Windows Server 2008 64bit sorunu.  

  RSS
YAŞAR ASLAN
(@YASARASLAN)
Üye

Merhaba,

 Elimde IBM  xSeries 346 model bir sunucu var. Bu sunucuya önce VmWare ESXI 4.0 kurdum ve yapılandırdım. Daha sonra kendi notebook'uma VmWare vSphere Client 4.0 kurdum. Sunucuya bağlanarak Windows Server 2008 R1 i ISO olarak gösterdim yalnız tam kurulum esnasında bana kurulum gerçekleşmedi CPU 64bit desteklemiyor. Ama ben buna daha önce Windows Server 2008 Enterprise 64bit kurmuştum bundan eminim. Daha sonra ISO da problem var dedim DVD takarak Connect to E: seçeneğiyle bağlanmak istedim. E: sürücüne bağlanamadım. Herhalde ben yanlış hatırlıyorumdur diye Windows Server 2003 Standart Edition kurmak istedim bu defada bilgisayarınza bağlı disk bulunmuyor uyarısı verdi. Şimdi bu sunucuya ben tekrar Window Server 2008 Enterprise 64bit i kuruyorum ve kurulum gerçekleşti.

 Sorum şu ben neden vSphere Client ile VmWare ESXI 4.0 Windows Server 2008 kuramıyorum.

 

Konu başlığında belirtiğim gibi VmWare 5.1  sürümü indirdim ve dvd yazdım. Sunucuya kurmak istediğim de bana CPU 64bit i desteklemiyor dedi. Desteklemiyorsa ben nasıl Windows Server 2008 Enterprise 64bit seçeneğini seçerek windows server i kurabiliyorum.

Şimdiden yardımlarınız için teşekkür ediyorum.

 

 

Alıntı
Gönderildi : 29/11/2011 18:46
Erkal ASLANKARA
(@erkalaslankara)
Üye

Selamlar,

64Bit cpu olması yetmez maalesef. Cpu'nun VT özelliği de olması gerekli. Xeon 2.8 yada 3.0 işlemci vardır muhtemelen, o ürünlerde VT-x yoktu diye hatırlıyorum. ark.intel.com da cpu modelinizi girerek ilgili özelliğin olup olmadığına bakabilirsiniz.

Erkal Aslankara
www.aslankara.com 

CevapAlıntı
Gönderildi : 01/12/2011 19:23
YAŞAR ASLAN
(@YASARASLAN)
Üye

Merhaba, Erkan bey teşekkür ederim, evet dediğiniz gibi işlemciyi sorgulattırdım VT-x özelliğine sahip değil, herhalde bu yüzden kuramadım.

Teşekkürler.

CevapAlıntı
Gönderildi : 02/12/2011 17:02
Paylaş:

Lütfen Giriş yap yada Kayıt ol