Bildirimler
Hepsini Temizle

vmware de ethernet seçmek  

 Anonim

2 Ethernet kartı olan sistemime win XP_SP3_EN üzerine vmware 6.3.2 kurdum . vmware içine bridge Mode ile centos 5.3 kurdum ama her nedense centos 2. etherneti seçip onun IP siin kullanıyo. bana birincisi lazım bunu nasıl sağlarım.

 

1.eth  : 192.168.1.x

2.eth : 192.168.238.x

Alıntı
Topic starter Gönderildi : 01/11/2009 03:42
Orhan AKDOĞAN
(@orhanakdogan)
Üye

Sanal makine adı üzerinde sağ tıklayıp settings i açalım.

Network adapter seçeneği içerisinden custom ı ve ilgili bağlantıyı seçip yapabilirsiniz.

CevapAlıntı
Gönderildi : 01/11/2009 03:59
 Anonim

[quote user="Orhan AKDOĞAN"]

Sanal makine adı üzerinde sağ tıklayıp settings i açalım.

Network adapter seçeneği içerisinden custom ı ve ilgili bağlantıyı seçip yapabilirsiniz.

[/quote]

 o menüyü ben göremedim

[img] [/img]

CevapAlıntı
Topic starter Gönderildi : 02/11/2009 22:02
Serhat AKINCI
(@serhatakinci)
Tecrübeli Üye

Selam,


Muhtemelen durum şu: Host tarafında Bridge için map edilen adapter ikinci fiziksel NIC.


Vmware> Edit> Virtual Network Monitor bölümüne gelin ve aşağıdaki bölümde (VMnet0) birinci fiziksel NIC'i seçin.


CevapAlıntı
Gönderildi : 02/11/2009 23:09
Orhan AKDOĞAN
(@orhanakdogan)
Üye

[quote user="mesmerina"]

 o menüyü ben göremedim

[img] [/img]

[/quote]

Eklediğiniz ekran görüntüsünde, Sağdaki seçeneklerden en alttaki idi kastettiğim,

Serhat'ın eklediği ekrana göre seçiyoruz bunuda,

çözümü yazmış, "Bridged" modda iken  vmnet0 ı kullanacaktır zaten.

CevapAlıntı
Gönderildi : 03/11/2009 06:17
 Anonim

teşekkürler. Tamamdır

CevapAlıntı
Topic starter Gönderildi : 04/11/2009 00:19
Paylaş: