Anasayfa » Forum

iki hattı bir yere ...
 
Bildirimler

iki hattı bir yere birşelştirmek  

  RSS
ufukkiraz
(@ufukkiraz)
Üye

İyi Çalışmalar 

2 tane internet hattım var uydunet ile fiber var bunların hızlarını birleştirmek istiyorum mikrotik modem var nasıl birleştriebilirim bu konuda yardımcı olabilirmısınız ?

Alıntı
Gönderildi : 09/02/2018 19:22
ilhancicek
(@ilhancicek)
Üye

Merhaba aşağıdaki link işinize yarayacaktır.

http://bilgi.wi.com.tr/mikrotik-pcc-metoduyla-load-balancing-mikrotik-dual-wan/

 

CevapAlıntı
Gönderildi : 10/02/2018 01:44
ufukkiraz
(@ufukkiraz)
Üye

Bunu yapdım ama WLAN2 kısmı aktıf olmadı ?

 

Resim deki Hatayı alıyorum bu konuda ne yapmam lazım acaba ?

 

Düzenlediğim :

/ip address
add address=192.168.3.1/24 network=192.168.3.0 broadcast=192.168.3.255 interface=LAN
add address=192.168.1.2/24 network=192.168.1.0 broadcast=192.168.1.255 interface=WAN1
add address=192.168.0.2/24 network=192.168.0.0 broadcast=192.168.0.255 interface=WAN2

/ip dns
set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4

/ip firewall mangle
add chain=input in-interface=WAN1 action=mark-connection new-connection-mark=WAN1_conn
add chain=input in-interface=WAN2 action=mark-connection new-connection-mark=WAN2_conn

add chain=output connection-mark=WAN1_conn action=mark-routing new-routing-mark=to_WAN1
add chain=output connection-mark=WAN2_conn action=mark-routing new-routing-mark=to_WAN2

add chain=prerouting dst-address=192.168.1.0/24 action=accept in-interface=LAN
add chain=prerouting dst-address=192.168.0.0/24 action=accept in-interface=LAN

add chain=prerouting dst-address-type=!local in-interface=LAN per-connection-classifier=both-addresses-and-ports:2/0 action=mark-connection new-connection-mark=WAN1_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=LAN per-connection-classifier=both-addresses-and-ports:2/1 action=mark-connection new-connection-mark=WAN2_conn passthrough=yes

add chain=prerouting connection-mark=WAN1_conn in-interface=LAN action=mark-routing new-routing-mark=to_WAN1
add chain=prerouting connection-mark=WAN2_conn in-interface=LAN action=mark-routing new-routing-mark=to_WAN2

/ip route
add dst-address=0.0.0.0/0 gateway=192.168.1.1 routing-mark=to_WAN1 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.0.1 routing-mark=to_WAN2 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.1.1 distance=1 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.0.1 distance=2 check-gateway=ping

/ip firewall nat
add chain=srcnat out-interface=WAN1 action=masquerade
add chain=srcnat out-interface=WAN2 action=masquerade

CevapAlıntı
Gönderildi : 21/02/2018 21:41
Paylaş: