ip kamera sorunu
 
Bildirimler
Hepsini Temizle

ip kamera sorunu  

  RSS
Cuneyt Eren
(@CuneytEren)
Üye

 Ağ haritası şu şekilde. 

Ağ'da ip kamerayı bulamıyorum. IP Kamera varsayılan olarak 192.168.1.128 numaralı ip'yi alıyor fakat iki routera baktım böyle bir ip yok hatta hiç ip verilmemiş. Zaten adres çubuğundan açılmıyor ve ping yanıtı yok.

 Öte yandan ip kamera ile gelen arama yazılımı çalıştırdığım zaman ip kamera bulunuyor.

bknz

Bunun üzerine ana routerdan 192.168.1.128'e ping attım ama yine ulaşamadım. 

Trace route yaptığımda ise şu yanıt geldi.

traceroute to 192.168.1.128 (192.168.1.128), 30 hops max, 38 byte packets

 1  dsldevice.Home (192.168.1.1)  3001.988 ms !H  3001.497 ms !H  3001.932 ms !H

----Traceroute end---- 

 

Cihaz bozuk mu yoksa ağda mı hala anlayamadım? Birde TP-link router çıkışlarından birine ethernet switch bağladım. Switchten kabloyu çıkartıp bilgisayara bağladığımda internet bağlantısı var ama switche taktığımda internet yok. Acaba loopa filan mı giriyor neden olmuyor?

 

Alıntı
Gönderildi : 30/03/2014 21:41
Cuneyt Eren
(@CuneytEren)
Üye

Bu arada yırtındım ama image tagleri çalıştıramadım. 

 

CevapAlıntı
Gönderildi : 30/03/2014 21:57
ali selvi
(@aliselvi)
Üye

[quote user="Cuneyt Eren"]

 Ağ haritası şu şekilde. 

Ağ'da ip kamerayı bulamıyorum. IP Kamera varsayılan olarak 192.168.1.128 numaralı ip'yi alıyor fakat iki routera baktım böyle bir ip yok hatta hiç ip verilmemiş. Zaten adres çubuğundan açılmıyor ve ping yanıtı yok.

 Öte yandan ip kamera ile gelen arama yazılımı çalıştırdığım zaman ip kamera bulunuyor.

bknz

Bunun üzerine ana routerdan 192.168.1.128'e ping attım ama yine ulaşamadım. 

Trace route yaptığımda ise şu yanıt geldi.

traceroute to 192.168.1.128 (192.168.1.128), 30 hops max, 38 byte packets

 1  dsldevice.Home (192.168.1.1)  3001.988 ms !H  3001.497 ms !H  3001.932 ms !H

----Traceroute end---- 

 

Cihaz bozuk mu yoksa ağda mı hala anlayamadım? Birde TP-link router çıkışlarından birine ethernet switch bağladım. Switchten kabloyu çıkartıp bilgisayara bağladığımda internet bağlantısı var ama switche taktığımda internet yok. Acaba loopa filan mı giriyor neden olmuyor?

 

[/quote]

Cüneyt bey merhaba,

ip kamera marka modelini belirtmemişsiniz ama genel olarak ip kamera yazılımlarında görülen bir durum ile karşı karşıyasınız. Networkünüzde muhtemelen bir sıkıntı yoktur. ip kamera discovery yazılımlarında network scan ettiğinde  bulunabiliyor fakat o ip'e ait cihaza erişim sağlayamıyorsunuz. Kamera fireware yazılımını yenileme yaparsanız sorun düzelicektir die düşünüyorum, eğer var ise kamera üzerinden reset yapın önce.

Bol şans. 

CevapAlıntı
Gönderildi : 31/03/2014 14:31
Cuneyt Eren
(@CuneytEren)
Üye

Ali bey teşekkürler,

İki router olduğundan biraz sorun çıktı. Kamera varsayılan olarak 192.168.1.128 ip adresini alıyor. Gateway 1.1

Kamerayı ağda bulup varsayılan ip ayarını 192.168.0.128 gateway 0.1 olarak değiştirdim ve oldu. Tabi bunu üreticinin yazılımı ile yaptım.

 

Diğer sorumla ilgili yorumu olan var mı? Switch çalışmıyor olabilir mi?

 

 Birde TP-link router çıkışlarından birine ethernet switch bağladım. Switchten kabloyu çıkartıp bilgisayara bağladığımda internet bağlantısı var ama switche taktığımda internet yok. Acaba loopa filan mı giriyor neden olmuyor? 

 

 

CevapAlıntı
Gönderildi : 02/04/2014 03:46
Paylaş: