Mikrotik RB450g Log...
 
Bildirimler
Hepsini Temizle

Mikrotik RB450g Log & Saat & Ethernet Log Kayıtları Hakkında.  

  RSS
Suat Özaltın
(@SuatOzaltin)
Üye

Merhaba arkadaşlar,

RB450G cihazımda iki adsl modemden hat giriyor ve yük dengelemesi birleştirerek bir hat olarak çıkıyor. Burada çözmeye çalıştığım noktalar aşağıda belirttim yardımcı olursanız sevinirim. Mikrotik üzerinde hotspot kurulu ortalama 15 online toplam 25 kullanıcı var.

1-- Frewall üzerinden nat kısmında dstnat pasif iken ping 15 ms ve hız 17 mbps sorunsuz ama tüm log kayıtlarını kaydetmiyor. Fakat  dstnat enable iken tüm kayıtları log ekranında görüyorum fakat speed test ile kontrol yaptığımda ping süresi 230 ms ve hız toplamda 6 mbps civarı ve dengesiz oluyor. Bunun sebebi ne olabilir.

 2-- Sistem tarih ayarı bazen düzgün çalışıyor bazen çalışmıyor. Ayarları aşağıdaki gibidir.

/system clock
set time-zone-name=Europe/Istanbul

/system ntp client
set enabled=yes mode=unicast primary-ntp=208.67.222.222 secondary-ntp=208.67.220.220

3-- Log kayıtlarını disk olarak seçerek yönlendirdiğimde mikrotik üzerine yapıyor sorun yok fak bir süre sonra dolup şişiyor haliyle... İp ataması yaparak pc üzerine yönlendiğimde elektrik gidip geldiğinde mikrotik pcden önce açıldığı için kayıt başlamadığı için bu seçenek şuan bana uymuyor. Üzerinde deneme amaçlı 2 gb sandisk micro sd takıyorum bazen görüyor bazen görmüyor stabil olarak kullanamıyorum.

Externat Ethernet hdd kutusu alıp ona yönlendireceğim burada en sağlıklı olarak kullanan varsa bana öneriniz var mı? Aşağıdaki araştırmalarımdaki en ideali gibi görünüyor.

Zyxel NSA-310 Depolama Ünitesi 1 Disk Yuvalı 1xGigabit Eth, 1x e-SATA 2xUSB 2.0

http://www.akakce.com/nas-depolama-uniteleri/en-ucuz-zyxel-nsa310-fiyati,762074.html

 

Yukarıda yaşadığım sıkıntıların sebebi veya önereceğiminiz farklı uygulama talepleriniz hakkında yardımlarınızı rica ederim.

 

 Saygılarımla,

 

 

Alıntı
Gönderildi : 09/01/2014 23:04
Seyfi DİZEK
(@SeyfiDiZEK)
Üye

Bu aşamadan sonrasını ben de çok merak ediyorum. Arkadaşların yardımını ve sizin bundan sonraki tecrübenizi dört gözle bekliyor olacağım

 

CevapAlıntı
Gönderildi : 10/01/2014 16:38
Suat Özaltın
(@SuatOzaltin)
Üye

Yardımcı olunursa bilgi paylaşımı konusunda elimden geleni yaparım. Bu güne kadarki tüm bilgilerimi okuyarak ve uygulayarak yaptım. Fakat bazı noktalarda uzmanlara iş düşüyor. Burada da iş dönüp dolaşıp ücret talep ediliyor. Bu foruma yeni üye oldum ve ilk mesajım. Yardımlar olursa sevineceğim.

CevapAlıntı
Gönderildi : 10/01/2014 20:50
Ertan ERBEK
(@ertanerbek)
Tecrübeli Üye

Merhabalar,

 

Anlamadığım konu bu bir yapılandırma hususu neden microtik firmasınıa aramıyorsunuz ya da dokumanlarından faydalanmıyorunuz ? Çözümparkta genel olarak genel sorunlara çözüm bulunur siz bir markanın yapılandırmasını rica etmişsiniz, ha bu markaya istinaden bir arkadaşın bilgisi var ise yardımcı olur ama firmasını aramanız daha mantıklı değil mi yada firmanın ürettiği dokümanlardan yararlanmak ?

 

Ha firmanın ürettiği dokümanlarda  yazanları harfiyen uyguladınız gine sorun yaşıyorsanız bu zaten bug var demektir arayın frmayı düzeltsinler..

CevapAlıntı
Gönderildi : 14/01/2014 04:18
Ertan ERBEK
(@ertanerbek)
Tecrübeli Üye

[quote user="Seyfi DİZEK"]

Bu aşamadan sonrasını ben de çok merak ediyorum. Arkadaşların yardımını ve sizin bundan sonraki tecrübenizi dört gözle bekliyor olacağım

 

[/quote]

 

Bende bu anlam veremediğim mesajı neden yazdığınızı cidden merak ediyorum....

CevapAlıntı
Gönderildi : 14/01/2014 04:20
Suat Özaltın
(@SuatOzaltin)
Üye

[quote user="Ertan ERBEK"]

Merhabalar,

 

Anlamadığım konu bu bir yapılandırma hususu neden microtik firmasınıa aramıyorsunuz ya da dokumanlarından faydalanmıyorunuz ? Çözümparkta genel olarak genel sorunlara çözüm bulunur siz bir markanın yapılandırmasını rica etmişsiniz, ha bu markaya istinaden bir arkadaşın bilgisi var ise yardımcı olur ama firmasını aramanız daha mantıklı değil mi yada firmanın ürettiği dokümanlardan yararlanmak ?

 

Ha firmanın ürettiği dokümanlarda  yazanları harfiyen uyguladınız gine sorun yaşıyorsanız bu zaten bug var demektir arayın frmayı düzeltsinler..

[/quote]

 

Ertan bey merhaba,

Yapılandırma ile ilgili yardım talep ettiğim doğrudur. Mikrotik konfigürasyonları ile ilgili yardım bulabilirim düşüncesi ile konu açtım. Dökümanların birçoğu İngilizce ve benim maalesef o kadar iyi İngilizcem yok. Nette gördüğüm Türkçe uygulamalar yada çevrimler ile bazı şeyleri aştım. Bu noktadan sonrasını buradan bulabilirm diye umut ettim üye oldum. Çözüm bulacağıma inanıyorum.

CevapAlıntı
Gönderildi : 16/01/2014 02:15
Ertan ERBEK
(@ertanerbek)
Tecrübeli Üye

[quote user="Suat Özaltın"][quote user="Ertan ERBEK"]

Merhabalar,

 

Anlamadığım konu bu bir yapılandırma hususu neden microtik firmasınıa aramıyorsunuz ya da dokumanlarından faydalanmıyorunuz ? Çözümparkta genel olarak genel sorunlara çözüm bulunur siz bir markanın yapılandırmasını rica etmişsiniz, ha bu markaya istinaden bir arkadaşın bilgisi var ise yardımcı olur ama firmasını aramanız daha mantıklı değil mi yada firmanın ürettiği dokümanlardan yararlanmak ?

 

Ha firmanın ürettiği dokümanlarda  yazanları harfiyen uyguladınız gine sorun yaşıyorsanız bu zaten bug var demektir arayın frmayı düzeltsinler..

[/quote]

 

Ertan bey merhaba,

Yapılandırma ile ilgili yardım talep ettiğim doğrudur. Mikrotik konfigürasyonları ile ilgili yardım bulabilirim düşüncesi ile konu açtım. Dökümanların birçoğu İngilizce ve benim maalesef o kadar iyi İngilizcem yok. Nette gördüğüm Türkçe uygulamalar yada çevrimler ile bazı şeyleri aştım. Bu noktadan sonrasını buradan bulabilirm diye umut ettim üye oldum. Çözüm bulacağıma inanıyorum.

[/quote]

Umarım ilgili bir arkadaş yardımcı olur ama neden temin ettiğiniz firmadan bunu talep etmediniz.

CevapAlıntı
Gönderildi : 16/01/2014 11:25
Suat Özaltın
(@SuatOzaltin)
Üye

İnternette ürünü satış yapan bir firmadan aldım. Bu firma satış desteği sunuyor arıza gibi durumlarda da gerekli yardımı gösteriyor. Fakat donanım yapılandırması ile ilgili miktorik uzmanlarına yönlendiriyor. Onlarda uzmanlık alanları gereği para talep ediyorlar. Bu forumda sanırım mikrotik kullanan pek yok yoksa yardımcı olan çıkar diye düşündüm. Sağlık olsun elbet burada veya başka yerde bir çözüm bulurum. Bulursam bu konu altına dipnot düşerim bir kullanıcının ihtiyacı olur diye. Saygılar.

CevapAlıntı
Gönderildi : 16/01/2014 17:01
Seyfi DİZEK
(@SeyfiDiZEK)
Üye

Bende bu aşamadayım. Yani kurulu bir mikrotiğim ve 20 kadar kullanıcım var. Log nasıl tutarım bilmiyorum. Eski bir p3 makinaya mikrotik kurdum. Merakım sebebi bu.

CevapAlıntı
Gönderildi : 03/02/2014 02:46
Ertan ERBEK
(@ertanerbek)
Tecrübeli Üye

[quote user="Seyfi DİZEK"]Bende bu aşamadayım. Yani kurulu bir mikrotiğim ve 20 kadar kullanıcım var. Log nasıl tutarım bilmiyorum. Eski bir p3 makinaya mikrotik kurdum. Merakım sebebi bu.[/quote]

# Fatih ARDIÇ tan bu konu hakkında alttaki gibi bir mail aldım. Bir bakın bakalım...

/system ntp client
set enabled=yes primary-ntp=193.140.100.40

zaman sunucusu olarak aþaðýdakileri kullanýn abi artýk kimin sunucusuna güveniseniz 

adresler tr.pool.ntp.org ile kankalar:)

• ntp1.ulak.net.tr 193.140.100.40
• ntp2.ulak.net.tr 193.140.100.41
• ntp3.ulak.net.tr 193.140.99.5

/system clock
set time-zone-name=Europe/Istanbul    artýk hangi bölge ise onu seçersiniz 

450g micro f/p olarak çok iyi ama micro sd olayýndaki nazý dillere destan
üretici firmanýn sitesinde uyumlu modeller yazýyor    micro sd yi de cihaza biþi olur bozulur gibi durumlar
için user-manager var abi cihazýn içindeki radius için micro sd ye taþýrsýn hesaplar orada kalýr yada proxy cash gibi iþlerde kullanýlýyor genelde
yani bit kadar aleti sd kart ile boðuþturup log aldýrmayýn içine

/ip firewall filter
add action=log chain=forward connection-state=new log-prefix=Log protocol=udp
add action=log chain=forward connection-state=new log-prefix=Log protocol=tcp

/system logging action
set 0 memory-lines=100
set 1 disk-lines-per-file=100
set 3 bsd-syslog=yes remote=192.168.1.254      /adresi log tuttacaðýn pc ye göre düzenlersin/"remote olayýnda bsd-syslog loglarý hangi yöntem ile göndereceðin ile alakadar loglarý gönderdiðin yer ney ise ftp felan"

/system logging
add action=remote prefix=Log topics=firewall   /ip firewall filter firewall olaylarý için için/
add action=remote topics=dhcp                  / zaten adý üzerine dhcp için  /
add action=remote topics=account              /  account da, hotspot kullanýyorsan ekle abi giriþ yapanýn zamanýný ip ve mac adresini alýr lodlara bu hesapla girildi çýký zamanýný ad ekler artýk ne zaman çýkarsa kullanýcý


gine üretici firmanýn dude adýnda bi programý var remote= /ip adresi/ ne yazdý isen ayný ip  514 port a bunlarý gönderiyor dude de otomatik loglarý alýyor abi.
 "Disk adý \Dude\data\files" içine ki dude için para almýyorlar ücretsiz bi program  fenada kuvvetli bi yazýlým

abi bide mikrotik router yada x86 lisans aldýðýnýz zaman siteye kayýt ol adýnýza yalnýþ bilmiyorsam 15-30 gün kadar e-mail desteði veriyorlar

CevapAlıntı
Gönderildi : 07/04/2014 13:23
Erdinç Ercoşan
(@ErdincErcosan)
Üye

Merhabalar Suat Bey,

Mikrotik'lerin tüm versiyonlarında logları bir sunucuya yönlendirmeniz gerekiyor, malum cihazlar üzerinde bir HDD yok, ufakta olsa bir memory var ama bu loglama için yeterli olmaz, winbox yazılımı ile router'ınıza login olduktan sonra system menüsü altında logging bölümüne geçiniz.Açılan pencerede Action bölümüne geçerek yeni bir action ekleyiniz, ardında logların yönlendirileceği remote address ip numarası portunu belirtiniz, syslog facility ve severity değerlerinizi kurduğunuz syslog server'a göre düzenleyiniz kuralı apply ederek rules sekmesine geçiniz. son aşamamızda yeni bir rule ekleyeceğiz bu rula az eklediğiniz action'ı göstereceksiniz. Ben mikrotik ile 12 farklı lokasyondaki loglarımı merkeze bu yöntemle topluyorum.

 Kolay gelsin. 

 Örnek olması adına, mikrotik loglarının bir linux server'a yönlendirilmesi gösterilmiş üstte anlattığımı resimler ile göstermişler sanırım daha anlaşılır olacaktır.  http://msmunir.blogspot.com.tr/2011/05/send-logs-mikrotik-to-linux-server.html  

 NOT: Mikrotiklerden gelecek logları mutlaka bir server ile karşılamanız gerekiyor bu Linux veya windows server üzerinden çalışan bir tool olabilir. 

CevapAlıntı
Gönderildi : 26/04/2014 04:17
utkan izmit
(@utkanizmit)
Üye

çok sağol. ne zamandır adam gibi çalışan bir ntp server adresi bulamıyordum.

çok çok çok makbule geçti. eyvallah. 

CevapAlıntı
Gönderildi : 29/07/2014 02:53
Paylaş: