Forum

centos üzerind...
 
Bildirimler
Hepsini Temizle

centos üzerinde plesk kurulu reboot attım Databse hatası verıyor

3 Yazılar
3 Üyeler
0 Reactions
798 Görüntüleme
(@burhabilgin)
Gönderiler: 2
Active Member
Konu başlatıcı
 
[#400672]
Evet arkadaşlar centos pleks panel kurdum 4-5 aydır kullanıyorum reboot yaptım bu hatayı aldım çözümü bilen arakadaşlar yardımcı olursa sevınırım 
ERROR: PleskFatalException
Unable to connect to database: mysql_connect() [<a href='function.mysql-connect'>function.mysql-connect</a>]: No such file or directory

0: common_func.php3:153
	psaerror(string 'Unable to connect to database: mysql_connect() [<a href='function.mysql-connect'>function.mysql-connect</a>]: No such file or directory')
1: auth.php3:116

 
Gönderildi : 07/10/2013 22:59
(@sezginozguler)
Gönderiler: 64
Estimable Member
 

Sunucunuzun HDD kotası dolmuş gözüküyor.Gereksiz dosyalar yada yedekler varsa silip servisleri restart etmelisiniz.


 
Gönderildi : 08/10/2013 12:55
(@ozgur-mazlum)
Gönderiler: 2205
Illustrious Member
 

Sunucunuzda psa servisini stop start edebilir misiniz?


 
Gönderildi : 18/10/2013 21:16
Paylaş: