Forum

juniper switch ayar...
 
Bildirimler
Hepsini Temizle

juniper switch ayarlamaalrı

Ali_KOCA
(@ali_koca)
Üye

 

Merhaba

 

aşağıda huniper switch ayarlamaları var. burada çift juniper var ve normalde yedekli olması lazım. buradaki yapı yedeklimi bilgi verebilirmisiniz.

 

hangi portlar çalışıyor

}
services {
ssh;
}
syslog {
user * {
any emergency;
}
file messages {
any notice;
authorization info;
}
file interactive-commands {
interactive-commands any;
}
}
}
chassis {
aggregated-devices {
ethernet {
device-count 10;
}
}
}
interfaces {
ge-0/0/0 {
unit 0 {
family ethernet-switching;
}
}
xe-0/0/0 {
mtu 9916;
unit 0 {
family ethernet-switching {
port-mode trunk;
vlan {
members all;
}
}
}
}
ge-0/0/1 {
unit 0 {
family ethernet-switching;
}
}
xe-0/0/1 {
mtu 9916;
unit 0 {
family ethernet-switching {
port-mode trunk;
vlan {
members all;
}
}
}
}
ge-0/0/2 {
unit 0 {
family ethernet-switching;
}
}
xe-0/0/2 {
mtu 9916;
unit 0 {
family ethernet-switching {
port-mode trunk;
vlan {
members all;
}
}
}
}
ge-0/0/3 {
unit 0 {
family ethernet-switching;
}
}
xe-0/0/3 {
mtu 9916;
unit 0 {
family ethernet-switching {
port-mode trunk;
vlan {
members all;
}
}
}
}
ge-0/0/4 {
unit 0 {
family ethernet-switching;
}
}
xe-0/0/4 {
mtu 9916;
unit 0 {
family ethernet-switching {
port-mode trunk;
vlan {
members all;
}
}
}
}
ge-0/0/5 {
unit 0 {
family ethernet-switching;
}
}
xe-0/0/5 {
mtu 9916;
unit 0 {
family ethernet-switching {
port-mode trunk;
vlan {
members all;
}
}
}
}
ge-0/0/6 {
unit 0 {
family ethernet-switching;
}
}
xe-0/0/6 {
mtu 9916;
unit 0 {
family ethernet-switching {
port-mode trunk;
vlan {
members all;
}
}
}
}
ge-0/0/7 {
unit 0 {
family ethernet-switching;
}
}
xe-0/0/7 {
mtu 9916;
unit 0 {
family ethernet-switching {
port-mode trunk;
vlan {
members all;
}
}
}
}
ge-0/0/8 {
unit 0 {
family ethernet-switching;
}
}
xe-0/0/8 {
mtu 9916;
unit 0 {
family ethernet-switching {
port-mode trunk;
vlan {
members all;
}
}
}
}
ge-0/0/9 {
unit 0 {
family ethernet-switching {
port-mode trunk;
vlan {
members all;
}
}
}
}
xe-0/0/9 {
mtu 9916;
unit 0 {
family ethernet-switching {
port-mode trunk;
vlan {
members all;
}
}
}
}
ge-0/0/10 {
unit 0 {
family ethernet-switching;
}
}
xe-0/0/10 {
mtu 9916;
unit 0 {
family ethernet-switching {
port-mode trunk;
vlan {
members all;
}
}
}
}
ge-0/0/11 {
unit 0 {
family ethernet-switching;
}
}
xe-0/0/11 {
mtu 9916;
unit 0 {
family ethernet-switching {
port-mode trunk;
vlan {
members all;
}
}
}
}
ge-0/0/12 {
unit 0 {
family ethernet-switching;
}
}
xe-0/0/12 {
mtu 9916;
unit 0 {
family ethernet-switching {
port-mode trunk;
vlan {
members all;
}
}
}
}
ge-0/0/13 {
unit 0 {
family ethernet-switching;
}
}
xe-0/0/13 {
mtu 9916;
unit 0 {
family ethernet-switching {
port-mode trunk;
vlan {
members all;
}
}
}
}
ge-0/0/14 {
unit 0 {
family ethernet-switching;
}
}
xe-0/0/14 {
mtu 9916;
unit 0 {
family ethernet-switching {
port-mode trunk;
vlan {
members all;
}
}
}
}
ge-0/0/15 {
unit 0 {
family ethernet-switching;
}
}
xe-0/0/15 {
mtu 9916;
unit 0 {
family ethernet-switching {
port-mode trunk;
vlan {
members all;
}
}
}
}
ge-0/0/16 {
unit 0 {
family ethernet-switching;
}
}
xe-0/0/16 {
unit 0 {
family ethernet-switching {
port-mode access;
vlan {
members vlan32;
}
}
}
}
ge-0/0/17 {
unit 0 {
family ethernet-switching;
}
}
xe-0/0/17 {
unit 0 {
family ethernet-switching {
port-mode access;
vlan {
members vlan32;
}
}
}
}
ge-0/0/18 {
unit 0 {
family ethernet-switching;
}
}
xe-0/0/18 {
unit 0 {
family ethernet-switching {
port-mode access;
vlan {
members vlan32;
}
}
}
}
ge-0/0/19 {
unit 0 {
family ethernet-switching;
}
}
xe-0/0/19 {
unit 0 {
family ethernet-switching {
port-mode access;
vlan {
members vlan32;
}
}
}
}
ge-0/0/20 {
unit 0 {
family ethernet-switching;
}
}
xe-0/0/20 {
unit 0 {
family ethernet-switching {
port-mode access;
vlan {
members vlan32;
}
}
}
}
ge-0/0/91 {
unit 0 {
family ethernet-switching;
}
}
xe-0/0/91 {
unit 0 {
family ethernet-switching {
port-mode access;
vlan {
members vlan32;
}
}
}
}
ge-0/0/92 {
unit 0 {
family ethernet-switching;
}
}
xe-0/0/92 {
unit 0 {
family ethernet-switching {
port-mode access;
vlan {
members vlan32;
}
}
}
}
ge-0/0/23 {
unit 0 {
family ethernet-switching;
}
}
xe-0/0/23 {
unit 0 {
family ethernet-switching {
port-mode access;
vlan {
members vlan32;
}
}
}
}
ge-0/0/24 {
unit 0 {
family ethernet-switching;
}
}
xe-0/0/24 {
unit 0 {
family ethernet-switching {
port-mode access;
vlan {
members vlan32;
}
}
}
}
ge-0/0/25 {
unit 0 {
family ethernet-switching {
port-mode trunk;
vlan {
members all;
}
}
}
}
xe-0/0/25 {
mtu 9916;
unit 0 {
family ethernet-switching {
port-mode trunk;
vlan {
members all;
}
}
}
}
ge-0/0/26 {
unit 0 {
family ethernet-switching;
}
}
xe-0/0/26 {
unit 0 {
family ethernet-switching {
port-mode access;
vlan {
members vlan32;
}
}
}
}
ge-0/0/27 {
unit 0 {
family ethernet-switching;
}
}
xe-0/0/27 {
unit 0 {
family ethernet-switching {
port-mode access;
vlan {
members vlan32;
}
}
}
}
ge-0/0/28 {
unit 0 {
family ethernet-switching;
}
}
xe-0/0/28 {
unit 0 {
family ethernet-switching {
port-mode access;
vlan {
members vlan32;
}
}
}
}
ge-0/0/29 {
unit 0 {
family ethernet-switching;
}
}
xe-0/0/29 {
unit 0 {
family ethernet-switching {
port-mode access;
vlan {
members vlan32;
}
}
}
}
ge-0/0/30 {
unit 0 {
family ethernet-switching;
}
}
xe-0/0/30 {
unit 0 {
family ethernet-switching {
port-mode access;
vlan {
members vlan32;
}
}
}
}
ge-0/0/31 {
ether-options {
802.3ad ae0;
}
}
xe-0/0/31 {
unit 0 {
family ethernet-switching;
}
}
ge-0/1/0 {
unit 0 {
family ethernet-switching;
}
}
xe-0/1/0 {
unit 0 {
family ethernet-switching;
}
}
ge-0/1/1 {
unit 0 {
family ethernet-switching;
}
}
xe-0/1/1 {
unit 0 {
family ethernet-switching;
}
}
ge-0/1/2 {
unit 0 {
family ethernet-switching;
}
}
xe-0/1/2 {
unit 0 {
family ethernet-switching;
}
}
ge-0/1/3 {
unit 0 {
family ethernet-switching;
}
}
xe-0/1/3 {
unit 0 {
family ethernet-switching;
}
}
ge-0/1/4 {
unit 0 {
family ethernet-switching;
}
}
xe-0/1/4 {
unit 0 {
family ethernet-switching;
}
}
ge-0/1/5 {
unit 0 {
family ethernet-switching;
}
}
xe-0/1/5 {
unit 0 {
family ethernet-switching;
}
}
ge-0/1/6 {
unit 0 {
family ethernet-switching;
}
}
xe-0/1/6 {
unit 0 {
family ethernet-switching;
}
}
ge-0/1/7 {
unit 0 {
family ethernet-switching;
}
}
xe-0/1/7 {
unit 0 {
family ethernet-switching;
}
}
ge-0/2/0 {
unit 0 {
family ethernet-switching;
}
}
xe-0/2/0 {
unit 0 {
family ethernet-switching;
}
}
ge-0/2/1 {
unit 0 {
family ethernet-switching;
}
}
xe-0/2/1 {
unit 0 {
family ethernet-switching;
}
}
ge-0/2/2 {
unit 0 {
family ethernet-switching;
}
}
xe-0/2/2 {
unit 0 {
family ethernet-switching;
}
}
ge-0/2/3 {
unit 0 {
family ethernet-switching;
}
}
xe-0/2/3 {
unit 0 {
family ethernet-switching;
}
}
ge-0/2/4 {
unit 0 {
family ethernet-switching;
}
}
xe-0/2/4 {
unit 0 {
family ethernet-switching;
}
}
ge-0/2/5 {
unit 0 {
family ethernet-switching;
}
}
xe-0/2/5 {
unit 0 {
family ethernet-switching;
}
}
ge-0/2/6 {
unit 0 {
family ethernet-switching;
}
}
xe-0/2/6 {
unit 0 {
family ethernet-switching;
}
}
ge-0/2/7 {
unit 0 {
family ethernet-switching;
}
}
xe-0/2/7 {
unit 0 {
family ethernet-switching;
}
}
xe-1/0/0 {
mtu 9916;
unit 0 {
family ethernet-switching {
port-mode trunk;
vlan {
members all;
}
}
}
}
xe-1/0/1 {
mtu 9916;
unit 0 {
family ethernet-switching {
port-mode trunk;
vlan {
members all;
}
}
}
}
xe-1/0/2 {
mtu 9916;
unit 0 {
family ethernet-switching {
port-mode trunk;
vlan {
members all;
}
}
}
}
xe-1/0/3 {
mtu 9916;
unit 0 {
family ethernet-switching {
port-mode trunk;
vlan {
members all;
}
}
}
}
xe-1/0/4 {
mtu 9916;
unit 0 {
family ethernet-switching {
port-mode trunk;
vlan {
members all;
}
}
}
}
xe-1/0/5 {
mtu 9916;
unit 0 {
family ethernet-switching {
port-mode trunk;
vlan {
members all;
}
}
}
}
xe-1/0/6 {
mtu 9916;
unit 0 {
family ethernet-switching {
port-mode trunk;
vlan {
members all;
}
}
}
}
xe-1/0/7 {
mtu 9916;
unit 0 {
family ethernet-switching {
port-mode trunk;
vlan {
members all;
}
}
}
}
xe-1/0/8 {
mtu 9916;
unit 0 {
family ethernet-switching {
port-mode trunk;
vlan {
members all;
}
}
}
}
xe-1/0/9 {
mtu 9916;
unit 0 {
family ethernet-switching {
port-mode trunk;
vlan {
members all;
}
}
}
}
xe-1/0/10 {
mtu 9916;
unit 0 {
family ethernet-switching {
port-mode trunk;
vlan {
members all;
}
}
}
}
xe-1/0/11 {
mtu 9916;
unit 0 {
family ethernet-switching {
port-mode trunk;
vlan {
members all;
}
}
}
}
xe-1/0/12 {
mtu 9916;
unit 0 {
family ethernet-switching {
port-mode trunk;
vlan {
members all;
}
}
}
}
xe-1/0/13 {
mtu 9916;
unit 0 {
family ethernet-switching {
port-mode trunk;
vlan {
members all;
}
}
}
}
xe-1/0/14 {
mtu 9916;
unit 0 {
family ethernet-switching {
port-mode trunk;
vlan {
members all;
}
}
}
}
xe-1/0/15 {
mtu 9916;
unit 0 {
family ethernet-switching {
port-mode trunk;
vlan {
members all;
}
}
}
}
xe-1/0/16 {
unit 0 {
family ethernet-switching {
port-mode access;
vlan {
members vlan32;
}
}
}
}
xe-1/0/17 {
unit 0 {
family ethernet-switching {
port-mode access;
vlan {
members vlan32;
}
}
}
}
xe-1/0/18 {
unit 0 {
family ethernet-switching {
port-mode access;
vlan {
members vlan32;
}
}
}
}
xe-1/0/19 {
unit 0 {
family ethernet-switching {
port-mode access;
vlan {
members vlan32;
}
}
}
}
xe-1/0/91 {
unit 0 {
family ethernet-switching {
port-mode access;
vlan {
members vlan32;
}
}
}
}
xe-1/0/92 {
unit 0 {
family ethernet-switching {
port-mode access;
vlan {
members vlan32;
}
}
}
}
xe-1/0/23 {
unit 0 {
family ethernet-switching {
port-mode access;
vlan {
members vlan32;
}
}
}
}
xe-1/0/24 {
unit 0 {
family ethernet-switching {
port-mode access;
vlan {
members vlan32;
}
}
}
}
xe-1/0/25 {
unit 0 {
family ethernet-switching {
port-mode access;
vlan {
members vlan32;
}
}
}
}
xe-1/0/26 {
unit 0 {
family ethernet-switching {
port-mode access;
vlan {
members vlan32;
}
}
}
}
xe-1/0/27 {
unit 0 {
family ethernet-switching {
port-mode access;
vlan {
members vlan32;
}
}
}
}
xe-1/0/28 {
unit 0 {
family ethernet-switching {
port-mode access;
vlan {
members vlan32;
}
}
}
}
xe-1/0/29 {
unit 0 {
family ethernet-switching {
port-mode access;
vlan {
members vlan32;
}
}
}
}
xe-1/0/30 {
unit 0 {
family ethernet-switching {
port-mode access;
vlan {
members vlan32;
}
}
}
}
ge-1/0/31 {
ether-options {
802.3ad ae0;
}
}
ae0 {
aggregated-ether-options {
lacp {
active;
}
}
unit 0 {
family ethernet-switching {
port-mode trunk;
vlan {
members all;
}
}
}
}
me0 {
unit 0 {
family inet {
address 20.90.1.135/24;
}
}
}
vlan {
unit 91 {
family inet {
address 20.20.91.10/24;
}
}
unit 92 {
family inet {
address 20.20.92.10/24;
}
}
}
}
routing-options {
static {
route 0.0.0.0/0 next-hop 20.90.1.1;
}
}
protocols {
igmp-snooping {
vlan all;
}
dcbx {
interface all;
}
stp;
inactive: rstp;
lldp {
interface all;
}
lldp-med {
interface all;
}
}
ethernet-switching-options {
storm-control {
interface all;
}
}
vlans {
vlan32 {
description Server;
vlan-id 12;
}
vlan91 {
vlan-id 91;
l3-interface vlan.91;
}
vlan92 {
vlan-id 92;
l3-interface vlan.92;
}
}
virtual-chassis {
preprovisioned;
no-split-detection;
member 0 {
role routing-engine;
serial-number LX0914503051;
}
member 1 {
role routing-engine;
serial-number LX0914503108;
}
}

{master:0}[edit]
[email protected]#

Alıntı
Konu başlatıcı Gönderildi : 12/02/2018 12:40

Vasvi UYSAL
(@vasviuysal)
Saygın Üye Forum Yöneticisi

2 switch tek cihaz gibi çalışacak şekilde konfigure edilmiş

fakat ae0 haricinde (yani tek aggregate port) aggregate port görünmüyor sanki

 

http://sozluk.cozumpark.com/goster.aspx?id=1950&kelime=Link-Aggregation

 

 

CevapAlıntı
Gönderildi : 12/02/2018 13:06

Ali_KOCA
(@ali_koca)
Üye

vasvi hocam yedeklilik  varmıdır o zaman örneğimizde 1. switchde 8-14no'lu portlar dolu. bunun yedek aynı switchde 24-30 arasında takılı

biz 24-30 nolu kabloları çıkarıp 8-4 taksak olurmu. yani switchden b,r bozulursa diğerinden devam edermi

CevapAlıntı
Konu başlatıcı Gönderildi : 12/02/2018 17:44

Vasvi UYSAL
(@vasviuysal)
Saygın Üye Forum Yöneticisi

Hocam topolojiyi bilmeden rasgele onu oraya bunu buraya takalım demek yanlış olur

 

normalde 2 switchin aynı portları (1. switchin 1. portu ile 2. switchin 1. portu örneğin ) aggregate yapılıp uc noktalara ikişer hat gider switchin bir tanesinde sorun olsa da diğeri üzerinden kesinti olmadan çalışmaya devam eder.

Sizde bunu manuel olarak yapmak istiyorsunuz sanırım.

CevapAlıntı
Gönderildi : 12/02/2018 18:50

Ali_KOCA
(@ali_koca)
Üye

yok hocam manuel yapmak istemiyorum. 4 tane server var. bunların her birinden 2 tane fiber var yani toplam 8 adet. burada 2 tane juniper var.

 

burada şu var. bu 4 server dan gelen 8 tane fiber bir juniper'a  geliyot. ben 4 serverdan gelen 1. kabloyu 1.juniper'a diğer kanbloyu yedek olarak 2. junipera

takmak istiyorum. şimdi sorun

)-1) bu iki juniper tek bir juniper olarak ise şu an mwvcutta 8-14 arası ve 25-30 arası yerler dolu  8-14 ana 25-30 yedek. ben bu 25-30 olan portu çıkarıp

2. switchdeki 8-14 yere taksam olurmu

 

2) yeni 4 tane saha server aldık. bunlarda aynı şekilde çift fibe bunlarıda bir kablosunu . switchdeki 25-30 olan yere diğer yedek olanı ise 2 . juniper olan 25-30 porta taksam olurmu

CevapAlıntı
Konu başlatıcı Gönderildi : 13/02/2018 13:09

Vasvi UYSAL
(@vasviuysal)
Saygın Üye Forum Yöneticisi

Hocam özetle switchler arasında bi yedeklilik yok

sadece 2 cihaz yönetim açısından tek cihaz gibi çalışacak sekilde yapılandırılmış.

 

Aynı vlan üyesi olmak kaydı ile istediğiniz portu istediğiniz porta yedek olarak kullanabilirsiniz.

8-14 trunk örneğin bunların alternatif (yedek ) portlarının da trunk olarak konfigure edilmesi gerekiyor.

CevapAlıntı
Gönderildi : 13/02/2018 13:38

Paylaş: