NS5GT-ADSL Outlook ...
 
Bildirimler
Hepsini Temizle

NS5GT-ADSL Outlook Express E-Mail Gönderme Problemi  

  RSS
Barış Şerbetçi
(@BarisSerbetci)
Üye

Herkese selamlar,

 Öncelikle bu forumu bulduğum için gayet memnunum ve forumdaki tüm arkadaşları böyle bir bilgi paylaşımı yaptıkları için tebrik ediyorum.

İşyerimizde 3 yıldır Juniper NS5GT-ADSL kullanıyoruz. Geçen Ocak ayında bir gün aniden işyerindeki bilgisayarlarımızda mail hesaplarının kurulu olduğu Outlook Express’lerden e-mail atamamaya başladık. Bize mail geliyordu ama bizden gitmiyordu. E-mail hesaplarının web arayüzünden veya yahoo, hotmaildeki şahsi hesaplardan ise mail atabiliyorduk. Outlook Express’te ise aşağıdaki hatayı veriyordu.

“Protocol: POP3, Port: 25, Secure (SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E”

Sonuç olarak Juniper sitesinde 2009-0126-0138 numaralı case ile yurtdışından bir destek çalışanı benle iletişime geçti ve onun yardımıyla firewall üzerindeki firmware versiyonunu son sürüm olan 5.4.0r12.0’a update ederek sorunu çözdük.

Fakat dün yine aynı şekilde mail atmakta problemler başladı. Şimdi de aşağıdaki hata çıkıyor, yine web üzerinden mail atılıyor ama Outlook Express’ten atılmıyor.

“İletişim Kuralları: SMTP, Bağlantı Noktası: 25, Güvenli(SSL): Hayır, Yuva Hatası: 10051, Hata numarası: 0x800CCC0E”

Ayrıca son 3 gündür bir kaç defa internet bağlantısında düşme oldu ve TTNET’in desteğinden hep modemi açıp kapatın deniyor. Cihazın enerjisini kesip açtığımızda bağlantı tekrar kuruluyor.

Aylarca düzgün çalışıp hiçbir ayarı değişmediği halde bir sabah böyle bir problemle karşılaşmak biraz garip geliyor. Bu konularda yeterli bilgi sahibi olmadığım için anlatımda bozukluklar olabilir, anlayışla karşılayacağınızı umuyorum.

Herkese zaman ayırdıkları için şimdiden teşekkür ederim.

Alıntı
Gönderildi : 02/10/2009 17:14
Seyit ÖZGÜR
(@seyitozgur)
Üye

kullanmış olduğunu firmware en son sürüm, NS5GT lerde 6.0 firmware geçemiyorsun, burdan yukarıdaki bilgilere göre direk cevap vermek oldukça zor fakat, bana göre fiziksel bir problem gibime geldi. Ayrıca Policylerde SMTP kullandığın policynin loglarına bakarak, Close-Ageout haricinde "Creation" diye bir log düşüyor mu ? send byte 0 receive byte 0 olarak görmen lazım, bunada bir bakarmısın.

 

CevapAlıntı
Gönderildi : 03/10/2009 03:03
Barış Şerbetçi
(@BarisSerbetci)
Üye

Merhaba,


Tüm loglara baktım, SMTP ile bulabildiğim tek kayıt var, o da şöyle.





































Date/Time Source Address/Port Destination Address/Port Translated Source Address/Port Translated Destination Address/Port Service Duration Bytes Sent Bytes Received Close Reason
02.10.2009 18:24 10.0.0.30:1157 77.92.158.139:25 85.104.6.217:1940 77.92.158.139:25 SMTP (TCP) 22 sec. 198 0 Close - AGE OUT

CevapAlıntı
Gönderildi : 03/10/2009 12:26
Barış Şerbetçi
(@BarisSerbetci)
Üye

Sorunum çözüldü, şöyle ki; dediğim gibi daha önce de benzer problem başıma geldiği ve problemin çözümü için Juniper destek birimi tarafından firmware update yapmam gerektiği söylendiğinden yine sorunun Juniper'den kaynaklandığını düşünmüştüm.


Ama sorun TTNET'in spam mail gönderiliyor gerekçesiyle 25 numaralı portu kapatmasıymış ve Outlook Express'teki SMTP portunu 587 yaparsanız sorun çözülüyor ya da TTNET'i arayarak 25 no.lu portu açmalarını söyleyeceksiniz.


İlgilerini esirgemeyen herkese teşekkür ederim.


Öğrenmek istediğim bir şey var cihazla alakalı, acaba cihazın arkasındaki pinhole kulanılarak reset atılırsa cihazın üzerindeki tüm ayarlarda siliniyor mu? Mesela kamera için açılmış portların ayarları da siliniyor mu? Yoksa sadece memory, cpu kullanımı vs. mi sıfırlanıyor?

CevapAlıntı
Gönderildi : 03/10/2009 15:12
Seyit ÖZGÜR
(@seyitozgur)
Üye

factory reset olur, üzerindeki bütün konfigurasyon gider, ilk konfigure edeceğin şekle gelir.

 

CevapAlıntı
Gönderildi : 03/10/2009 15:25
Barış Şerbetçi
(@BarisSerbetci)
Üye

Seyit Bey, teşekkür ederim konuya gösterdiğiniz ilgi için.


Demek ki, aslında başıma problem açacak işlemin ucundan dönmüşüm çünkü az daha reseti atıyordum cihaza ki gerekli konfigürasyonu kuracak bilgim kesinlikle yok. Acaba cihazın üzerindeki konfigürasyonu yedekleme şansımız var mı daha sonra kullanmak için?


Bu arada internet bağlantısının kopma nedeni de yine TTNET olarak ortaya çıktı. Bir tarife değiştirdik, başıma bir sürü dert açtılar.

CevapAlıntı
Gönderildi : 05/10/2009 12:04
Dogan UZUN
(@doganuzun)
Üye

 


merhaba,


Configuration/Update ve Config File'a gir.


Save to File'a tıklayıp İstediğiniz Backup dosyanızı atabılırsınız.


Kolay gelsin,

CevapAlıntı
Gönderildi : 06/10/2009 22:56
Seyit ÖZGÜR
(@seyitozgur)
Üye

[quote user="Barış Şerbetçi"]

Seyit Bey, teşekkür ederim konuya gösterdiğiniz ilgi için.

Demek ki, aslında başıma problem açacak işlemin ucundan dönmüşüm çünkü az daha reseti atıyordum cihaza ki gerekli konfigürasyonu kuracak bilgim kesinlikle yok. Acaba cihazın üzerindeki konfigürasyonu yedekleme şansımız var mı daha sonra kullanmak için?

Bu arada internet bağlantısının kopma nedeni de yine TTNET olarak ortaya çıktı. Bir tarife değiştirdik, başıma bir sürü dert açtılar.

[/quote]

 

save config to usb abc.txt

usb disk takip alabilirsin 1 gb yi geçmesin usb diskin.

 

save config from flash to tftp x.x.x.x abc.txt

tftp servera atarsın

 

save config from tftp x.x.x.x abc.txt to flash

tftp den restore edersin.

 

aynı işlemleri usb bellektede yapman mümkün tftp yerine usb yazıcaksın fakat usb bellekin 1gb i geçmesin görmeyebiliyor.

 

CevapAlıntı
Gönderildi : 07/10/2009 13:14
Paylaş: