Juniper SSG5 VPN pr...
 
Bildirimler
Hepsini Temizle

Juniper SSG5 VPN problemi  

  RSS
xesu
 xesu
(@xesu)
Üye

Selamlar,


İki şube arasındaki yapı kabaca şekildeki gibidir. Modemlerde VPN ve VOIP kullanıldığından dolayı SSG5in bulunduğu lokasyonda modemi bridge moda alamadım, şuan firewall sadece exchange serverın güvenliğini sağlamak için kullanılıyor. OWA, web, remote desktop ve mail alıp vermede herhangi bir problem yok, merkezdeki kullanıcılar exchange servera outlook ile bağlanabilirken şubeden vpnle merkeze bağlı olan kullanıcılar outlook kullanamıyorlar. Exchange Server üzerinde 2 adet NIC var ve 1 NIC merkezdeki LAN ortamına cevap veriyor ve bağlantı sorunsuz. Firewall üzerinden VPN bağlantısını geçirebilmek için policy veya özel bir konfigürasyon yapmam gerekiyormu?


Bu konuda yardımlarınızı bekliyorum.  


Network Yapısı

Alıntı
Gönderildi : 28/07/2009 14:49
Murat GUCLU
(@muratguclu)
Üye

Merhaba,

SSG5 üzerinden port yönlendirmesi ve policy yazılması gerekir. Untrust da modem değil mi?

CevapAlıntı
Gönderildi : 29/07/2009 18:02
xesu
 xesu
(@xesu)
Üye

deneme


Networkün daha gelişmiş anlatımı şekildeki gibi. SSG5in ETH0/0 (192.168.1.110/24) interfacei untrust olarak belirleyip modemle bağlantı oluşturdum, modemi bridge olarak kullanamadığım için SSG5in untrust portuna static ip belirledim. Exchange server ise trust (bgroup0 (10.0.0.1/24)) portuna bağlı. Ayrıca Exchange server üzerinde çift NIC var, bir NIC (192.168.1.10) merkez ağa cevap veriyor ve internete çıkamıyor, diğeri (10.0.0.2) ise SSG5 üzerinden internete çıkıyor. Untrust interface üzerinde SMTP, HTTP, HTTPS ve Remote desktop portları yönlendirilmiş durumda. Aynı zamanda bu portlar untrusttan trusta gelen paketlere izin verilmiş durumda. Mail alıp göndermede ve uzak masaüstü yaparken herhangi bir sorun yaşamıyorum. Sadece şube kullanıcıları yani vpn bağlantısıyla merkezle haberleşen kısım outlooklarını kullanamıyorlar ama owa üzerinden mail alışverişi yapabiliyorlar.

CevapAlıntı
Gönderildi : 30/07/2009 03:50
Murat GUCLU
(@muratguclu)
Üye

Merhaba;

Outlook clientlar hangi protokolü kullanıyor? Onun yönlendirmesini yapmamışın.

  http://www.iss.net/security_center/advice/Exploits/Ports/groups/Microsoft/default.htm

Exchange in gateway i ssg olduğundan ssg üzerinde port yönlendirmen gerekir.

 

 

 

 

CevapAlıntı
Gönderildi : 30/07/2009 15:41
xesu
 xesu
(@xesu)
Üye

yönlendirmediğim port kalmadı herşeyi denedim ama pingle bile göremiyorum.

CevapAlıntı
Gönderildi : 05/08/2009 16:48
Murat GUCLU
(@muratguclu)
Üye

Untrust to trust bir policy yazın Any - any deny ve log açık olsun olsun. Kuralı en altta konumlandırın. Sonra outlook client lar posta al gönder yapın.

Bu kurala log düşüyor mu? Onu kontrol edin.

CevapAlıntı
Gönderildi : 05/08/2009 16:56
xesu
 xesu
(@xesu)
Üye

Denemediğim şey kalmadı olmadı ama, anlatığınız transparent mode makalesiyle mutlu sona ulaştım, istediğim özellikleri bu şekilde kullanabiliyorum. Tşk

CevapAlıntı
Gönderildi : 08/08/2009 21:10
Paylaş: