Forum

Some controls aren’...
 
Bildirimler
Hepsini Temizle

Some controls aren’t valid. Setup previously failed while performing the action “Install”. You can’t resume setup by performaing the action “BuildToBuildUpgrade”.

6 Yazılar
3 Üyeler
0 Likes
460 Görüntüleme
Hakan Uzuner
(@hakanuzuner)
Gönderiler: 32884
Illustrious Member Yönetici
Konu başlatıcı
 

Exchange Server 2010 SP2 yi yüklemeye çalışırken aşağıdaki gibi bir hata alabilirsiniz

Some controls aren’t valid. Setup previously failed while performing the action
“Install”. You can’t resume setup by performaing the action
“BuildToBuildUpgrade”.

Bu daha çok HUB,CAS ve MBX rollerinin tek bir sunucuya yüklendiği hallerde görülür. Bu sorunu aşmak için aşağıdaki kayıt defteri değişikliğini yapmanız yeterlidir

Sorun

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\ExchangeServer\v14\MailboxRole\Action

Burada Action anahtarının bulunması ve içeriğininde "install" olarak tanımlı olmasıdır.

Bu anahtarı silin ve herhangi bir aksiyon almadan direp sp2 kurulumunu bir kez daha başlatın.

 

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

 
Gönderildi : 15/07/2012 15:11

(@ahmetdemirkiran)
Gönderiler: 147
Estimable Member
 

Teşekkürler Hakan hocam, yükleyelim mi SP2'yi?

Saygılar. 

 
Gönderildi : 31/07/2012 00:19

Hakan Uzuner
(@hakanuzuner)
Gönderiler: 32884
Illustrious Member Yönetici
Konu başlatıcı
 

Kesinlikle ama hemen üstüne Rollup da geçmek lazım

Güncel 2010 SP2 RL3 var.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

 
Gönderildi : 31/07/2012 12:18

(@vasviuysal)
Gönderiler: 7891
Üye
 

şanslıymışım herhangi bir sorun yaşamadan SP2 kurulumu yapmıştım (öncesinde yedek alarak tabii)

 
Gönderildi : 31/07/2012 12:32

(@ahmetdemirkiran)
Gönderiler: 147
Estimable Member
 

Kesinlikle ama hemen üstüne Rollup da geçmek lazım

Güncel 2010 SP2 RL3 var.

Teşekkürler Hocam. 

 
Gönderildi : 11/08/2012 18:22

Hakan Uzuner
(@hakanuzuner)
Gönderiler: 32884
Illustrious Member Yönetici
Konu başlatıcı
 

rica ederim.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

 
Gönderildi : 11/08/2012 22:50

Paylaş: